Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 problem accessing the registry

Frage Microsoft Exchange Server

Mitglied: ScorK

ScorK (Level 1) - Jetzt verbinden

26.11.2010 um 16:06 Uhr, 3623 Aufrufe, 2 Kommentare

Hey zusammen,

ich habe ein Problem bei der Installation von Exchange 2010 auf einem Windows Server 2008 Enterprise.

Ich komme aktuell bis zum Readiness check. Ich möchte lediglich das "Hub" Modul installieren, aber dieses schlägt leider fehl. Ich habe Google schon förmlich maltretiert aber nichts brauchbares gefunden bis jetzt. Alles was vorgeschlagen wurde, hat bei uns fehlgeschlagen.
Als Fehlermeldung bekomme ich immer:
Error:
There was a problem accessing the registry on this computer. This may happen if the Remote Registry service is not running; it may also indicate a network problem.

Der Dienst läuft allerdings. Sowie der TCP/IP NetBIOS Dienst. Firewall wurde vorübergehend deaktiviert zum testen.
Die benötigten Netzwerkprotokolle (File & Printer Sharing, Client) sind auch installiert und aktiviert.

Der Exchange ist in eine bestehende Domäne angebunden und sollte da den alten eigentlich ablösen.

Hat jemand noch einen Vorschlag?

Gruß,
Kevin
Mitglied: ollembyssan
26.11.2010 um 22:57 Uhr
Hallo,

hast du einmal versucht den "Computerbrowser" -Dienst zu aktivieren und zu starten.
Danach noch einmal die Installation vom Exchange-Server bzw. der Rolle Hub-Transport laufen lassen.

Gruß,

Ole
Bitte warten ..
Mitglied: ScorK
26.11.2010 um 23:23 Uhr
Hey.

Danke aber hatte ich auch schon probiert. Mittlerweile ist das Problem auch gelöst. Rechner aus der Domäne genommen, alle rückstände gelöscht und wieder rein. Hat supergeklappt
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchangen 2010 - Autodiscover Problem
Frage von cstellwagenExchange Server4 Kommentare

Hallo zusammen, ich kämpfe im Moment mit einem Problem, dass ich einfach nicht verstehe. Bei uns zu Hause läuft ...

Exchange Server
Exchange 2010 Problem
Frage von PeacerExchange Server6 Kommentare

Hallo, Exchange Server 2010. Ich weiß es gibt einen PS Befehl mit dem man E-Mail adressen neu einlesen kann. ...

Exchange Server
Problem bei der Exchange 2010 Installation auf Server2012
Frage von NES-SEEVETALExchange Server4 Kommentare

Hintergrundszenario: SBS2003 mit Exchange läuft noch als 2. DC im AD mit weiterem Server 2012. Ich möchte auf dem ...

Exchange Server
Problem mit Exchange 2010 und Cache Modus
Frage von Leo-leExchange Server1 Kommentar

Hallo Zusammen, mich plagt schon, seitdem ich in der neuen Firma bin das Problem, dass die Outlook 2010 Clients ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 1 StundeVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 12 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 14 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...