Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 - Problem mit Neuinstallation

Frage Microsoft Exchange Server

Mitglied: JensAlbrecht

JensAlbrecht (Level 1) - Jetzt verbinden

01.09.2010 um 18:35 Uhr, 5306 Aufrufe, 2 Kommentare

Hallo zusammen,
nachdem ich hier gerade beinahe einen ganzen Tag verdödelt habe dachte ich mir frage ich mal die Exchange Spezialisten ;)

Folgendes Problem tritt bei der "neuinstallation" eines Exchange 2010 Servers auf :

- Der Exchange Server existiert nicht mehr - warum sei mal dahin gestellt
- Postfächer usw. ist auch egal - da Test System

Mein Problem ist nun, das ich auf dem DC trotz Exchange deinstallation noch irgendwelche Leichen vom deinstallierten Echange liegen habe.
Schema inststallation funktioniert soweit ....
Aber beim Setup /p komme ich immer wieder an folgenden Punkt :

Organisationsüberprüfungen ......................... ABGESCHLOSSEN
Vorbereitung der Organisation ......................... FEHLER

Der folgende Fehler wurde generiert, als "$error.Clear(); initialize-ExchangeUniversalGroups -DomainController $RoleDomainController" ausgeführt wurde

Folgender Fehler taucht im ExchangeSetup Log auf :

[ERROR] The well-known object entry B:32:C262A929D691B74A9E068728F8F842EA:CN=Organization Management\0ADEL:b3d0c24e-fe4d-4d8e-a139-bea46d687b7d,CN=Deleted Objects,DC=BISA-HH,DC=LOCAL on the otherWellKnownObjects attribute in the container object CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=BISA-HH,DC=LOCAL points to an invalid DN or a deleted object. Remove the entry, and then rerun the task.

Mein Problem ist, das ich über adsiedit keine CN=Microsoft Exchange mehr sehen kann.
In einigen Foren wurde vorgschlagen mit "adrestore.exe -r" zu arbeiten um den gelöschten Eintrag wieder herzustellen. Leider auch dieses ohne Erfolg

Hat von euch vielleicht irgendjemand noch eine Idee wie ich um einen Restore des AD´s rumkomme oder den DC komplett neu aufsetzen muss ?

Wäre Euch wirklich Dankbar )


Gruß Jens Albrecht
Mitglied: XCHMAN
01.09.2010 um 23:00 Uhr
Hallo Jens,
hatte auch mal das gleiche Problem

(ebenfalls
- Der Exchange Server existiert nicht mehr - warum sei mal dahin gestellt
- Postfächer usw. ist auch egal - da Test System
) LOL Zum Glück!

DEIN AD IST GESCHROTTET

Ein Versuch wäre vielleicht auch einen neuen 2 ten DC aufsetzen und die Exchange Installation dann speziell an diesen DC
binden. Wenn ich das richtig in Erinnerung habe, kann man doch bei Setup.com angeben welcher DC benutzt werden soll.

Hatte genau wie du mit ADSI im AD die ganzen MS Exchange Einträge gelöscht.
Dachte ich aber nur! Denn Exchange legt Default Domänen Benutzergruppen , Management krams und Konten .... an.
{
siehe deinen Fehlerhinweis:
Der folgende Fehler wurde generiert, als "$error.Clear(); initialize-ExchangeUniversalGroups -DomainController $RoleDomainController" ausgeführt wurde

Folgender Fehler taucht im ExchangeSetup Log auf :

[ERROR] The well-known object entry B:32:C262A929D691B74A9E068728F8F842EA:CN=Organization Management\0ADEL:b3d0c24e-fe4d-4d8e-a139-bea46d687b7d,CN=Deleted Objects,DC=BISA-HH,DC=LOCAL on the otherWellKnownObjects attribute in the container object CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=BISA-HH,DC=LOCAL points to an invalid DN or a deleted object. Remove the entry, and then rerun the task.
}

Das war mein Problem den die hatte ich nicht gelöscht bzw. gesäubert! Und du scheinbar auch nicht
Irgendwie habe ich es dann tatsächlich hinbekommen das AD sauber zu bekommen und
in diesem AD einen Exchange 10 zu installieren. War aber Fummelei und Murks!
Würde ich nie in einer produktiven Umgebung machen.
Weiss nicht ob man die Gruppen so einfach löschen konnte, aber einen Versuch wäre es wert.
Ansonsten neue Domäne(AD) wäre die sauberste Lösung.
(Produktivumgebung ? denke ich suche mir dann lieber einen neuen JOB)

Wenn man einen guten Support Vertrag mit MS hat,
würde ich bei dieser Art Problem MS Support fragen!
Habe leider keine persönlichen Kontakte mehr zu MS

Kann auch sein das ich noch DCPROMO gemacht hatte und danach
auch wieder das AD neu installiert habe mit den gleichen NAMEN.

adrestore.exe hatte ich glaube ich auch mit rumgespielt.

Im Nachhinein denke ich das es mit einem DCPROMO schneller geht.

Würde mich interessieren wie dein Problem gelöst wird

Gruß
XCHMAN
Bitte warten ..
Mitglied: JensAlbrecht
02.09.2010 um 08:09 Uhr
Moin Xchiman,

erstmal vielen Dank für die Antwort Habe mir schon beinahe sowas gedacht.
Die Idee mit dem 2ten DC is mir auch schon gekommen. Hab gestern abend schon mal ne install auf ner virtuellen maschine angeschmissen. mal sehen ob das was gibt. Aber ich werde auf jeden Fall Berichten, was ich gemacht habe.

Aber noch mal zu der Fehlermeldung - die sagt doch eigentlich nur aus - das irgendwo im AD steht das da ein WellKownObject eingetragen ist, welches da nicht sein dürfte. Dann muss es doch auch möglich sein dieses irgendwie zu finden und zurück zu setzen oder ? (Wäre für mich logisch ^^ - aber was rede ich da ;))

Wie gesagt ich würde mir die Mühe nicht machen, wenn mich dieses Problem nicht so nerven würde ... Habe parrallel noch einen englisch sprachigen Artikel gelesen in dem mit LP gearbeitet wurde. Aber ich muss ehrlich gestehen, das ich nicht DER AD Spezialist bin und das Programm ist wohl eger für Spezialisten gedacht ....

Wie auch immer ich versuche mal mein Glück und lasse es die allgemeinheit mal wissen

Gruß Jens
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchangen 2010 - Autodiscover Problem
Frage von cstellwagenExchange Server4 Kommentare

Hallo zusammen, ich kämpfe im Moment mit einem Problem, dass ich einfach nicht verstehe. Bei uns zu Hause läuft ...

Exchange Server
Exchange 2010 Problem
Frage von PeacerExchange Server6 Kommentare

Hallo, Exchange Server 2010. Ich weiß es gibt einen PS Befehl mit dem man E-Mail adressen neu einlesen kann. ...

Exchange Server
Problem bei der Exchange 2010 Installation auf Server2012
Frage von NES-SEEVETALExchange Server4 Kommentare

Hintergrundszenario: SBS2003 mit Exchange läuft noch als 2. DC im AD mit weiterem Server 2012. Ich möchte auf dem ...

Exchange Server
Problem mit Exchange 2010 und Cache Modus
Frage von Leo-leExchange Server1 Kommentar

Hallo Zusammen, mich plagt schon, seitdem ich in der neuen Firma bin das Problem, dass die Outlook 2010 Clients ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 8 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 13 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 13 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...