Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Server defekt - Windows Backup vorhanden - wie am Besten wiederherstellen?!

Frage Microsoft Exchange Server

Mitglied: hofimax

hofimax (Level 1) - Jetzt verbinden

24.02.2011 um 14:37 Uhr, 6311 Aufrufe, 8 Kommentare

Hi Leute!

Ich habe folgendes Problem mit einem Exchange 2010 bei einem Verein:

Die letzten Tage wurde ein Exchange 2010 in Betrieb genommen der vom 2007er migriert wurde, alles super geklappt. Blöderweise wurde die Kiste aus Versehen auf einem Raid 0 in Betrieb genommen! Als ich das bemerkt habe, habe ich gestern Nachmittags mittels Windows Backup noch schnell ein Backup gemacht bevor das geändert wird. Gestern Abend ging die Kiste flöten, das OnBoard-Raid dürfte einen Fehler gehabt haben. Als ich heute morgen den Schaden sah, kam beim Botten nur mehr "No Operating System found". Super!

Also habe ich das Backup rausgeholt und auf eine andere als die Original Platten restored. (Original HDD's waren 2x250=500GB bei Raid 0), deswegen hab ich jetz ne 1TB Platte genommen, damit das Backup überhaupt funktioniert. Leider kann ich nach dem Backup nicht richtig booten...was vorher C: war, ist jetz E:. Es kommt jedesmal die Fehlermeldung "Hard oder Software wurde geändert" Windows konnte nicht gestartet werden. Ich komme jedes Mal nur in die Wiederherstellungskonsole und das wars. Was könnte ich hier noch machen, gibt es einen Weg?

Mir wärs schon lieber ich setze die Kiste einfach neu auf und spiele die Exchange DB zurück. Aber auf was muss ich hier achten? Der Name des Servers sollte dann ja sicher ein anderes sein als vorher oder? Oder kann ich denselben nehmen, die Kiste war vorher kein Domaincontroller. Habe ich dann weniger Probleme oder mehr?!

Bitte euch um Hilfe! Danke

Markus
Mitglied: sputnik
24.02.2011 um 15:09 Uhr
Ist das Backup ein Image? Wenn ja, auf einem anderen Rechner einspielen, Windows-Reparatur durchführen, Fertig.
Bitte warten ..
Mitglied: hofimax
24.02.2011 um 15:17 Uhr
Dachte ja auch das dies so einfach ist. Habe Das Windows Image Backup zurückgespielt, es gibt aber bei meiner Windows 2008 Installations DVD keine Optionen als die folgenden:

- Systemwiederherstellung
- Speicher testen
- Eingabeaufforderung

Systemwiederherstellung habe ich schon gemacht. Danach versucht von der DVD die Installation zu starten um dort eine Reparatur durchführen zu lassen. Dort gibt es aber, warum auch immer, keine Reparaturoption für das installierte System.

Ich neige aber sowieso eher zu einer Neuinstallation, damit ich das Problem mit dem Raid hinbekomme. Möchte dort Raid 1 einrichten, das kann ich aber nur wenn ich die zwei 250GB Platten benutze. Drum eher die Frage, wie einfach oder schwer ist des dann den alten EX 2010 aus der AD zu entfernen?
Bitte warten ..
Mitglied: sputnik
24.02.2011 um 15:37 Uhr
Entspricht die Installations-CD dem installierten OS? Sprich, Enterprise oder Standard, der Service-Pack-Stand muss auch der gleiche sein.
Bitte warten ..
Mitglied: hofimax
24.02.2011 um 15:39 Uhr
Jep, ist die Originale! Erst vor ein paar Tagen zum Installieren benutzt!
Bitte warten ..
Mitglied: goscho
24.02.2011 um 17:11 Uhr
Hi,
hast du die Systemstartreparatur probiert?

Nach dem Booten von der Windows DVD hast du idR diese Auswahl.
Bitte warten ..
Mitglied: hofimax
24.02.2011 um 21:37 Uhr
Jep...habe ich! Es hat aber leider nicht funktioniert!

Ich habe nun einen neuen Server aufgesetzt und Exchange installiert. Wie bekomme ich die Datenbank nun dort aktiv und wie löschen ich den alten Exchange Server aus dem AD?
Bitte warten ..
Mitglied: hofimax
25.02.2011 um 09:51 Uhr
Habe ne super Lösung gefunden!!

Hab das Backup in einer VM ans Laufen gebracht und die Kiste war wieder online. Dann habe ich mir auf meiner eigentlichen Mailserver Hardware EX 2010 nochmal neu aufgesetzt und alle Postfächer dorthin verschoben. Jetz läuft wieder alles. Und wie meistens habe ich mir selbst geholfen..naja, vielleicht helfen diese paar Zeilen hier ja wenigstens jemand anderem!

Aber was lernt man aus dem ganzen? Backups sind unheimlich wichtig!
Bitte warten ..
Mitglied: hofimax
25.02.2011 um 15:46 Uhr
Eine Frage habe ich nun doch noch. Der Systemadministrator hat auch ein Postfach, warum auch immer. Ich kann diese Mailbox weder verschieben noch löschen! Und da ich diese immer noch in der alten Datenbank ist, kann ich nun auch die Datenbank nicht löschen. Kann mir da noch jemand helfen bitte?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 PublicFolder Replication auf zweiten Exchange Server abschalten (2)

Frage von fragenumfragen zum Thema Exchange Server ...

Windows Server
Exchange 2010 Keine Verbindung zum LDAP-Server (7)

Frage von westberliner zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...