Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 SP3 Installation ist fehlgeschlagen Hub-Transport-Rolle

Frage Microsoft Exchange Server

Mitglied: TomJones

TomJones (Level 1) - Jetzt verbinden

24.10.2014, aktualisiert 10.04.2015, 3688 Aufrufe, 1 Kommentar, 1 Danke

Hallo zusammen,

ich wollte gerade auf einem SBS2011 das Exchange 2010 SP3 installieren.
Allerdings ist die Installation dem Punkt Hub-Transport-Rolle fehlgeschlagen.

Fehler:
Der folgende Fehler wurde generiert, als "$error.Clear();
Write-ExchangeSetupLog -Info "Creating SBS certificate";

$thumbprint = [Microsoft.Win32.Registry]::GetValue("HKEY_LOCAL_MACHINE\Software\Microsoft\SmallBusinessServer\Networking", "LeafCertThumbPrint", $null);

if (![System.String]::IsNullOrEmpty($thumbprint))
{
Write-ExchangeSetupLog -Info "Enabling certificate with thumbprint: $thumbprint for SMTP service";
Enable-ExchangeCertificate -Thumbprint $thumbprint -Services SMTP;

Write-ExchangeSetupLog -Info "Removing default Exchange Certificate";
Get-ExchangeCertificate | where {$_.FriendlyName.ToString() -eq "Microsoft Exchange"} | Remove-ExchangeCertificate;

Write-ExchangeSetupLog -Info "Checking if default Exchange Certificate is removed";
$certs = Get-ExchangeCertificate | where {$_.FriendlyName.ToString() -eq "Microsoft Exchange"};
if ($certs)
{
Write-ExchangeSetupLog -Error "Failed to remove existing exchange certificate"
}
}
else
{
Write-ExchangeSetupLog -Warning "Cannot find the SBS certificate";
}
" ausgeführt wurde: "Das Zertifikat mit dem Fingerabdruck 'DF46F11799F0769' wurde gefunden, ist jedoch für die Verwendung mit Exchange Server nicht gültig (Begründung: PrivateKeyMissing).".

Das Zertifikat mit dem Fingerabdruck 'DF46F11799F076932152' wurde gefunden, ist jedoch für die Verwendung mit Exchange Server nicht gültig (Begründung: PrivateKeyMissing).
Hier klicken, um die Hilfe aufzurufen... http://technet.microsoft.com/de-DE/library/ms.exch.err.default(EXCHG.14 ...


Ich habe anschließend den Server neugestartet und wollte das Setup erneut ausführen, allerdings bietet dieses mir kein Update mehr an, sondern eine Neuinstallation...?
Die Exchange Management Console lässt sich aufrufen und die Konfiguration scheint auch noch da zu sein.

OWA und Outlook Anywhere funktionieren nicht mehr.

Bin für jede Hilfe dankbar!

Edit:
Wenn ich auf installieren klicke, erkennt er nun doch ein Upgrade. Sah vorher nur anders aus.
Mitglied: TomJones
24.10.2014 um 18:50 Uhr
Hallo zusammen,

folgender Link hat das Problem bei mir gelöst.

http://blog.nd-consulting.de/windows-sbs-server-vs-microsoft-exchange-2 ...

HKEY_LOCAL_MACHINE/Software/Microsoft/SmallBusinesServer/Networking/LeafCertThumbprint
WICHTIG: Bitte löschen Sie nun den Wert des Key “LeafCertThumbprint”, nicht aber den Key selbst! Dieser wird zwingend weiterhin benötigt.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 SP3, RUP14 fehlgeschlagen auf SBS-2011 (5)

Frage von Jens99 zum Thema Exchange Server ...

Exchange Server
Installation aktuelles Rollup für Exchange 2010 SP3 - Schwierigkeiten? (4)

Frage von Excaliburx zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SP3 Default Limits (3)

Frage von Excaliburx zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...