Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Zertifikatsfehler nach Neuerstellung

Frage Microsoft Exchange Server

Mitglied: manuel1985

manuel1985 (Level 2) - Jetzt verbinden

17.10.2012, aktualisiert 11:09 Uhr, 3139 Aufrufe, 4 Kommentare

Hi,

folgende Umgebung habe ich am Wochenende neu aufgesetzt:
1x Server 2008 R2, DHCP, DNS, AD, GC
1x Server 2008 R2, Exchange 2010

Nachdem ich mein Smartphone nicht an den Exchange anbinden konnte und testexchangeconnectivity.com ein fehlerhaftes Zertifikat attestiert hat, habe ich mit folgendem Befehl ein neues erstellt:

New-ExchangeCertificate -KeySize 2048 -SubjectName "c=DE, s=, l=blah, o=Blah, ou=blah, cn=Ex2010.domain.local" -DomainName xxx.dyndns.org, Ex2010

Nachdem ich das Zertifikat neu ausgestellt hatte, funktionierte die Smartphone-Anbindung, aber Outlook (2010) meldet nun folgende Zertifikatswarnung:

Nicht OK: Das Zertifikat stammt nicht von einer vertrauenswürdigen CA => egal
OK: Datum des Zertifikats stimmt
Nicht OK: Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Webseite überein.

Was habe ich mit dem neuen Zertifikat falsch gemacht und was muss ich tun, damit der Fehler nicht mehr auftritt? Und vor allem, um welche Webseite handelt es sich hier?


Grüße und danke für die Hilfe
Manuel
Mitglied: manuel1985
17.10.2012 um 11:09 Uhr
Fehler gefunden. Habe den Befehl noch einmal "richtig" eingegeben und ein neues Zertifikat erstellt:

New-ExchangeCertificate -KeySize 2048 -SubjectName "c=DE, s=, l=blah, o=Blah, ou=blah, cn=Ex2010.domain.local" -DomainName xxx.dyndns.org,Ex2010.domain.local
Bitte warten ..
Mitglied: sebidebeschte
04.12.2012, aktualisiert um 15:14 Uhr
Hallo, habe ebenfalls ein Problem mit einem Zertifikat:
Ich habe mir ein Zertifikat bei thawte.com bestellt und eingebunden.

Seit dem geht bei Outlook - Auto Response und der Kalender assistent(kalender freigabe) nicht mehr.

bei ein paar tests wurde angezeigt das der Herausgeber falsch ist

Test-OutlookWebServices email@domain.de | fl

Das ergab folgendes:
Damit SSL funktioniert, muss der Antragssteller das Zertifikats Servername.Domain.com lauten, der Antragssteller lautet jedoch xxx.domain.com
Korrigieren sie die Diensterkennung oder installieren sie ein neues SSL Zertifikat.

Das Problem dabei, als die Domain erstellt wurde durch einen Vorgänger.
Wurde diese Domain.com genannt.

Und der externe zugang geht über xxx.domain.com
Darauf ist auch das Zertifikat ausgestellt.
Weiß nun nicht ob die Domain Benennung das Problem ist oder das Zertifikat falsch ausgestellt wurde.

Kennt jemand diesen Fehler ?
Ich kenne mich leider zu wenig mit Zertifikaten aus.

Aber ich muss das Problem in nächster Zeit lösen.

Bin für jede Hilfe dankbar.

Mfg
Bitte warten ..
Mitglied: manuel1985
05.12.2012 um 07:52 Uhr
Hast du's mal mit einem Wildcard-Zertifikat versucht?
Also für *.domain.com bzw einfach für domain.com, sollte (theoretisch) reichen
Bitte warten ..
Mitglied: sebidebeschte
11.12.2012 um 14:57 Uhr
Werde ich mal versuchen.
Danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Exchange 2010 und externem Relay (2)

Frage von mgcluebeck zum Thema Exchange Server ...

Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen? (8)

Frage von gagagu zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Datenbank neu aufbauen - wie vorgehen? (4)

Frage von westberliner zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Debian
gelöst Plesk php-fpm Fehler (7)

Frage von sebastian2608 zum Thema Debian ...