Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Zertifikatsfehler nach Neuerstellung

Frage Microsoft Exchange Server

Mitglied: manuel1985

manuel1985 (Level 2) - Jetzt verbinden

17.10.2012, aktualisiert 11:09 Uhr, 3079 Aufrufe, 4 Kommentare

Hi,

folgende Umgebung habe ich am Wochenende neu aufgesetzt:
1x Server 2008 R2, DHCP, DNS, AD, GC
1x Server 2008 R2, Exchange 2010

Nachdem ich mein Smartphone nicht an den Exchange anbinden konnte und testexchangeconnectivity.com ein fehlerhaftes Zertifikat attestiert hat, habe ich mit folgendem Befehl ein neues erstellt:

New-ExchangeCertificate -KeySize 2048 -SubjectName "c=DE, s=, l=blah, o=Blah, ou=blah, cn=Ex2010.domain.local" -DomainName xxx.dyndns.org, Ex2010

Nachdem ich das Zertifikat neu ausgestellt hatte, funktionierte die Smartphone-Anbindung, aber Outlook (2010) meldet nun folgende Zertifikatswarnung:

Nicht OK: Das Zertifikat stammt nicht von einer vertrauenswürdigen CA => egal
OK: Datum des Zertifikats stimmt
Nicht OK: Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Webseite überein.

Was habe ich mit dem neuen Zertifikat falsch gemacht und was muss ich tun, damit der Fehler nicht mehr auftritt? Und vor allem, um welche Webseite handelt es sich hier?


Grüße und danke für die Hilfe
Manuel
Mitglied: manuel1985
17.10.2012 um 11:09 Uhr
Fehler gefunden. Habe den Befehl noch einmal "richtig" eingegeben und ein neues Zertifikat erstellt:

New-ExchangeCertificate -KeySize 2048 -SubjectName "c=DE, s=, l=blah, o=Blah, ou=blah, cn=Ex2010.domain.local" -DomainName xxx.dyndns.org,Ex2010.domain.local
Bitte warten ..
Mitglied: sebidebeschte
04.12.2012, aktualisiert um 15:14 Uhr
Hallo, habe ebenfalls ein Problem mit einem Zertifikat:
Ich habe mir ein Zertifikat bei thawte.com bestellt und eingebunden.

Seit dem geht bei Outlook - Auto Response und der Kalender assistent(kalender freigabe) nicht mehr.

bei ein paar tests wurde angezeigt das der Herausgeber falsch ist

Test-OutlookWebServices email@domain.de | fl

Das ergab folgendes:
Damit SSL funktioniert, muss der Antragssteller das Zertifikats Servername.Domain.com lauten, der Antragssteller lautet jedoch xxx.domain.com
Korrigieren sie die Diensterkennung oder installieren sie ein neues SSL Zertifikat.

Das Problem dabei, als die Domain erstellt wurde durch einen Vorgänger.
Wurde diese Domain.com genannt.

Und der externe zugang geht über xxx.domain.com
Darauf ist auch das Zertifikat ausgestellt.
Weiß nun nicht ob die Domain Benennung das Problem ist oder das Zertifikat falsch ausgestellt wurde.

Kennt jemand diesen Fehler ?
Ich kenne mich leider zu wenig mit Zertifikaten aus.

Aber ich muss das Problem in nächster Zeit lösen.

Bin für jede Hilfe dankbar.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: manuel1985
05.12.2012 um 07:52 Uhr
Hast du's mal mit einem Wildcard-Zertifikat versucht?
Also für *.domain.com bzw einfach für domain.com, sollte (theoretisch) reichen
Bitte warten ..
Mitglied: sebidebeschte
11.12.2012 um 14:57 Uhr
Werde ich mal versuchen.
Danke
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...