Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 zweiter Sendeconnector für spezielle Domain

Frage Microsoft Exchange Server

Mitglied: mexx

mexx (Level 2) - Jetzt verbinden

21.11.2014, aktualisiert 22:23 Uhr, 1111 Aufrufe, 4 Kommentare

Hallo,

wir nutzen Exchange 2010 und sind dabei einen zweiten Smarthost (Mailfilter als Relay) aufzubauen. Der Empfang und die Weitergabe an den Exchange funktioniert, jedoch nicht das Senden.

Ich habe dafür einen zweiten Sendeconnector erstellt und den Adressraum auf die Domain gesetzt, mit der wir zunächst arbeiten. Meine Erwartung ist, dass Mails von dieser zweiten Domain an den Smarthost gesendet werden, der im Sendeconnector unter Netzwerk -> Smarthost steht. Ich sehe jedoch im Header der versendeten Mails und im Smarthost, dass die Mails über den ersten Smarthost gehen, der im ersten Sendeconnector definiert ist. Was mache ich falsch?

Vielen Dank für eure Hilfe,
mexx
Mitglied: Dani
21.11.2014 um 22:22 Uhr
Moin,
du machst nichts falsch. Es liegt in der Natur des Exchanges.
Der Adressraum im Sendeconnector bezieht sich auf die Empfänderdomäne (Zieladresse). Du willst aber an Hand der Senderdomäne (Quelladresse) den Sendeconnector wählen. Das geht einfach nicht!


Gruß,
Dani
Bitte warten ..
Mitglied: exchange
21.11.2014 um 22:45 Uhr
Hallo,
hab es selbst noch nie getestet: http://www.servolutions.de/multisendcon.htm

Gruß
Bitte warten ..
Mitglied: Dani
21.11.2014 um 22:53 Uhr
Zitat von exchange:
hab es selbst noch nie getestet: http://www.servolutions.de/multisendcon.htm
Solche Tools sind mit vorsichtig zu genießen. Ein Hotfix oder Rollup Pack für Exchange kann solch ein Produkt funktionsuntüchtig machen oder sogar den Exchange beschädigen.


Gruß,
Dani
Bitte warten ..
Mitglied: exchange
21.11.2014 um 23:03 Uhr
Hi Dani,
da stimme ich Dir grundsätzlich zu. In diesem speziellen Fall aber nicht

Du kannst auch eine Linux Büchse nehmen und das für lau nachbauen. Die Software ist ein eigener SMTP Server und dort werden alle Mails hingeschickt. Dieser trennt den Krempel dann. Meiner Meinung nach absolut nichts gegen einzuwenden da sich der SMTP Standard so schnell nicht ändern wird.

Hier schön beschrieben: http://www.servolutions.de/multisendcon/installationsanleitung.htm

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich! (7)

Frage von crossh4ir zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Standard auf neuen Server 2016 installieren? (9)

Frage von zeroblue2005 zum Thema Exchange Server ...

Outlook & Mail
gelöst Bestimmte Anhänge bei E-mails mit Exchange 2010 löschen (5)

Frage von jojo0411 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...