Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 (Migriert) keine Verbindung mit Outlook

Frage Microsoft Exchange Server

Mitglied: Chonta

Chonta (Level 3) - Jetzt verbinden

06.03.2014 um 16:58 Uhr, 3455 Aufrufe, 2 Kommentare

Hallo,

alles erfolgte in einer Testumgebung mit Orginaldaten.
Die Migration erfolgte von einem SBS2003 auf einen Exchange 2010 der auf einem Server 2012 (ohneR2) installiert wurde.
Der 2012 wurde zum DC gemacht AD und Exchange rübergezogen alles perfekt.

Nun erfolgte die Migration von Exchange 2010 auf Exchange 2013SP1 installiert auf einem Server 2012R2.
Soweit so gut.
Die Migration der Daten war erfolgreich (vorher schön alle Sonderzeichen und Leerzeichen aus allen öffentlichen Ordnern/Aliassen entfernen!) und der Zugriff über OWA geht auch super.
Der Exchange 2010 ist deinstalliert.

Was nicht geht ist der Zugriff über Outlook auf den Exchange.
Die interne Domain ist eine .local die Primäre smtp Adresse eine .de Adresse.

Interne URL und Externe URL sind gesetzt

Damit autodiscover richtig geht, wurde für die .local ein SRV Eintrag eingerichtet der auf die Adresse vom Exchange zeigt.

Wenn Outlook neu eingerichtet wird, dann geht alles bis zum anmelden Am Server durch un ddann plopt eine Anmedebox auf.

Egal was dort eingegeben wird, die Haupt, SMTP Adresse, domäne\benutzer, benutzer@domäne.local...
Nichts geht.

Es wird kurz versucht und dann kommt es liegt ein Problem mit dem Sicherheitszertifikat es Proxyservers vor.
Outlook kann keine Verbindung mit dem Proxyserver "Extrne URL" herstellen.

Das Zertifikat wurde mit:
01.
New-ExchangeCertificate -FriendlyName “SelfSigned Certificate” -KeySize 4096 -SubjectName “c=DE, s=, l=, o=Name, ou=IT, cn=domain2.de” -DomainName exchange2013.domain.local, autodiscover.domain.local, webmail.domain2.de, exchange2013, exchange2013.domain.de, autodiscover.domain.de -PrivateKeyExportable
erstellt und dann für IIS, SMTP, IMAP,POP erlaubt und zugeweisen.
Auf dem Client wurde das Zertifikat auch im Computerspeicher für Vertrauenswürdige Zertifizierungsstellen und Herrausgeber aufgenommen.
Der Internetexplorer gibt sogar keine Fehlermeldung beim Aufruf.

Da das Zertifikat als vertrauenswürdig ausgerollt wurde, sollte der Client doch eigendlich nicht meckern.
Irgend etwas muss ich übersehen haben und sehe im Moment den Wald vor lauter Zertifikaten nicht.
Mit einem *.domäne.xx hab ich es auch schon versuht gehabt, mit selben Ergebniss.

Der Kauf eines Zertifikates scheidet aus und würde bei .local ehr nicht gehen.
Die Testserver haben auch keinen Internet zugang, DC, Exchange und Client befinden sich alle an einem eigenen Switch ohne Verbindung nach außen.

Wo könnte ich ansetzen?

Gruß

Chonta
Mitglied: BirdyB
06.03.2014 um 18:37 Uhr
Hallo Chonta,

hast du mal versucht, das Zertifikat bei den Usern in Vertrauenswürdige Zertifikate auszurollen?
Ich hatte mit Exchange 2013 mal ein ähnliches Problem...
Beste Grüße

Berthold
Bitte warten ..
Mitglied: Chonta
06.03.2014, aktualisiert 07.03.2014
Hallo,

danke für den Hinweis, werde es morgen Testen.

Gruß

Chonta

Nachtrag:

Das Zert wurde über GPO auf Domänenebene für Computer ausgerollt.
Beim Client für den Benutzer im Zertifikarstor iportiert, aber nix.

Die Firewall wurde auch so eingestellt, dass port 443 generell frei ist, unabhängig vom Dienst.
Hatte gelesen, das dies auch ein Problem sein kann, aber daran lag es auch nicht.



Gruß

Chonta

Nachtrag: Ok des Rätzels Lösung, warum auch immer der RPC-Clientzugriffsdienst lief einfach nicht..............
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Verbindung zwischen Outlook und Exchange 2013 funktioniert nicht

Frage von Nicolaas zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 keine Verbindung zu Exchange 2013 (5)

Frage von 131275 zum Thema Exchange Server ...

Exchange Server
Outlook Android und Exchange 2013 (3)

Frage von cmmarburg zum Thema Exchange Server ...

Exchange Server
Exchange 2013 nach DC Migration keine Verbindung zur Domäne (8)

Frage von Andreas377 zum Thema Exchange Server ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...