Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 - Servername wird in Outlook falsch dargestellt

Frage Microsoft Exchange Server

Mitglied: PhobosX

PhobosX (Level 1) - Jetzt verbinden

28.03.2013, aktualisiert 21:13 Uhr, 9251 Aufrufe, 7 Kommentare

Hallo zusammen.
Ich habe eine ADS (Server 2012) mit Exchange Server 2013.

Soweit funktioniert alles.

Wenn ich nun einen Client in die Domain hinzufüge und dann Outlook einrichte, wird der Exchange auch erkannt und es funktioniert.

Nur: Beim Servernamen wird nicht der Name des Servers (oder die IP Adresse) angezeigt, sondern ein "kryptischer" Name angezeigt. Siehe den Screenshot anbei.

79135c30b9b7efd053f270cd6e3d03bf - Klicke auf das Bild, um es zu vergrößern

Dadurch ergeben sich mehrere Probleme (z.B. beim Verbinden zum Server über VPN).


Könnt mir ihr sagen wie das kommt und was man dagegen machen kann?


Danke und Grüße
Mitglied: Dani
28.03.2013 um 21:11 Uhr
Moin,
Beim Servernamen wird nicht der Name des Servers (oder die IP Adresse) angezeigt, sondern ein "kryptischer" Name angezeigt. Siehe den Screenshot anbei.
Ich seh keinen...


Grüße,
Dani
Bitte warten ..
Mitglied: PhobosX
28.03.2013 um 21:14 Uhr
Hat sich überschnitten...ist jetzt drin
Bitte warten ..
Mitglied: kristov
29.03.2013 um 11:33 Uhr
Hallo,

habe noch nichts zu tun mit Exchange 2013, vielleicht hilft Dir A closer look at the changes in the Client Access Infrastructure in Exchange Server 2013 weiter. Da sieht man auch sehr schön diesen kryptischen Namen. Hat offenbar war mit RPC over http zu tun...

kristov
Bitte warten ..
Mitglied: PhobosX
02.04.2013 um 10:43 Uhr
Danke. Das bringt Licht ins Dunkle.

"This connection point is made of a Mailbox GUID and an UPN Suffix"


Bleibt noch das Problem, dass ich per VPN keine Exchange Verbindung bekomme...das mache ich dann wohl über Outlook anywhere.
Bitte warten ..
Mitglied: Dani
02.04.2013 um 18:16 Uhr
Moin,
Bleibt noch das Problem, dass ich per VPN keine Exchange Verbindung bekomme
Bisschen allgemein beschrieben oder? Wie baust du einen VPN-Verbindung auf? Welches Protokoll kommt zum Einsatz? Wird standardmäßig jeder Datenverkehr geblock der nicht erlaubt ist? Wie sieht es mit einem Ping auf Exchange aus? Wie sieht es mit einem Ping auf ein anderes Gerät aus? ...


Grüße,
Dani
Bitte warten ..
Mitglied: PhobosX
03.04.2013 um 10:22 Uhr
Mittels OpenVPN Client. Authentifizierung über PSK & Zertifikat.
Protokoll ist UDP. Datenverkehr wird nicht blockiert.

Ein Ping auf den Server klappt auch.
Bitte warten ..
Mitglied: Dani
03.04.2013 um 18:38 Uhr
Ich würde versuchen über VPN ein neues Profil im Outlook anzulegen und schauen wie weit du kommst. Irgendwo muss ein Haken sein.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (10)

Frage von sysbone zum Thema Zusammenarbeit ...