Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 - Servername wird in Outlook falsch dargestellt

Frage Microsoft Exchange Server

Mitglied: PhobosX

PhobosX (Level 1) - Jetzt verbinden

28.03.2013, aktualisiert 21:13 Uhr, 9579 Aufrufe, 7 Kommentare

Hallo zusammen.
Ich habe eine ADS (Server 2012) mit Exchange Server 2013.

Soweit funktioniert alles.

Wenn ich nun einen Client in die Domain hinzufüge und dann Outlook einrichte, wird der Exchange auch erkannt und es funktioniert.

Nur: Beim Servernamen wird nicht der Name des Servers (oder die IP Adresse) angezeigt, sondern ein "kryptischer" Name angezeigt. Siehe den Screenshot anbei.

79135c30b9b7efd053f270cd6e3d03bf - Klicke auf das Bild, um es zu vergrößern

Dadurch ergeben sich mehrere Probleme (z.B. beim Verbinden zum Server über VPN).


Könnt mir ihr sagen wie das kommt und was man dagegen machen kann?


Danke und Grüße
Mitglied: Dani
28.03.2013 um 21:11 Uhr
Moin,
Beim Servernamen wird nicht der Name des Servers (oder die IP Adresse) angezeigt, sondern ein "kryptischer" Name angezeigt. Siehe den Screenshot anbei.
Ich seh keinen...


Grüße,
Dani
Bitte warten ..
Mitglied: PhobosX
28.03.2013 um 21:14 Uhr
Hat sich überschnitten...ist jetzt drin
Bitte warten ..
Mitglied: kristov
29.03.2013 um 11:33 Uhr
Hallo,

habe noch nichts zu tun mit Exchange 2013, vielleicht hilft Dir A closer look at the changes in the Client Access Infrastructure in Exchange Server 2013 weiter. Da sieht man auch sehr schön diesen kryptischen Namen. Hat offenbar war mit RPC over http zu tun...

kristov
Bitte warten ..
Mitglied: PhobosX
02.04.2013 um 10:43 Uhr
Danke. Das bringt Licht ins Dunkle.

"This connection point is made of a Mailbox GUID and an UPN Suffix"


Bleibt noch das Problem, dass ich per VPN keine Exchange Verbindung bekomme...das mache ich dann wohl über Outlook anywhere.
Bitte warten ..
Mitglied: Dani
02.04.2013 um 18:16 Uhr
Moin,
Bleibt noch das Problem, dass ich per VPN keine Exchange Verbindung bekomme
Bisschen allgemein beschrieben oder? Wie baust du einen VPN-Verbindung auf? Welches Protokoll kommt zum Einsatz? Wird standardmäßig jeder Datenverkehr geblock der nicht erlaubt ist? Wie sieht es mit einem Ping auf Exchange aus? Wie sieht es mit einem Ping auf ein anderes Gerät aus? ...


Grüße,
Dani
Bitte warten ..
Mitglied: PhobosX
03.04.2013 um 10:22 Uhr
Mittels OpenVPN Client. Authentifizierung über PSK & Zertifikat.
Protokoll ist UDP. Datenverkehr wird nicht blockiert.

Ein Ping auf den Server klappt auch.
Bitte warten ..
Mitglied: Dani
03.04.2013 um 18:38 Uhr
Ich würde versuchen über VPN ein neues Profil im Outlook anzulegen und schauen wie weit du kommst. Irgendwo muss ein Haken sein.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Umlaute Autoresponder Exchange 2013 werden falsch dargestellt
Frage von AirportExchange Server

Hallo zusammen, nach einer mehrstufigen Migration Exchange 2003 auf 2010 und dann 2013 werden die Umlaute bei der Abwesenheitsbenachrichtigung ...

Exchange Server
Exchange Server 2013 gibt falsche Servernamen über Autokonfiguration an Outlook Clients
gelöst Frage von NamewarvergebenExchange Server8 Kommentare

Hallo, ich habe folgendes Problem mit einem Exchange Server 2013. Immer wenn ich auf einem PC innerhalb der Domain ...

Exchange Server
Exchange 2013 - Outlook interne Einrichtung mit Servernamen und Postfach
gelöst Frage von LKaderavekExchange Server6 Kommentare

Hallo, ich setze seit kurzem Exchange 2013 ein und bin dabei auf ein kleines Problem gestoßen. Eine Software zur ...

Outlook & Mail
Signatur wird im Outlook(2010) falsch dargestellt
gelöst Frage von Dr.CornwallisOutlook & Mail7 Kommentare

Hallo zusammen! Wenn man im Outlook eine email versenden/weiterleiten will, werden die Links der Signatur falsch dargestellt(siehe Bild). Versuche ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 20 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...