Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 TEST Umgebung IMAP 4 Authentifizierung ....

Frage Microsoft Exchange Server

Mitglied: scenix

scenix (Level 1) - Jetzt verbinden

13.02.2013 um 15:02 Uhr, 2874 Aufrufe, 1 Kommentar

Firewall Settings sind Korrekt Port 143 sowie 993 für IMAP4 sowie Port 587 SMTP

Hallo,

ich habe folgendes Problem es ist ganz einfach:

Bei meiner eingerichteten Exchange 2013 Testumgebung möchte ich Clients von Außen die Möglichkeit geben per IMAP sich einzuwählen.


Exchange 2013:


OWA aktiv Funktioniert HTTPS 443 ohne SSL Cert.

SMTP läuft Versenden von OWA Klappt empfangen auch. Port 25 587

IMAP : 993 143 gehen durch kommen an werden verarbeitet jedoch scheint es an der Authentifizierung zu liegen.

Ich habe gelernt das man für die Authentifizierung Domäne\USER benutzt, gesagt getan jedoch steht da immer nicht möglich ... Benutzername oder PW falsch.


abc.local ==> Domäne ==> also abc\admin als Beispiel

telnet ip 25 , 587 , 993 , 443 , 143 gehen alle.

Das Passwort ist 1000000% Richtig.


Ich habe Thunderbird zum Testen benutzt.

E-Mail-Adresse a@whasdasdasd.de
PW = ADPW

Posteingangserver: IMAP WAN-IP 143 kein SSL Authentifizierung ==> Passwort,normal
Postausgangsserver: SMTP WAN-IP 25 kein SSL Authentifizierung ==> Passwort,normal


Auszug aus dem Erlaubten Traffic IP-Adresse wird geschwärzt.

2013-02-13 14:54:18 log_id=0038000004 type=traffic subtype=other pri=notice status=start vd="root" src=178.XXX.119.93 srcname=XXX.XXX.119.93 src_port=54637 dst=XXX.XXX.XXX.156 dstname=XXX.XXX.XXX.156 dst_country="Germany" src_country="Germany" dst_port=143 tran_ip=192.168.100.131 tran_port=143 tran_sip=192.168.100.1 tran_sport=61925 service=IMAP proto=6 app_type=N/A duration=0 rule=15 policyid=15 sent=0 rcvd=0 shaper_drop_sent=0 shaper_drop_rcvd=0 perip_drop=0 shaper_sent_name="N/A" shaper_rcvd_name="N/A" perip_name="N/A" vpn="N/A" vpn_type=UNKNOWN(65535) vpn_tunnel="N/A" src_int="wan2" dst_int="internal" SN=350074 app="N/A" app_cat="N/A" user="N/A" group="N/A" carrier_ep="N/A" profilegroup="N/A" subapp="N/A" subappcat="N/A"


Hat einer eine IDEE ?

Gruß SceniX
Mitglied: flow.ryan
13.02.2013 um 15:38 Uhr
Hallo,

ich weiß nicht, wie es sich hier verhält. Aber hast du den gleichen Netbios-Namen wie DNS-Namen gewählt?

Ich würde den Benutzernamen wie folgt versuchen: admin@abc.local.

Gruß
Florian
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 "test-port"
Frage von Stefan007Exchange Server3 Kommentare

Hi, ich will heute mal prüfen ob die Ports alle frei sind. Im Netz sehe ich dann den hinweis ...

E-Mail
Exchange 2013 Authentifizierung
gelöst Frage von fundave3E-Mail11 Kommentare

Guten Tag, Ich habe derzeit einige Probleme mit den Exchange Server. Ich habe festgestellt das der Exchange Server für ...

Exchange Server
IMAP zu Exchange 2013 Migration
Frage von mixmastertobsiExchange Server5 Kommentare

Hallo, ich suche ein Tool, mit welchem ich einfach alle IMAP Postfäche mit unserem neuen Exchange 2013 migrieren kann. ...

Windows Server
IMAP SMTP Problem mit hmailServer in Virtual Box Test Umgebung
gelöst Frage von Cipo87Windows Server5 Kommentare

Hallo, ich bin neu hier und hoffe ich finde jemand der mir eventuell helfen kann. Ich soll in Virtual ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 22 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server10 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...