Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2k nach Restore nicht erreichbar

Frage Microsoft Exchange Server

Mitglied: leipy

leipy (Level 1) - Jetzt verbinden

13.09.2006, aktualisiert 16.09.2006, 3985 Aufrufe, 6 Kommentare

Hallo zusammen,
ich habe unsere Datensicherung mal komplett für einen restore genutzt, angefangen vom Totalausfall der Hardware, über die Neuinstallation von W2Kserver auf neuer Hardware und Restore des SystemStates, Neuinstallation von Exchange2k mit identischem Patchlevel des alten E2K. Alte Datenbank per NTBACKUP in den neuen Exchange eingetragen. Neuer Exchange2k als Master festgelegt.
Postfächer und Öffentliche Ordner sind alle vorhanden, auch im Ereignisjournal kommen keine Fehlermeldung mehr.

Anmeldung am Active Directory funktioniert problemlos, auch die DNS-Auflösung funktioniert.

Leider kann sich aber kein Outlook-Client am Exchange-Server anmelden. Habe das mit verschiedenen Usern ausprobiert. Auch wenn ich die IP des Exchange-Servers angebe, kriegt Outlook keine Verbindung hin. Firewalls sind deaktiviert bzw. nicht vorhanden.

Die Exchange-Dienste sind gestartet.

Also liegt der Fehler vermutlich beim Exchange-Server ? Anzumerken ist, dass der alte Exchange-Server einen anderen Namen hatte. (SERVER = alt, BACKUP = neu).

Gibts Tools, mit denen ich von einem Client aus den Exchange-Server testen kann ?

Danke schonmal für Eure Tips !
Stefan
Mitglied: bitfix
13.09.2006 um 09:14 Uhr
Hi Stefan,

eine Fehlermeldung des Client währ schon hilfreich..
Du kannst mal auf dem Server selbst testen... Outlook z.B.

Je nach Deiner Config - es gibt auch pop3, imap4 und http als zugriffsarten auf Dein Exchange. Geht alles nicht - oder nur Outlook ?
(z.B: Telnet server 110 und schaun ob der Server reagiert.., pop3 muß natürlich laufen, sonst siehst Du nix)

Gruß

Karl
Bitte warten ..
Mitglied: Firma
13.09.2006 um 09:45 Uhr
Ist in Outlook auf den Clients das alte Exchange Konto noch drin???
Versuch es mal rauszulöschen und neu anzulgen.
Bitte warten ..
Mitglied: leipy
13.09.2006 um 10:24 Uhr
Danke erstmal für das Feedback.

Telnet localhost 25 funktioniert auf dem Server. Meldet sich der smtp-dienst. 110 Werd ich heut abend mal ausprobieren vom Client aus.

Die Clients sind neu, d. h. neuer PC in der Domäne angemeldet, Outlook noch "jungfräulich".

Fehlermeldung von Outlook beim einrichten des Exchange-Kontos: Der Vorgang kann nicht beendet werden (2 x).
Bitte warten ..
Mitglied: leipy
14.09.2006 um 20:55 Uhr
Also nach längerem suchen habe ich noch folgendes rausgefunden:

- mailservice auf port 25 und 110 erreichbar.
- analyse mit dem exchange bpa (best practice tool) von einem anderen Rechner aus ergab keine schwerwiegenden probleme.
- in der userverwaltung vom AD sind alle Einstellungen bez. Email ausgeblendet.

Das Problem liegt vermutlich am letzten Punkt, das AD spielt nicht richtig mit dem Exchange zusammen. Hat hier evtl. noch jemand einen Tip, woran es liegen könnte ?
Bitte warten ..
Mitglied: bitfix
14.09.2006 um 21:40 Uhr
Ehrlich gesagt hab ich das noch nicht gesehen. Sieht für mich aber nach einer neuinstallation von Exchange aus. Bin mir auch nicht sicher wie sich die namensänderung auswirkt. Bei W2K3 wüßte ich es genau - aber genau da hat sich einiges zu W2K geändert... Ich würd Exchange normal aufsetzen, und dann einen zusätzlichen Store aufsetzen, für den Restore...
Bitte warten ..
Mitglied: leipy
16.09.2006 um 10:27 Uhr
So, es funktioniert... nach langem kampf

Hatte den cleanup-agent von Exchange nicht angeworfen und daher nicht gesehen, dass alle Mailboxen "Herrenlos" waren.
Musste die Benutzer aus dem AD löschen und neu anlegen, erst dann konnte ich die Mailboxen wieder verbinden.
Auf den Clients kam zunächst die Meldung, dass der Account gesperrt sei, nachdem das alte Profil vom Server gelöscht wurde, konnten sich die Nutzer wieder anmelden.
Auch Outlook lies sich dann Überreden, mit dem Exchange zu arbeiten.

Problem lag also letztendlich daran, dass das zurückgesicherte AD (oder die Exchange-DB) nicht miteinander wollten.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...