Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2k3 mit POP3-Connector holt sporadisch keine Mails mehr ab

Frage Microsoft Exchange Server

Mitglied: Kartan

Kartan (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 09.03.2006, 11164 Aufrufe, 2 Kommentare

Hallo,

ich habe hier einen Windows 2003 SBS stehen, auf dem für das Exchange per POP3-Connector die Mails abgeholt werden (was meistens auch funktioniert). Die Verteilung funktioniert auch.

Desweiteren habe ich den Downloadintervall etwas verkürzt (alle 5 Minuten):

[ZITAT]

Im Tastplaner diese Dateien aufnehmen und im Minutenrythmus ausführen lassen:
C:\Programme\Microsoft Windows Small Business Server\Networking\POP3\imbdownl.exe
C:\Programme\Microsoft Windows Small Business Server\Networking\POP3\imbdlvr.exe
Fertig!

[/ZITAT]

Auch das klappert soweit hervorragend.


Allerdings scheint die Maschine zeitweise keinen Bock zu haben, die Emails abzuholen, deshalb habe ich mal im Eventlog nachgeschaut und folgende Fehler zum POP3-Connector gefunden:

Ereignis-ID: 1019
Kategorie: Download
Der Nachrichtendownload wurde mit mindestens einem Fehler fertig gestellt.

Ereignis-ID: 1000
Kategorie: Kern
CDownloadMgr::Download(), OpenEvent(hDownloadStart) Fehler: Das System kann die angegebene Datei nicht finden. (2)



Leider spricht sich das System nicht zu dem fehlerhaften Nachrichtendownload weiter aus. Ebenfalls habe ich nicht herausgefunden, welche Datei das System nicht finden kann

Mit 'nem Reboot ist's meistens gegessen. Aber eine Lösung ist's schließlich auch nicht.

Würde mich über Antworten freuen. Gruß,
Kartan
Mitglied: RSRconnect
08.03.2006 um 22:17 Uhr
Das hat schon seinen Sinn, wenn MS als minimales Intervall 15 Minuten vorgibt. Wenn Du mit Gewalt jede Minute die Mails downloaden lässt, kann es mehrere Gründe haben, warum er auf die Nase fällt.

Manche Provider geben auch minimale Intervalle vor. Wenn Dein Provider zB max. 40 Connects/h erlaubt, hast Du ab der 41. min. ein Problem.

Außerdem wird der Befehl zum Abholen nicht adhoc in die Tat umgesetzt. Er verzögert sich und kommt uU ins Geheder mit dem nächsten Task.

Mit 15 min. bist Du auf der sicheren Seite, nimm die Sachen aus dem Taskplaner raus und Du wirst kein Problem mehr haben.
Bitte warten ..
Mitglied: Dani
09.03.2006 um 07:38 Uhr
Guten Morgen,
schau mal hier vorbei:
http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B906154


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

E-Mail
gelöst SBS2011-Exchange- Webmailer- IMAP POP3 (7)

Frage von Ramsys1991 zum Thema E-Mail ...

E-Mail
gelöst Outlook 2013 an Exchange mit POP3 (5)

Frage von dbox3 zum Thema E-Mail ...

Exchange Server
gelöst Sporadische Mailverzögerung Exchange 2010 (17)

Frage von Leo-le zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Netzwerkfehler bei HyperV - Host

Anleitung von Scrises zum Thema Windows Server ...

Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Server
Upgrade von Win Server 2008 auf 2012 gescheitert (19)

Frage von Ghost108 zum Thema Windows Server ...