Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 5.5 ist super langsam

Frage Microsoft Exchange Server

Mitglied: tux0815

tux0815 (Level 1) - Jetzt verbinden

18.01.2006 um 11:49 Uhr, 3388 Aufrufe

Ich habe ein kleines Problem mit unserem Exchange 5.5, er ist super langsam löschen einer Mail dauert bis zu 30 Sekunden und ich habe schon alles ausprobiert !
Hier die Konfiguration (vom Fileserver/Exchange) :
Windows 2000 Std. SP2
Exchange 5.5 SP3
der Server Domaincontroller (im NT4 Kompatibilitätsmodus)
auf dem Server laufen noch DHCP, DNS, Wins
Der Server dient noch als Fileserver und Druckserver
Die Hardware :
Fujitsu-Siemens
Dual Xeon 3,4 GHz
4GB Ram wovon 3,5 GB nutzbar sind
Raid 5 mit 3 + 1 147GB HD Fujitsu-Siemens

Die System.- und Prozessorauslastung liegt selbst zu Spitzenzeiten nicht über 30 %,
im Normalbetrieb bei 5 bis 10 % ,


Wir hatten eine Serverumstellung da unser alter PDC NT4 / Exchange 5.5 immer wieder abstüzte und die Hardware schon 5 Jahre alt war ! Also haben wir einen neuen Server mit Windows 2000 und Exchange aufgesetzt und die Postfächer verschoben !
Der Server lief danach auch eine Zeit lang recht schnell !
Zeitgleich haben wir eine neuen PC als BDC aufgesetzt um ihn zum PDC gemacht, der alte PDC wurde dann außer Betrieb genommen.

Auch jetzt sah alles recht gut aus und lief auch einige wochen stabil, doch plötzlich wurde der Exchange immer langamer !

Nun habe ich vor 2 Wochen die Domaincontroller auf Windows 2000 umgestellt in der Hoffnung das es dadurch schneller wird aber es hat sich nicht´s geändert !

Ich hoffe das mein Vorgehen beim hochziehen der Domain richtig war ?:
neuen PC als BDC NT4 aufsetzen (temporer zum hochziehen der Domain)
BDC zum PDC heraufstufen
neuer PDC auf W2K Server updaten !
den neuen Domaincontroller ans Netz hängen und sehen ob die Anmeldung an der Domain funktioniert !

Bis jetzt ist alles soweit super und funktioniert !

Nun habe ich den Fileserver/Exchange zum Domaincontroller gemacht !

Bis jetzt ist alles soweit super und funktioniert (Exchange ist immer noch langsam)!
Noch hab ich den Server nicht zum Betriebsmaster gemacht ! (muß ich das ??? was passiert wenn ich das nicht mache ???)

Kann mir einer einen Tip geben was ich falsch gemacht habe oder was ich ändern kann !

Danke für Ehre Hilfe
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...