Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Abwesenheitsassistent als Administrator setzen - Fehler

Frage Microsoft Exchange Server

Mitglied: jojo0411

jojo0411 (Level 1) - Jetzt verbinden

09.07.2012 um 08:52 Uhr, 9159 Aufrufe, 6 Kommentare

Hallo Leute,

Ich wollte bei einem Exchange 2010 als Administrator über die Powershell den Abwesenheitsassitenten setzen. Jedoch habe ich folgende Fehler zurückbekommen.

Mein Befehl:

SET-MailboxAutoReplyConfiguration -Identity [E-Mail Adresse User] -AutoReplayState Enabled

Der Fehler:

Es wurde kei Positionsparameter gefunden, der das Argument "-AutoReplayState" akzeptiert.


Was mache ich falsch?

Hätte mich an diese Anleitung gehalten:

http://dirkcruse.blogspot.co.at/2012/01/exchange-abwesenheitsnotiz-einr ...

nice greetz jojo
Mitglied: catachan
09.07.2012 um 09:20 Uhr
Hi

welche Version von Exchange hast du ? Service Pack meine ich.
Was sagt dir ein "man SET-MailboxAutoReplyConfiguration"

LG
Bitte warten ..
Mitglied: jojo0411
09.07.2012 um 10:05 Uhr
Exchange 2010 Service Pack 1

Was genau meinst du mit "man" ?

GET-MailboxAutoReplyConfiguration -identity [E-Mail Adresse] zeigt mir das es disabled ist und läuft soweit ohne Fehler durch.
Bitte warten ..
Mitglied: Onitnarat
09.07.2012 um 10:38 Uhr
Zitat von jojo0411:
SET-MailboxAutoReplyConfiguration -Identity [E-Mail Adresse User] -AutoReplayState Enabled

Sollte es nicht "-AutoReplyState" heißen...???
Bitte warten ..
Mitglied: filippg
09.07.2012 um 22:01 Uhr
Hallo,

Sollte es nicht "-AutoReplyState" heißen...???
Mit Sicherheit.
Tipp dazu: Wenn man nicht alles selber tippt, sondern nach den ersten beiden Buchstaben mit TAB ergänzt, dann kann einem sowas nicht passieren. Und schneller geht's noch dazu...

Gruß

Filipp
Bitte warten ..
Mitglied: jojo0411
11.07.2012 um 07:49 Uhr
Hallo Leute,

Danke für die Hinweise,

Habe mich genau an den Blog gehalten ... und da war es auch falsch geschrieben.

Jetzt funktioniert es.

nice greetz jojo
Bitte warten ..
Mitglied: dcruse
15.06.2014, aktualisiert 19.06.2014
Das die Anleitung genutzt wird freut mich, jedoch hätte ich mir gewünscht wenn mich jemand, nach dem der Feher aufgefallen war, informiert hätte.
Der Fehler ist allerdings schon seit einiger Zeit behoben, so das jetzt alles passt.

@filippg, ja Du hast Recht.
Mit TAB wäre das nicht passiert, mit Linux aber auch nicht! :D

Wer sich seine komplette Abwesneheitsnotitz generieren lassen möchte kann
das unter http://exchange.dcruse.org ja mal testen ;)

Die Seite hatte ich allerdings nur für mich "gebastelt" und ich würde sie als "Beta-Version" beschreiben,
da z.B. der Kalender noch nicht so ist wie ich ihn gerne haben würde.

Deshalb alles ohne Gewähr und Garantie, jeder muss selbst wissen was er tut und sollte nicht blind
Sachen aus den Internet übernehmen. -Das gilt nicht nur für meine Sachen-


Für Hinweise,Lob oder konstruktive Kritik bin ich immer (per Email oder PN) offen.

VG

Dirk
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Exchange Server
Exchange 2016 Ressourcenpostfach - Fehler (11)

Frage von Belloci zum Thema Exchange Server ...

Exchange Server
MS Exchange 2013 KillBit Fehler (2)

Frage von amarsin zum Thema Exchange Server ...

Windows Update
gelöst Windows Update Fehler Code 0x80244018 bei Exchange 2010 (5)

Frage von Froschmedia zum Thema Windows Update ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (20)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...