Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Datenbank SBS2011 verschieben, funktioniert nicht.

Frage Microsoft Exchange Server

Mitglied: RedFaction

RedFaction (Level 1) - Jetzt verbinden

25.04.2013 um 22:11 Uhr, 3333 Aufrufe, 6 Kommentare

Hi,

wollte heute auf meinem SBS2011 die Exchange Datenbank auf eine andere Partition verschiebn. Habe das über die Konsole versucht aber hat leider nicht funktioniert.

Ich bekomme die Meldung der EDB Dateipfad sei nicht verfügbar.Habe die Konsole auch als Admin gestartet und geprüft das auf dem Ziellaufwerk die Schattenkopien aktiviert sind.
Diesen Hinweis hatte ich bereits gefunden. Aber all das hat nicht geholfen.
Virenscanner hatte ich auch schon deaktiviert.

Der Assistent bricht ab und meldet das er alles wieder rückgängig gemacht hat aber meine Clients (Outlook) können sich seidem nicht mehr verbinden.
Trotz das ich den Server neu gestartet habe.

Hat einer nen Tip? Noch was die Datenbanken scheinen jetzt zweimal vorhanden zu sein. Auf der Systemplatte und auf der neuen Zielpartition.


Gruß

Giuseppe
Mitglied: RedFaction
25.04.2013 um 22:18 Uhr
Habe jetzt im Ereignisprotokoll folgendes gefunden

Fehler bei der Exchange Suchindizierung beim Aktivieren der Postfachdatenbank Mailbox Database.

Scheint mir als ob er beim Zurückstellen der Änderungen nicht alles geschafft hat?
Bitte warten ..
Mitglied: RedFaction
25.04.2013 um 22:39 Uhr
wenn ich den Exchange Informationsspeicherdienst neustarte bekomme ich folgende Meldung protokolliert.


Active Manager konnte die Datenbank auf dem Server nicht einbinden.
Die Automatische Datenbankaktion wurde nicht ausgeführt, da die Einbindung durch einen Administrator aufgehoben wurde.


SCheint weiter das cih die Datenbank wieder einbinden muss? Wie und wo kann ich das machen?
Bitte warten ..
Mitglied: RedFaction
26.04.2013 um 06:41 Uhr
Kleines Update.

Das verschieben auf eine ganz andere Partition hat jetzt laut Assistent funktioniert.
Leider kann ich mit mit meinem Outlook Client immer noch nicht am Server anmelden.

Was kann das sein?
Bitte warten ..
Mitglied: RedFaction
26.04.2013 um 07:58 Uhr
Habe jetzt die Datnbank mit eseutil /mh geprüft und sie befindet sich im clean shutdown. kann aber laut ereignisprotokoll nicht eingebunden werden.

kann mir einer weiterhelfen?
Bitte warten ..
Mitglied: tonyscooby
26.04.2013 um 08:54 Uhr
Hallo,

kannst Du bitte mal folgendes in der Powershell eingeben:

Get-ExchangeServer | fl name, *path*

gruss tonyscooby
Bitte warten ..
Mitglied: RedFaction
26.04.2013 um 11:48 Uhr
Sorry, der Befehl wurde nicht gefunden.

CommandNotFoundException


Ich habe zwieschenzeitlich nachdem ich die Datenbank wieder zurück auf die Systempartition verschoben habe und es dann immer noch nicht funktioniert hatte in der Exchange Management Console die Datenbank manuel eingebungen.
Dort wurde sie mir als nicht eingebunden dargestellt, wieso er sie nicht automatisch eingebunden hat verstehe ich nicht.

Jetzt läuft alles.

Erstmal. Ich muss immer noch die Daten auf eine andere Partition bekommen.
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
gelöst 550 5.1.1 RESOLVER bei internem Versand mit Exchange 2010 (SBS2011) (2)

Frage von tantaliden83 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...