Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange DNS eintrag

Frage Microsoft Exchange Server

Mitglied: blacky85

blacky85 (Level 1) - Jetzt verbinden

20.02.2006, aktualisiert 14:57 Uhr, 7860 Aufrufe, 5 Kommentare

Mails landen in dem Spamfilter

Hallo alle zusammen,

habe folgendes Problem.

Wenn ich ein Mailkonto am Exchange Server habe und dieses eingebunden ist landen alle E-Mail die ich verschicke in dem Spam Ordner.

Bei den Großen Providern wie z. B. Gmx wird mit angezeigt das "No reverse DNS record" sein soll?

Könnt ihr mit weiterhelfen?

mfg

Blacky85
Mitglied: jgrusa
20.02.2006 um 11:51 Uhr
Hallo,

zeigt dein MX Record auf deinen Provider und Du sendest über SMTP direkt ins Internet.
Wenn das so ist, dann läufst Du in folgendes Problem.

Alle Mails die gesendet werden haben die IP-Adresse deines sendenden Servers. WEnn jetzt dein MX Record auf eine andere IP-Adress Range zeigt und der Kunde einen reverse DNS Lookup macht, dann passt das ganze nicht mehr zusammen und die Mail wird vom Empfänger nicht angenommen.

Daher würde ich in diesem Fall vorschlagen, dass Du den SMTP Konnector nicht über DNS senden lässt sondern mit einem Relay von deinem Provider bei dem auch der MX-Record steht.

Gruß, Jürgen
Bitte warten ..
Mitglied: blacky85
20.02.2006 um 13:04 Uhr
Hallo Jürgen,

vielen Dank für Ihre Info/Hilfe.

Leider ist das alles Neuland für mich.

Können Sie mir erklären wie man dies unter Exchange einstellt / konfiguriert?

Muss man nachträglich einen SMTP - Connector installieren?

Vielen Dank schon mal im Voraus.

mfg

blacky85
Bitte warten ..
Mitglied: jgrusa
20.02.2006 um 13:30 Uhr
Hallo,

also wenn dies alles auf dich zutrifft, dann erkundige dich bei deinem Provider welchen Relay Server Du in deinem SMTP Konnector eintragen kannst. (Auch die IP-Adresse)

Dann gehe im Exchange System Manager auf die betreffende Administrative Gruppe > Routinggruppen > betreffende Routinggruppe (Standardmäßig ist das die Erste Routinggruppe) > Connectors

Entweder Du hast schon einen SMTP Konnector dann öffen diesen in den Eigenschaften dort dann Allgemein und dann wähle "Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten"

Dort trägst Du die IP-Adresse wie folgt ein: [192.168.100.11] diese IP-Adresse dann mit der deines Providers austauschen.

Gruß, Jürgen
Bitte warten ..
Mitglied: AndiW
20.02.2006 um 14:15 Uhr
Hi

leider hast Du nicht geschrieben, welche Exchange Server Version Du nutzt. Außerdem wäre noch interessant zu wissen, ob Du eine feste IP-Adresse hast. Dann musst Du nur bei Deinem Internetanbieter den Reverse-Lookup Eintrag auf Deine IP ändern lassen. Bei einem Standard-Internetzugang wechselt Deine IP Adresse, daher musst Du dann über ein Relay gehen.
Woher Du die Daten bekommst und wie Du sie bei Exchange 2xxx einträgst, wurde ja schon erwähnt. Solltest Du noch auf dem Stand 5.5 sein, dort gibt es unterhalb Deines Standpunktes -> Konfiguration -> Verbindungen, dort gibt es dann im rechten Fenster Internet Mail-Dienst. Wenn Du dort auf die Eigenschaften gehst, kannst Du unter Verbindungen -> Alle Nachrichten zum Host weiterleiten - den Relay Server Deines Providers eintragen.

Ich hoffe das hilft etwas.

Gruß
Andi
Bitte warten ..
Mitglied: blacky85
20.02.2006 um 14:57 Uhr
Super vielen Dank ihr seit die Besten, bin super happy und werde es mal noch bis morgen beobachten. Sollte dann morgen nach IP-Wechslung die E-Mail nicht in den Spam-Ordner landen, bekommt ihr eine Nachricht und ich bin super happy

Vielen Dank nochmal an alle
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS-Einträge
Frage von slanskyWindows Server4 Kommentare

Hallo, ich habe ein seltsames Problem, unsere Domäne: Windows 2008 R2 Server mit SP1 und Windows 2003 gemischt mit ...

DNS
Gültige DNS-Einträge werden im DNS gelöscht
Frage von Liquidsnake85DNS2 Kommentare

Hallo Leute, Umgebung: Windows Server 2003R2 Standard Rolle DC+DNS Habe das Problem das bei uns noch gültige DNS Einträge ...

DNS
Doppelte DNS Einträge in der DNS Tabelle
Frage von Jannis92DNS3 Kommentare

Moinsen, ich wollte heute über die Administrative Freigabe auf einen von unseren Systemen zugreifen, habe dabei jedoch die folgende ...

Windows Server
DNS Eintrag Replizierung
Frage von TheOnlyOneWindows Server1 Kommentar

Hallo zusammen, ich stelle mir gerade die Frage ob es denn möglich ist einen manuelle erstellten DNS Eintrag (A-Record) ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...