Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Fehler 8026 und 2103

Frage Microsoft Exchange Server

Mitglied: micha74

micha74 (Level 1) - Jetzt verbinden

08.07.2009, aktualisiert 18.10.2012, 5349 Aufrufe, 3 Kommentare

Hallo,

ich habe jetzt schon einige Foren durchsucht, aber nur ansätze für mein Problem gefunden.

Seit ein paar Tagen bricht die verbindung zwischen Outlook und Exchange ca. alle 2 Stunden zusammen.

In der Ereignisanzeige wird mir dann der Fehler

Ereignis-ID 8026:
Fehler bei LDAP Bind-Operation im Verzeichnis DC1.xxxxxxxxxxxxx.de für DN ''. Das Verzeichnis hat den Fehler [0x51] Server heruntergefahren zurückgegeben. DC=xxxxxxxx,DC=de

und ein wenig später dann

Ereignis-ID 2103:
Prozess MAD.EXE (PID=2680). Alle verwendeten globalen Katalogserver reagieren nichDC1.xxxxxxxxxxxx.de

Nun konnt ich mich soweit behelfen, das ich dann den Befehl "ipconfig /flushdns" und dann den Anmeldedienst wieder starte.
Danach geh auch wieder alles für ein bis zwei Stunden.

Es gab keine Änderenungen in den letzten Tagen und es gab kein zurückstufung durch dcpromo.

PS: Nach Feierabend gibt es bis zu nächsten morgen keine Ausfälle.

Hat jemand Erfahrung mit ähnlichem Problem??
Mitglied: crashzero2000
08.07.2009, aktualisiert 18.10.2012
Hy Micha74,

Das hört sich nach einem DNS Problem an.

Ändere mal als erstes die DNS Server IP auf dem SBS auf sich selbst. Dann richtest Du im DNS Server des SBS ein Forwarding auf euren Router/Gateway für alle anderen Domains ein.

Ihr solltet auch den Clients den SBS als DNS Server vorgeben (optimalerweise per DHCP).

Installiere auch mal die Support Tools (von der SBS CD), falls noch nicht geschehen und führe ein netdiag /fix aus.

Schau mal hier : http://www.eventid.net/display.asp?eventid=8026&eventno=3492&so ...

Hmmm : Das Verzeichnis hat den Fehler [0x51] Server heruntergefahren zurückgegeben. DC=xxxxxxxx,DC=de -> bedeutet aber das der Verzeichnisserver heruntergefahren wurde/ist ?

Schaust du hier : http://www.administrator.de/forum/ereignisanzeige-fehler-75959.html
Bitte warten ..
Mitglied: micha74
10.07.2009 um 12:02 Uhr
Hallo crashzero2000,

danke für deine schnelle Antwort.

Wir haben keinen SBS sondern 2 WINDOWS 2000 Server. Der Exchange befindet sich auf dem DC2.
Ich habe mal alle Tests durchgeführt.... alles ok!

+Clients bekommen DNS Server (DC1 & DC2) per DHCP
+Netdiag /fix und dcdiag ist alles ok
+Verzeichnisserver ist immer On ( nicht heruntergefahren )

GC wird auch repliziert (bis zum ausfall des Systems)



Das einzige was mir aufgefallen ist: wenn ich DC1 von DC2 aus anpinge, dann löst er die IP über eine externe IP auf, obwohl DC1 im DNS mit einer internen IP eingetragen ist.
Ich kann nicht feststellen wo DC1 dieser externe IP zugewiesen bekommt.
Bitte warten ..
Mitglied: crashzero2000
13.07.2009 um 10:28 Uhr
Das einzige was mir aufgefallen ist: wenn ich DC1 von DC2 aus
anpinge, dann löst er die IP über eine externe IP auf,
obwohl DC1 im DNS mit einer internen IP eingetragen ist.
Ich kann nicht feststellen wo DC1 dieser externe IP zugewiesen
bekommt.
Das hört sich schon merkwürdig an, ist das System defintiv sauber [Viren ?].
Haste mal mit verschiedenen Systeme gescannt ?
Host-Datei mal angeschaut ?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Exchange Server
Microsoft Exchange Server Fehler (9)

Frage von MaximWolf zum Thema Exchange Server ...

Exchange Server
Exchange DCOM Fehler (7)

Frage von Cloudy zum Thema Exchange Server ...

Exchange Server
MS Exchange 2013 KillBit Fehler (2)

Frage von amarsin zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...