Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Exchange Installationsprobleme - IP Adresse

Mitglied: Stuzfuz

Stuzfuz (Level 1) - Jetzt verbinden

11.04.2009, aktualisiert 14:10 Uhr, 2808 Aufrufe, 4 Kommentare

Fehler bei der Installation von Exchange mit dem Assistenten

Hallo,

ich habe hier einen SBS 2003 mit laufendem AD, dieser soll so erweitert werden, dass Exchange eingerichtet wird.

Kurze Anleitung wie ich vorgegangen wäre:
Installations-CD von SBS mit Exchange Daten eingelegt.
Befehl eingegeben: E:\setup\i386\setup /ForestPrep

Nach einer Zeit fragt er welche IP man für den Server vergeben möchte.
Dieser hat bereits die IP 10.14.10.1, wenn ich diese dem Assistenten eingebe, sagt er das die bereits vorhanden ist.
Wenn ich die IP 10.14.10.2 nehme, sagt er das sie nicht im DHCP Pool ist, da der DHCP-Bereich erst ab 10.14.10.10 anfängt.

Letzter Versuch, wenn ich die IP des Servers auf 10.14.10.2 ändere und den Assistenten erneut starte und die IP 10.14.10.1 im Assistenten eingebe, sagt er das die auch bereits verwendet wird, obwohl sie im Netzwerk nicht mehr vorhanden ist.

Was kann ich da machen?

FG Studener
Mitglied: GuentherH
11.04.2009 um 19:01 Uhr
Hallo.

Starte die Installation über die CD1 -> Setup.exe, das ist bei einem SBS die korrekte Vorgangsweise.

LG Günther
Bitte warten ..
Mitglied: Stuzfuz
11.04.2009 um 20:44 Uhr
Hallo,

Danke für deine Antwort.

Ja ich weiß das wäre die normale vorgehensweise.
Aber auf dem Server ist schon alles korrekt installiert wie dns, dhcp, ad und jetzt soll eben der Exchange dazukommen.
Daher möchte ich nicht den Assistenten erneut durchgehen wenn schon alles funktioniert.

Kann ich das eventuell übergehen?

FG Studener
Bitte warten ..
Mitglied: GuentherH
11.04.2009 um 20:52 Uhr
Hallo.

Aber auf dem Server ist schon alles korrekt installiert wie dns, dhcp, ad und jetzt soll eben der Exchange dazukommen.

Das macht nichts, das ist trotzdem die richtige Vorgansweise. Der Assistent bringt dich dann zu einer Auswahl, in der du dann die benötigten Exchange Komponenten auswählen kannst. Siehe auch hier (als Beispiel für die Verwaltungskonsole) - http://www.sbspraxis.de/server/srv003/srv_003.html

LG Günther
Bitte warten ..
Mitglied: Stuzfuz
11.04.2009 um 20:55 Uhr
okay und wie kann ich das Problem mit der IP umgehen?
Ich hab die CD 1 eingelegt, Setup gestartet und er fragt wieder nach der IP.

Gleiches Problem wie oben beschrieben, wie kann ich das lösen?
Bitte warten ..
Ähnliche Inhalte
Firewall
Exchange und Webserver mit nur einer öffentlichen IP Adresse?
Frage von meddieFirewall1 Kommentar

Hallo Leute, eine Frage ich habe bei mir zu Hause in meiner Versuchsumgebung einen Exchange den ich nach außen ...

Exchange Server
Installationsprobleme Exchange 2016
Frage von magicmanExchange Server9 Kommentare

Nabend Ich bin dabei Exchange 2016 im HyperV zu installieren und habe nach mehreren Anläufen die ersten Hürden ) ...

Router & Routing
IP-Subnetze und IP-Adresse
gelöst Frage von lixus99Router & Routing2 Kommentare

Moin, ich habe das Netz aus dem Bild. Wenn man von C aus die kürzesten Wege zu den 5 ...

Monitoring
Alle IP Adressen
gelöst Frage von epspeterMonitoring13 Kommentare

Hallo zusammen, ich suche einfaches Programm welches mir alle IP Adressen im Netz anzeigt & druckt. Ich bedanke mich. ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit11 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...