Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange / Outlook 2003: Synchronisierungsprobleme bei manchen Mails mit Attachments

Frage Microsoft Exchange Server

Mitglied: Hogi

Hogi (Level 1) - Jetzt verbinden

19.01.2005, aktualisiert 21:40 Uhr, 16071 Aufrufe, 1 Kommentar

Eigentlich läuft der Server rund, aber manche externe Mails über SMTP bleiben bei der Synchronisierung hängen.

Hi all,

folgendes Problem bringt mich zur Verzweiflung: seit ca. 2 Wochen läuft unser Exchange 2003 Server mit ca. 10 Clients , und das reibungsloser als ich eigentlich erwartet hätte. Bis auf nachfolgenden Fehler...

Die meisten Mails mit Attachments gehen reibungslos durch, jedoch kommt es bei manchen zu Synchronisierungsproblemen. Die Mail wird laut Nachrichtenverfolgung sauber empfangen und in den Informationsspeicher gelegt. Jedoch erscheint die Mail nicht im Posteingang, stattdessen ein Synchronisierungsprotokoll mit folgenden Einträgen:

<font class="code">16:52:49 Synchronisiererversion 11.0.5604
16:52:49 Postfach "xxxxx" wird synchronisiert
16:52:49 Änderungen im Ordner "Posteingang" auf dem Server werden synchronisiert
16:52:49 Download von Server "mail.xxx.com"
16:52:49 Die folgende Nachricht hat einen Fehler und wird deshalb nicht synchronisiert (0x80070003):
16:52:49 "WG: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx"
16:52:49 Vorgang abgeschlossen</font>

Die Mail ist dann im Ordner "Serverfehler" zu sehen.

Öffnen kann man die Nachricht, allerdings mit dem Hinweis "Mindestens eine Anlage konnte nicht geöffnet werden". Dementsprechend sind die Anlagen auch nicht mehr da.

Der Header enthält dann unter anderem:

<font class="code">
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/alternative;
boundary="----=_NextPart_001_0011_01C4FE46.01CC2B60"

------=_NextPart_001_0011_01C4FE46.01CC2B60
Content-Type: text/plain;
charset="windows-1258"
Content-Transfer-Encoding: 7bit

------=_NextPart_001_0011_01C4FE46.01CC2B60
Content-Type: text/html;
charset="windows-1258"
Content-Transfer-Encoding: quoted-printable


------=_NextPart_001_0011_01C4FE46.01CC2B60--
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/appledouble;
boundary="----=_NextPart_001_0015_01C4FE46.01CC2B60"

------=_NextPart_001_0015_01C4FE46.01CC2B60
Content-Type: application/applefile;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="

------=_NextPart_001_0015_01C4FE46.01CC2B60
Content-Type: application/octet-stream;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="


------=_NextPart_001_0015_01C4FE46.01CC2B60--
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/appledouble;
boundary="----=_NextPart_001_0016_01C4FE46.01D3CC80"

------=_NextPart_001_0016_01C4FE46.01D3CC80
Content-Type: application/applefile;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="

------=_NextPart_001_0016_01C4FE46.01D3CC80
Content-Type: application/octet-stream;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="


------=_NextPart_001_0016_01C4FE46.01D3CC80--
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/appledouble;
boundary="----=_NextPart_001_0017_01C4FE46.01E00180"

------=_NextPart_001_0017_01C4FE46.01E00180
Content-Type: application/applefile;
name="=?windows-1258?Q?CCL_K=9Fhlschrank.jpg?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_K=9Fhlschrank.jpg?="
</font>


Kann es ggf. an der Dateikodierung liegen??

Die gleiche Mail wurde übrigens von einem Outlook 2003 ohne Exchange Server fehlerfrei mit Attachments empfangen. Nur der Empfang über einen Exchange geht nicht...

Weiß jemand Rat?

Gruß
Hogi
Mitglied: fritzo
19.01.2005 um 21:40 Uhr
Hi,

ja, das kann durchaus an der Kodierung liegen. Ich hatte mal das gleiche Problem. Anscheinend hält Apple es teilweise nicht für nötig, MIME-Standards einzuhalten.

Grüße,
fritzo
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Exchange Server
Outlook 2003 öffentlicher kalender kopieren exchange (9)

Frage von jensgebken zum Thema Exchange Server ...

Outlook & Mail
Exchange - Outlook 2010 - Adressvorschlag deaktivierter Konten (7)

Frage von Schauer zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (14)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...