Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

exchange problem

Frage Microsoft Exchange Server

Mitglied: meister00

meister00 (Level 1) - Jetzt verbinden

01.04.2005, aktualisiert 04.04.2005, 3924 Aufrufe, 4 Kommentare

hallo ich habe folgendes problem:


ich habe einen router von meinem provider mit 6 statischen ip`s.

auf diesen router habe ich meinen netgear fvs318 angeschlossen der hat eine statische ip
xxx.xxx.xxx.170


mein server hat die ip 192.168.0.100

für den exchange habe ich die xxx.xxx.xxx.171


ich zwar mail hinaus schicken aber keine empfangen.
ich habe schon im netgear die funktion static route wo ich sage alles was auf xxx.xxx.xxx.171 kommt soll weiter auf 192.168.0.100 geroutet werden aber es funktioniert nicht.
Mitglied: WWW-KR
01.04.2005 um 22:53 Uhr
Soll dein Exchange-Server als Internet-Mail-Server dienen? Du rufst nicht von einem anderen Server per POP3 oder IMAP ab?
Bitte warten ..
Mitglied: yumper
01.04.2005 um 23:53 Uhr
da ganze wird im NAT eingestellt
Port 25 muss auf xxx.xxx.xxx.100 weitergeleitet werden.

Du musst dabei aber auch sehr darauf achten wer dir EMails senden
darf - sonst landest sehr schnell auf einer Black List.

Mein Rat zu der Sache - Keine Unzustellbarkeitsnachrichten zulassen
Nur authentifizierte User können Mails per SMTP versenden.

Beim EXCHANGE das logfile im SMTP Protokoll einschalten und daraufhin
gewisse IP Adressräume sperren.

Es gibt halt viele Irre die deinen Exchangeserver unnötig beschäftigen wollen.
Bitte warten ..
Mitglied: meister00
03.04.2005 um 19:41 Uhr
als internet mailserver
Bitte warten ..
Mitglied: lutz.wolf
04.04.2005 um 12:06 Uhr
Hallo meister00,

denke bitte beim nächsten Mal daran, dass sicher nicht jeder weiß, dass fvs318 ein Firewallrouter ist.
Du hast also eine Domain 'domain.de'. Diese hat im DNS einen MX-Eintrag (z.B. mail.domain.de). Dieser Eintrag wird zu xxx.xxx.xxx.171 aufgelöst. Dein fvs318 hat nach aussen die IP xxx.xxx.xxx.170. Dann hast du im Router eingestellt, dass alles was auf xxx.xxx.xxx.171 ankommt zu 192.168.0.100 geroutet wird. So habe ich das bis jetzt verstanden.

Du solltest dem Router die IP xxx.xxx.xxx171 geben und dann wie oben beschrieben Port 25 an die lokale IP 192.168.0.100 weitergeben (routen) und sicherstellen, dass Port 25 am Server offen ist.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange Problem nach Verschiebung auf anderen ESXi Host (8)

Frage von Leo-le zum Thema Exchange Server ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs (1)

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...