Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

exchange mit proxmox! Problem mit ausgehenden Emails!

Frage Microsoft Exchange Server

Mitglied: jorues

jorues (Level 1) - Jetzt verbinden

27.04.2006, aktualisiert 28.04.2006, 6020 Aufrufe, 1 Kommentar

Hallo an alle,

erstmal einen groben Überblick:

Ich habe meine Emails bis jetzt alle bei 1und1 mit jedem Client einzeln über pop.1und1.com empfangen und mit smtp.1und1.com gesendet.

Nun habe ich in meiner Firma einen neuen Server mit SBS 2003 und Exchange 2003, um mich vor Spam und Viren zu schützen habe ich einen mailgateway vorgeschalten, dies ist ein proxmoxserver (www.proxmox.com).
Bei 1und1 habe ich bei MX meine DYNDNS-Adresse eingetragen und auf meiner Firewall den Port 25 auf den Proxmox geforwardet der Proxmox prüft nach seinen regeln und relayt diese an den Exchange.
Soweit so gut, das klappt einwärts auch alles ganz gut.

Jetzt das Problem:
Auswärts habe ich bei Excahnge eines meiner smtp Postfächer als Smarthost also smtp.1und1.com angegeben (natürlich mit auth). Dann klappt das auch alles ganz gut.

Proxmox bietet auch die Möglichkeit die ausgehenden Emails mit entsprechenden Regeln zu prüfen, dass soll er nun auch tun!

Also trage ich in Exchange als smarthost den Proxmox ein (die Übertragung geht über Port 26, dies habe ich in Exchange auch entsprechend eingestellt , die Mails werde vom Proxmox angenomme!!
Der Proxmox sollte die Mails dann per DNS direkt zustellen, dies tut er aber nicht ich bekomme immer die Meldung das der Host als Spamhost erkannt wurde.
Ich schätze, dass liegt daran, das meine Postfächer bei 1und1 eingetragen und ich einen DialUp-Zugang verwende somit wird von den Empfängerservern erkannt, dass es sich nicht um die eigentliche IP vom 1und1 SMTP handelt, sondern um meine Dialup-IP handelt.

Was kann ich tun, damit genau dies nicht geschieht??

Oder wie kann ich das im Proxmox einstellen, dass Proxmox die Mails nicht per DNS zustellt, sondern über den 1und1 server als smarthost nutzt und darüber die Mails versendet, so dürfte ich das Problem umgehen können!
Aber wie kann ich das einstellen? Standartmäßig unterstützt Proxmox dies nicht und per WEBGUI kann ich das nicht einstellen. Aber ich weiß das Proxmox postfix verwendet. Wie kann ich Postfix sagen, das es über den Smarthost smtp.1und1.com mit Benutzer: blablabla und Passwort:sag ich nicht versenden soll??


Vielen Dank im Vorraus
MFG Rues
Mitglied: VoSp
28.04.2006 um 10:20 Uhr
Hallo Rues,

also in Postfix einen Smarthost angeben ist nicht weiter schwer.

Erst mal den Smarthost und auth in die main.cf eintragen:

relayhost = mail.1und1.de
...
smtp_sasl_auth_enable = yes
smtp_sasl_password_maps = hash:/etc/postfix/sasl_passwd
smtp_sasl_security_options = noanonymous

Dann den User in die Datei packen, verschlüsseln und Postfix neu starten:

echo "mail.1und1.de user:password" >> /etc/postfix/sasl_passwd
postmap /etc/postfix/sasl_passwd
/etc/init.d/postfix restart

Das hier funktiniert auf jeden fall bei Debian Sarge. Ich habe hier aber keinen Proxmox also kann ich nicht sagen ob es dort auch funktioniert.

Du hast überigns Recht die anderen Mailserver lehnen deine Mails ab weil Du aus einen Dailup Bereich kommst.

Bis dann

VoSp
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Exchange Server
Migration SBS2011 zu Exchange 2013 iOS Problem (Zertifikat) (4)

Frage von cptkrabbe zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...