Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange SBS2003 und SBS2011

Frage Microsoft Windows Server

Mitglied: NiklasStrom

NiklasStrom (Level 1) - Jetzt verbinden

25.05.2011 um 13:15 Uhr, 4925 Aufrufe, 12 Kommentare

Hallo zusammen,
hätte da mal ne Frag da ich was Exchange angeht doch noch relativ frisch bin.
Wir haben hier einen SBS2003 mit Exchange drauf.
Parrallel habe ich einen SBS2011 aufgesetzt und mir dem Migrationstool soweit alles übernommen.
Das einzige was fehlt ist das Exchange. Da komme ich derzeit ein wenig ins schleudern.

Wie kann man am besten Exchange auf den neuen 2011 bringen. Hat da einer eine Anleitung oder gibt es irgdendwo im netz eine Doku wo man sowas nach lesen kann, welcher Schritt zuerst und welcher dann?
Wie gesagt habe mit Exchange bis heute nicht viel am Hut gehabt. Kann man den neuen einfach aufsetzten und dann die DB exportieren und dann importieren oder wie gehe ich da am besten vor?

niklas
Mitglied: NiklasStrom
25.05.2011 um 14:29 Uhr
Hi
ja hab ih. aber so richtig schlau werd ich nicht da raus. Habe daher ja das ganze mit der Migration gemacht.
das hat ja auch soweit wunderbar funktioniert. Hat zwar nen freien samstag nachmitag gekostet aber dafür war danach alles drin.
Nur eben wie gesagt exchnage nicht.

Derzeit laufen beide Server noch im Einklang. Ausser das Exch. nicht auf dem neuen ist.
Bitte warten ..
Mitglied: kopie0123
25.05.2011 um 15:26 Uhr
Hm

Wäre für mich interessant zuwissen, bei mir steht der Umzug auch bald an :D

Werde es vorher nochmal in einer Testumgebung durchgehen, dann schau ich mir das mit dem Exchange auch mal an....

Gruß
Bitte warten ..
Mitglied: dualhead
25.05.2011 um 16:40 Uhr
Hallo,

mir hat bei meiner Migration dieser Link hier sehr geholfen:

http://www.simple-talk.com/sysadmin/exchange/upgrade-exchange-2003-to-e ...

Gruß D.
Bitte warten ..
Mitglied: GuentherH
25.05.2011 um 17:43 Uhr
Hallo.

Parrallel habe ich einen SBS2011 aufgesetzt und mir dem Migrationstool soweit alles übernommen

Was heißt parallel und Migrationstool? Wurde jetzt tatsächlich migriert oder auf dem SBS 2011 eine neu Domäne erstellt.

Wenn du migriert hast, und auf dem SBS 2011 der Exchange nicht installiert wurde, dann ist die Migration in die Hose gegangen und du hättest einige Fehlermeldung bekommen müssen.

Kläre uns also genau über die aktuelle Situation auf.

LG Günther
Bitte warten ..
Mitglied: NiklasStrom
25.05.2011 um 20:30 Uhr
Hi GuenterH
Ja ich habe welche bekommen. Leider kann ich Sie dir nicht geben, weil ich im mom zuhause bin. Ich wüsste im mom auch nicht wo ich suche sollte.
Die Migration lief so ab das er User, AD , Berechigungen usw. ales mitgenommen hat. Nur kein Exchange. Und genau bei Sache war ich mir nicht sicher. Da der SBS2003 noch läuft, und auch noch E-Mails abholt, konnte ich ihn noch nicht abschalten. Deshalbja die Frage, wie krieg ich alles sauber rüber. Gibt es dafür ein Handbuch oder hat einer einen Schlachtplan wie man das rüber bekommen kann.
Bitte warten ..
Mitglied: GuentherH
25.05.2011 um 21:34 Uhr
Hallo.

Ja ich habe welche bekommen

Ein wichtiger Fakt, denn du im Ausgangspost vergessen hast zu erwähnen.

Ich wüsste im mom auch nicht wo ich suche sollte.

Unter C:\ExchangeSetupLogs das Log des Exchange Setup und
die anderen Logs findest du unter C:\Program Files\Windows Small Business Server\Logs

Die Namen der Logs sprechen für sich. Überprüfe also diese auf Fehler.

Deshalbja die Frage, wie krieg ich alles sauber rüber

Das kann man erst dann sagen, wenn wir den Fehler wissen, warum die Migration fehlgeschlagen ist.

LG Günther
Bitte warten ..
Mitglied: NiklasStrom
25.05.2011 um 22:49 Uhr
Werden nach gereicht
Wenn ich mirgen wieder im Büro bin
Bitte warten ..
Mitglied: NiklasStrom
26.05.2011 um 10:15 Uhr
Unter C:\ExchangeSetupLogs das Log des Exchange Setup und
die anderen Logs findest du unter C:\Program Files\Windows Small Business Server\Logs

Morgen Günther,

anbei mal das log. So richtig schlau werd ich da nicht draus. Vielleicht knnst du mir sagen worum es geht.

http://scify.dyndns.org/tmp/log.log
Bitte warten ..
Mitglied: NiklasStrom
30.05.2011 um 14:27 Uhr
Hab es mittlerweile anders gelöst.
Habe die Konten einzeln Verschoben und dann in Exchange rein gebracht.
ich weiß jetzt uch warum das nicht geklappt hat.
Die Postfächer waren einfach teilweise zu groß und Exchange bricht dann ab. Vor allem dann, wenn E-Mails dabei sind die intern verschickt wurden und mit 75 MB behaftet waren.

Problem hat sich gelöst und kann geschlossen werden.
Bitte warten ..
Mitglied: GuentherH
30.05.2011 um 15:16 Uhr
Hi.

Wieder einmal das typische Kommunikationsproblem

Deine Beschreibung liest sich ja so, wie wenn die Exchange Installation überhaupt abgebrochen wurde.
In Wahrheit hast du schlicht und einfach die White Paper zur Migration nicht gelesen, genauso wenig wie die Meldungen in der SBS Admin Console. Hier sind nämlich die Beschränkungen der Standard User gut sichtbar.

Und die letzte Meldung im Exchange LOG ist ja wohl auch eindeutig - The Microsoft Exchange Server setup operation completed successfully

Also das nächste Mal, klare und aussagekräftige Fehlerbeschreibung

LG Günther
Bitte warten ..
Mitglied: NiklasStrom
30.05.2011 um 19:42 Uhr
Scussy
Beim nächsten mal kommen mehr infos
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst 550 5.1.1 RESOLVER bei internem Versand mit Exchange 2010 (SBS2011) (2)

Frage von tantaliden83 zum Thema Exchange Server ...

Windows Server
Migration SBS2011 nach Server 2012R2 ohne Exchange (3)

Frage von takvorian zum Thema Windows Server ...

E-Mail
gelöst SBS2011 - Exchange auf neue Installation migrieren (2)

Frage von FA-jka zum Thema E-Mail ...

Windows Server
gelöst Unter SBS2011 DNS, DHCP-Server deaktivieren, IMAP-Connecter für Exchange 2013 (8)

Frage von maniacmacpain zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...