Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Sendeconnectorproblem

Frage Microsoft Exchange Server

Mitglied: skydiver12481

skydiver12481 (Level 1) - Jetzt verbinden

19.07.2010, aktualisiert 23:49 Uhr, 8289 Aufrufe, 2 Kommentare

Hallo Leute,

ich kämpfe gerade mit einem Problem bei outgoing mail routing, sprich dem sendeconnector in exchange.

folgendes zur infrastruktur:

ich habe einen domainforest mit 2 domains...

yyy.de

darunter

1.yyy.de
und
2.yyy.de

exchange steht und kann auch in jeder domain postfächer erstellen.

jetzt zu dem problem...

1.yyy.de soll über die email yyy1@gmx.de versenden
2.yyy.de soll über die email yyy2@meinehomepage versenden.

dazu wurden von mir sendeconnectoren mit dem adressraum 1.yyy.de und 2.yyy.de eingerichetet. die akzeptierten domains wurden auch eingetragen. auch wurden von mir die emailadressrichtlienen entsprechend eingerichtet.

jedoch bekomm ich immer wieder diese meldung: Ein entsprechender Connector zum Weiterleiten des externen Empfängers kann nicht gefunden werden

hat jemandeine idee wie sich das beheben lässt...

so wie es aussieht scheint exchange kein outgoing mailrouting zu beherrschen

Vielen Dank

Skydiver
Mitglied: goscho
20.07.2010 um 20:33 Uhr
Hallo skydiver,
bist du nach dieser Anleitung vorgegangen:
http://technet.microsoft.com/en-us/library/bb676395%28EXCHG.80%29.aspx
Bitte warten ..
Mitglied: skydiver12481
21.07.2010 um 00:17 Uhr
Hi Goscho,

habe gerade das Problem lösen können. Ich musste mich nur noch ein wenig mit dem sender based routing beschäftigen...

Somit konnte ich das auch lösen.

Die Lösung war ein einem Technetartikel mit der Anleitung zu einer selbst kompilierten DLL welche ein eigenes Routing in exchange ermöglicht.

Danke dir aber trotzdem für die Mühe.

Gruß

Skydiver
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange als Domänencontroller entfernen (4)

Frage von nano1994 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange-Fehler: 550 No such recipient here (3)

Frage von Greyson zum Thema Exchange Server ...

Exchange Server
gelöst MS Exchange-Problem: Servername und Name im Zertifikat stimmen nicht überein (1)

Frage von KLeinstein.tm zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Update auf SP3 (3)

Frage von Mazenauer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...