Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2003 und T-Com SMTP Relay Server ?

Frage Microsoft Exchange Server

Mitglied: gehtnicht-gibtsnicht

gehtnicht-gibtsnicht (Level 1) - Jetzt verbinden

16.08.2007, aktualisiert 06.09.2007, 6692 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe bereits dieses Forum durgesehen und leider nichts gefunden, das mir weiterhilft. Ich bin seit dieser Woche bei meinem neuen Arbeitgeber angestellt und soll mich künftig um den Server und die E-Mail Konten kümmern. Es ist bereits alles konfiguriert, sodas jeder E-Mails über den Server senden und empfangen kann. Ich soll nun einen weiteren Benutzer / E-Mail Adresse anlegen. Dies hat auch geklappt. Im Moment kann ich jedoch nur E-Mails empfangen aber nicht senden. Ich habe mir die bestehende Konfiguration am Server angeschaut aber keinen SMTP Connector für den Versand gefunden. Ich habe auch keinen Smarthost-Eintrag gefunden. Nun weiß ich nicht wo ich die Authentifizierung für neue Benutzer eintragen soll.

Wie wird der Exchange Server für T-Com SMTP Relay Server eingerichtet?
Wo kann ich Benutzern das Recht geben zu senden?
Wie ist der Ablauf beim Versenden an einen Relay Server?

Ich wäre für eure Hilfe dankbar und bedanke mich im Voraus.








Konfiguration:
Windows SBS 2003 SP1 - Exchange 2003
Provider T-Com
SMTP Relay Server
Feste IP
Homepage T-Com
Mitglied: Xerebus
16.08.2007 um 17:50 Uhr
SMTP bei der T-Com freischalten.
Kostet 1€ pro monat und da können so an die 1000 mails verschickt werden. (Lieber auf der Homepage nochmals genau lesen).
Als Smarthost auf den Exchange "smtprelay.t-online.de" eintragen.
Die Benutzer mit Email Konto dürfen alle nach authentifizierung am Server senden.
Bitte warten ..
Mitglied: Dani
17.08.2007 um 08:18 Uhr
Guten Morgen,
also folgende Sätze wiedersprechen sich:
Es ist bereits alles konfiguriert, sodas jeder E-Mails über den Server senden und empfangen
kann
und

Im Moment kann ich jedoch nur E-Mails empfangen aber nicht senden
Also entweder es geht Empfangen und Sende oder nicht!

Ich habe mir die bestehende Konfiguration am Server angeschaut aber keinen SMTP
Connector für den Versand gefunden
Könnte gut sein, dass ihr einen MX Record habt. Wie komme ich drauf? Ganz einfach, weil der Server eine feste IP hat.

Wo kann ich Benutzern das Recht geben zu senden
Das hat der Benutzer automatisch.

Ihr habt aber schon eine eigene Domain oder Enden euere E-Mailadressen mit @t-online, @t-com.de, @t-com-online.de?!


Grüße
Dani
Bitte warten ..
Mitglied: gehtnicht-gibtsnicht
19.08.2007 um 17:32 Uhr
Hallo zusammen,

zuerst mal danke für die schnellen Antworten.

Du hast recht Dani, es ist wiedersprüchlich. Es ist so, dass alle die schon angelegt waren versenden können, nur die, die ich angelegt habe können nicht versenden. Woran kann das liegen?

Die vorhandene Domain ist keine von @t-online.de oder ähnliches, sondern @Firmenname.de. Wie und wo kann ich das versenden der E-Mail, alternativ zu Smarthost, einrichten?

Ausserdem ist es der Wunsch meines Chefs, die externe E-Mail Adresse info@firmenname.de an 3 von 10 Mitarbeitern zu verteilen. Er möchte aber keinen öffentlichen Ordenr, sondern die Mails sollen im jeweiligen Postfach erscheinen. Wo kann ich das einstellen?

Wenn ein Benutzer 2 E-Mail Adressen hat, kann man doch sicherlich die Standard Mail Adresse einstellen, wo muss ich das tun?

Ich danke euch schon mal im Voraus für eure Hilfe.

Schönes Wochenende noch.

Gruß HJ
Bitte warten ..
Mitglied: Dani
20.08.2007 um 11:19 Uhr
Guten Morgen,
Die vorhandene Domain ist keine von @t-online.de oder ähnliches, sondern
@Firmenname.de.
Das hört sich schon mal sehr gut an. *g*

Wie und wo kann ich das versenden der E-Mail, alternativ zu Smarthost, einrichten?
Erstmal solltest du wissen, wie die Mails bisher verschickt / empfangen werden? MX- Record oder Smarthost.

Ausserdem ist es der Wunsch meines Chefs, die externe E-Mail Adresse info@firmenname.de
an 3 von 10 Mitarbeitern zu verteilen.
Das Zauberwort heißt Verteiler. Einfach hier mal danach suchen....

Wenn ein Benutzer 2 E-Mail Adressen hat, kann man doch sicherlich die Standard Mail
Adresse einstellen, wo muss ich das tun?
Also in den Eigenschaften im AD (Benutzer-& Standortverwaltung).


Grüße
Dani
Bitte warten ..
Mitglied: gehtnicht-gibtsnicht
06.09.2007 um 13:58 Uhr
Hallo Zusammen,

hatte die letzten Tage keine Zeit, aber hänge jetzt wieder an meinem Exchange Server.

Ich habe auf dem Server keinen Smarthost-Eintrag gefunden. Scheint also über einen MX-Record zu funktionieren. Kann mir jemand erklären, wie die Authentifizierung beim Versand funktioniert und was der Unterschied zwischen Smarthost und MX-Record ist?

Ich habe nachgesehen und keinen Eintrag für die Verteilung von Mails gefunden?

Wäre super wenn mir jemand helfen kann.

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Verteilerlisten Exchange Server 2003 (5)

Frage von MultiStorm zum Thema Exchange Server ...

E-Mail
Exchange mit Postfix als SMTP Relay - Neuaufbau (8)

Frage von staybb zum Thema E-Mail ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...