Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2003 verschickt E-Mails nicht

Frage Microsoft Exchange Server

Mitglied: shark

shark (Level 1) - Jetzt verbinden

17.07.2006, aktualisiert 22.12.2007, 11992 Aufrufe, 6 Kommentare

Seit einigen Tagen verschickt unser Exchange Server 2003 keine E-Mails mehr. Und das von einem Tag auf den anderen. Denn der Server läuft bereits seit über einem jahr mit der selben Konfiguration.

Wird per Outlook eine E-Mail versandt nimmt sie der Exchange Server zwar an, kann sie aber anschließend nicht verschicken und die Mail bleibt in der Warteschleife hängen.

Wenn man z.b eine Mail abschickt, dann sieht es zuerst so aus als wäre sie auch angekommen. einige Zeit später kommt jedoch vom Administrator-Konto eine E-Mail mit folgendem Inhalt:

Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus.

DIES IST NUR EINE WARNUNG.

SIE MÜSSEN DIE NACHRICHT NICHT ERNEUT SENDEN.

Übermittlung an folgende Empfänger wurde verzögert.

name@domain.de




Wenn ich auf dem Server nachschaue, dann hängt die Mail in der Warte-schleife...
Woran könnte das liegen?


Zusatzinfo:
Auf einem Arbeitsrechner war die letzten Wochen ein Wurm installiert - dadurch wurden über 200 Mails von diesem Mail-Account verschickt. Der Wurm wurde zwar nun heute entfernt, aber könnte er auch die Ursache dafür sein, dass die Mails in der Warteschleife hängen? Kann es vielleicht sein, dass der Exchange Server dadurch überfordert war o.ä.?
Mitglied: thekingofqueens
17.07.2006 um 21:15 Uhr
Überfordert glaube ich nicht. An wen wurden die Wurm E-Mails versendet? Vielleicht wurde ja so ne Art "Wartezeit" eingeführt damit es nicht mehr möglich ist soviel zu versenden in so kurzer Zeit. Welcher Provider steht denn dahiner?
Bitte warten ..
Mitglied: RaRi2003
18.07.2006 um 10:22 Uhr
Hi,
wie wurde denn der Wurm entfernt? Wurde hierfür neue AV Software intsalliert, oder ein Gateway oder sowas?
Sind die Settings im SMTP Connector noch correct?

MfG

R.Richter
Bitte warten ..
Mitglied: ggabriel
20.07.2006 um 11:57 Uhr
Möglicherweise wurde Euer E-Mail-Account beim Provider aufgrund der Spams, die der Wurm verschickt hat, gesperrt. Teste doch mal den SMTP-Zugang mit einem anderen Client oder rufe beim Provider an.

Gruß GG
Bitte warten ..
Mitglied: shark
20.07.2006 um 15:43 Uhr
Auf dem infizierten Client wurde ein neuer Virenscanner installiert. Am Server wurde aber nichts geändert. Die Einstellungen des SMTP Connectors sehen ok aus.
Nein, der E-mail Account ist nicht gesperrt dies wurde bereits getestet. Es muß also wirklich am Exchange Server liegen.

Deshalb stellt sich mir die Frage, ob der massenhafte Mailversand des Wurms die Ursache sein könnte. Das z.B. mehrere Nachrichten nicht abgesetzten werden konnten und nun staut sich alles und nichts geht mehr?! Hat vielleicht jemand eine andere Erklärung oder einen Lösungsvorschlag?
Bitte warten ..
Mitglied: JansonN
21.12.2007 um 18:21 Uhr
Hallo,

ich habe bereits das gleiche Problem, jedoch ohne Wurm und Virus.
Die Mails bleiben in der Warteschleife und dort zu sehen ist auch:
"Der Remoteserver hat auf einen Verbindungsversuch nicht geantwortet." wenn man auf eine der gängenden Mails schaut...

Auch suspekt ist, dass bei manchen Empfängern: #5.5.0 smtp;553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)> kommt?
Also nicht auf dem Exchange, sondern als Meldung vom Client (Outlook) diese Meldung kommt aber so schnell, das erst garnicht versucht wird zu connecten.
Der Server wäre lokal auch die Meldung kommt von meinem Server.

Aber es existiert kein solcher Filter. Suspekt ist auch, dass dieses Problem erst seit kurzem besteht,
ich dachte zuerst Updates (MS-Updates) wären hierfür versantworlich und habe auch die Updates die vom 12.12.2007 waren wieder deinstalliert...
Bitte warten ..
Mitglied: JansonN
22.12.2007 um 11:54 Uhr
Habe die DNS noch einmal händisch und andere als "normal" zugeteilt und die Mails konnten wieder zugestellt werden. Auch ein gutes tool ist SmtpDiag.exe zu bekommen bei microsoft auf der Donloadseite (oder google )
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Verteilerlisten Exchange Server 2003 (5)

Frage von MultiStorm zum Thema Exchange Server ...

Exchange Server
Update Exchange Server 2013 con CU13 auf CU15 Windows Server 2012 R2 (14)

Frage von MaxMoritz6 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...

Linux
gelöst Schmaler Scrollbalken in Python-Anwendung (14)

Frage von indi955 zum Thema Linux ...

Batch & Shell
gelöst Base64 Decode (Batch,VBS) (12)

Frage von clragon zum Thema Batch & Shell ...