Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2007 x64 meldet Probleme mit der HTTP Konfiguration

Frage Microsoft Exchange Server

Mitglied: MultiStorm

MultiStorm (Level 1) - Jetzt verbinden

22.10.2009 um 12:58 Uhr, 8822 Aufrufe, 17 Kommentare

Also, ich wollte unter Windows Server 2008 RS2 einen MS Exchange Server 2007 (alles x64) einrichten.
Ich muß an dieser Stelle leider zugeben das ich mich mit Exchange das Erste mal beschäftige.
habe mir auch für diesen Zweck von MS das Orginale MS Exchange handbuch gekauft.
Die Probleme beginne schom Beim Start der Exchange Konsole. Genaue FM Folgt.

Erstmal noch ein Paar Eckdaten.

Windows Server 2008 RS2 x64 4 GB RAM, keine Raid, AC & DC Installiert
Alle Rechner im Netzwerk in Domäne mit Server Gespeicherten Profilen.
MS ExcahngeServer 2007

wie schon gesagt die Probleme Beginnen schom beim Starten der Exchange Verwaltung:

Microsoft Exchange Warnung
Folgende Warnungen wurden beim Laden der Topologieinformationen gemeldet:

Get-OWAVirtualDirectory
Abgeschlossen

Warnung:
Das virtuelle Verzeichnis 'Exchange (Default Web Site)' ist nicht ordnungsgemäß konfiguriert.
Auf diesem Server ist die Serverfunktion 'Mailbox' installiert, weshalb HTTP-Komprimierung
deaktiviert sein muss. Sie können die Komprimierung mithilfe des IIS-Managers deaktivieren.

Warnung:
Das virtuelle Verzeichnis 'Public (Default Web Site)' ist nicht ordnungsgemäß konfiguriert.
Auf diesem Server ist die Serverfunktion 'Mailbox' installiert, weshalb HTTP-Komprimierung
deaktiviert sein muss. Sie können die Komprimierung mithilfe des IIS-Managers deaktivieren.

Warnung:
Das virtuelle Verzeichnis 'Exchweb (Default Web Site)' ist nicht ordnungsgemäß konfiguriert.
Auf diesem Server ist die Serverfunktion 'Mailbox' installiert, weshalb HTTP-Komprimierung
deaktiviert sein muss. Sie können die Komprimierung mithilfe des IIS-Managers deaktivieren.
OK
3be18e2a7b1abede93728b405568d6fc-http_fehler_exchange - Klicke auf das Bild, um es zu vergrößern

Habe lange Gegoogelt und ich bin mir zimlich sicher das sowohl die Statische als auch die Dynamische HTTP Komperierung abgeschaltet ist.
Jedenfalls habe ich diese unter ISS-Manager --> Servername --> Sites ---> Default Web Site ----> Excahnge, Exchweb, usw --> Kompremierung
abgeschaltet.

Trotz neustart des ISS Dinstes kommt die oben beschrieben Meldung.
Aber das ist nicht mal wirklich das Größte problem das ich habe.
Ich wollte Outlook 2007 auf den CLienten installieren (Alles Windows 7 Prof.)
im Ersten moment war ich beindruckt da Outlook scheinbar alles alleine einrichten Wollte.
Allerdings endete dieser Einrichtungsversuch mit einer Fehlermeldung:

cc9bf897a3106a3e988d74776422c83e-screenshot_outlook - Klicke auf das Bild, um es zu vergrößern

Ich habe wirklich schon so einige Stunden bei Google zugrbracht, aber wirklich nichts brauchbares gefunden.
Ich weis nichtmal ob beide Fehler zusammen hängen.
Könnte mir jemand Helfen bzw. einen Tipp geben wo ich weitere Informationen finde!?!?!?!

Hilfe Wäre echt Klasse,
schonmal vielen Dank im Vorraus.
Mitglied: 7Gizmo7
22.10.2009 um 13:03 Uhr
Ja wenn der Server 2008 R2 ist das wird nicht für Ex2007 unterstütz das kann erst EX2010
Bitte warten ..
Mitglied: MultiStorm
22.10.2009 um 13:15 Uhr
hä...
Bist du dir da sicher !?!?!
willst du mir jetzt Sagen das Excahnge 2007 und Windows Server 2008 R2 nicht zusammen Arbeiten ?
Kann ich mir ehrlich gesagt nicht wirklich vorstellen da Exchange nur noch als x64 zu bekommen ist und Microsoft das zusammen so ausliefert
(Microsoft Action Pack)

Bist du dir da Wirklich Sicher ?
Bitte warten ..
Mitglied: 7Gizmo7
22.10.2009 um 13:29 Uhr
Ich bin mir da ganz sicher finde den MS Artikel gerad nicht
Bitte warten ..
Mitglied: 7Gizmo7
22.10.2009 um 13:59 Uhr
das Problem z.b. ist der Überarbeite IIS und so weiter

du kannst es auch bei den Systemanforderungen von Exchange 7/10 glaub ich sehen
Bitte warten ..
Mitglied: MultiStorm
22.10.2009 um 15:09 Uhr
Ja, leider hast du recht !!
habe Gerade mit Microsoft Telefoniert, es ist wirklich so Windows Server 2008 R2 und Exchange 2007 Ent. Arbeiten nicht zusammen,
vieleicht, und das ist die Orginalaussage von MS gibt es einen Patch der dieses problem lösen wird.
Ich bin da etwas verärgert, da MS diese System Konfiguration so im MAPS ausgeliefert hat.!

Lange rede kurzer sin, vieleicht kannst du mir ja eine Alternative auszeigen.
Ich brauche ein Mail System das ich vorzugsweise an Outlook 2007 Anbinden lösst was es ermöglich das alle eingehenden Mails Zentral verwalten kann und das man auch sehen kann wenn ein Anderer User diese Mail bereits Beareitet hat.

Muß keinen super Krassen Funktionsumfang haben.
Ich will wirk.lich nur:

1. Das Auf allen Outlook CLienten die Selben mails vorhanden sind.
2. Das Mails die Bereits Bearbeitet oder Beantwortet sind für alle gekenzeichnet werden können.
und
3. das Antworten auf Mails auch Zentral sichtbar sind ....

Dachte eigentlich das mit Excahnge da ein leistungsfähiges Tool zur verfügung stände .....

Was noch schön wäre eine Integrierte Terminverwaltung ...
Kennst du da zufällig was .. ?
Bitte warten ..
Mitglied: 7Gizmo7
22.10.2009 um 15:30 Uhr
^Du hast auch einen Server 2008 Standard Lizenz bei Maps
Bitte warten ..
Mitglied: MultiStorm
22.10.2009 um 15:41 Uhr
ja, aber soweit ich das im DL Portal gelesen habe nur als x86
aber selbs wenn es den als x64 geben würde, mach den server nicht nochmal Platt,
hatte das ja erst gemacht, da wir als erstes Server 2008 St. x86, dan hatte ich gesehen das Exchange ab 2007 nur noch als x64 verfügbar ist.
Daraufhin habe ich dan die x64 Version von R2 installiert, natürlich ohne von diesem Problem zu wissen, und ich Installieren und Konfigurieren den ganzen mist jetzt nicht nochmal neu ! das letzte mal habe ich ein ganzes WE gesessen, bis die ganzen profile wieder verfügbar wahren usw. TS installation Office, SQL Server usw.

Also muß ne andere Lösung her !
Bitte warten ..
Mitglied: 7Gizmo7
22.10.2009 um 15:59 Uhr
Da müsste auch eine x64 sein oder alternativ
Dann nimm eine Beta Exchange 2010


und du hast alles auf eine Maschine? TS SQL AD DNS u.s.w
Bitte warten ..
Mitglied: MultiStorm
22.10.2009 um 16:10 Uhr
Ja,
gefällt mir zwar auch nicht, aber mein Chef will nur einen Server !
und Exchange 2010 Beta gibt es schon, und die ist auch brauchebar ?
oder noch super Buggy ?!?!?
ist das noch Open Beta Lizenz !?!?!?!
Bitte warten ..
Mitglied: 7Gizmo7
22.10.2009 um 16:34 Uhr
Dann sag deinem Cheff TS macht nicht aus Sicherheitsgrunden auf einen DNS u.s.w.
Die Performence wird auch berauschen sein naja

2010 beta ist stabil aber wenn der Beta Status abläuft kann 1 oder 1 1/2 Jahre laufen muss dann der richtige 2010 rauf
Bitte warten ..
Mitglied: MultiStorm
22.10.2009 um 16:54 Uhr
naja wäre ja dan wieder im MAPS Enthalten also von daher kleien Problem.
Recht hast du gefällt mir auch nicht, aber das hier ist auch kein Super Firmen Netz mit 100erten von Usern ...
Sind insgesammt 6 leute und die arbeiten acuh nciht alle per TS
insofern ist das schon ganz ok .... hoffe ich jedenfalls
Bitte warten ..
Mitglied: 7Gizmo7
22.10.2009 um 17:49 Uhr
Aber warum TS hätte ein SBS dann nicht ausgereicht? /VPN Verbindung für externen Zugriff
Bitte warten ..
Mitglied: MultiStorm
22.10.2009 um 18:12 Uhr
Ne leider nicht,
das problem ist bzw. warum wir uns für TS entschieden haben, ist das wir im unternehmen eine Spezielle Software einsätzen, die auch via Remote zugriff erreichbar sein muß, dahionter steht ein SQL Server, den man selbstverständlich auch von außen zugänglich machen könnte, aber die Notbooks die quasi von außen zugriff brauchen, haben nur UMTS Sticks, das bedeutet, das die verbindung eh nicht so dolle ist, und bei TS kommt man einfach mit eine sehr Geringen bandbreite aus.

wenn 4 oder 5 leute sich gleichzeitig von außen auf die DB Connecten würden wäre die leitung ziemlich sicher dicht, ganz zu schweigen von den Abfragezeiten & Performace der Software ...
Bitte warten ..
Mitglied: 7Gizmo7
22.10.2009 um 19:42 Uhr
Also eine eierlegende Wollmichsau und bloss nicht die Last verteilen und wenn etwas abraucht dann gleich alles
Bitte warten ..
Mitglied: MultiStorm
22.10.2009 um 19:57 Uhr
ja ich stimme dir ja zu ...
aber es ist wie immer ein Kosten Faktor,
zur zeit haben wir halt nur den 1 Server ....
Ich Versuche ja schon die führungsebene von einem 2te server zu überzeugen ...

bin schon Froh das ich den Server aufrüsten durfte im zuge der umstellung ...

aber mal noch ein anderes probel ...

1. Der Exchange server lässt sich nicht mehr Deinstallieren, es kommt immer die FM Unerwarteter Fehler: - Objektverweis nicht gefunden.
Nachnach bicht er die installation ab.
habe schon versucht den Exchange neuzuinstallieren in der Hoffnung das er sich dan deinstallieren lässt, aber die möglichkeit der neuinstallation bietet er nicht an, nichtmal über die CD also was tun !?!?!?!

2. die oben beschriebene Outlook FM, wie bekomme ich die weg um z.b. IMAP pder POP3 Postfächer erstmal einzurichten ..
habe outlook schon neuinstalliert hat aber nicht geholfen ...
kann man Outlook irgenwie zurücksetzten oder sowas ?
Bitte warten ..
Mitglied: 7Gizmo7
22.10.2009 um 20:53 Uhr
oje mine

Powershell Konsole

CDlaufwerksbuchstabe:/setup/mode:uninstall /r:C,E,H,M,U,T



outlookproblem :Systemsteuerung ---mail Exchange Konto entfernen

bei geschlossen Outlook
Bitte warten ..
Mitglied: MultiStorm
23.10.2009 um 13:06 Uhr
Servus,
klappt beides leider nicht
das Schell Commando will er nicht
die Exchange Server CD liegt in laufwerk K:

k:/setup/mode:uninstall /r:C,E,H,M,U,T
und
k:\setup\mode:uninstall /r:C,E,H,M,U,T
versucht beides läuft auf den Fehler hinaus das er das Commando nich finden kann ...

was die Sache mit outlook angeht ...
habe in der Systemsteuerung nachgesehen ..
unter Systemsteuerung -->Mail(32 bit) ist alles leer

ich kann leider keien Grafinken mehr einbinden in diesen beitrag wenn du willst schicke ich dir
Scrrens per mail ...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...