Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2010 mit RecoverServer wiederherstellen

Frage Microsoft Exchange Server

Mitglied: Thylemo

Thylemo (Level 1) - Jetzt verbinden

04.05.2011 um 17:01 Uhr, 4196 Aufrufe, 11 Kommentare

Hallo,

ich hoffe ihr könnt mir bei meinem Problem helfen. Ich habe leider vergessen meinen zweiten Exchange Server zu deinstallieren und bekomme ihn nun nicht weg.

Ich habe leider vergessen meinen zweiten Exchange Server zu deinstallieren und bekomme ihn nun nicht weg.

Ich habe einen gleichen Server mit gleichen Namen und OS aufgesetzt. Danach habe ich die Exchange 2010 DVD eingelegt und per ausführen /m:recoverserver eingegeben.

Danach wurde mir angezeigt das der Server wiederhergestellt wird. Nachdem der Test des Sprachpakets durchgelaufen ist kam folgender Fehler:

c09d8e4389e1d27bb494470d90350100 - Klicke auf das Bild, um es zu vergrößern

Kann es sein, dass er den Fehler ausgibt, weil die DVD kein SP1 beinhaltet und die Installation die auf dem alten Rechner war schon das SP1 hatte?

Ich hoffe ihr könnt mir helfen.

Vielen Dank
Mitglied: ollembyssan
04.05.2011 um 17:13 Uhr
Hallo,

Du brauchst Exchange 2010 SP1 (DVD) oder herunterladen

Gruß
Bitte warten ..
Mitglied: Thylemo
04.05.2011 um 17:40 Uhr
Hallo,

also eine DVD wo Exchange 2010 + SP1 drauf ist?

Hatte ich schon nach gegoogelt, leider nicht erfolgreich.
Bitte warten ..
Mitglied: Thylemo
04.05.2011 um 18:16 Uhr
Vielen Dank!

Leider hatte ich auf eine iso Datei gehofft ;).

Ich glaube mein Problem ist noch schlimmer. Wenn ich versuche, Exchange 2010 ohne SP1 zu installieren, dann sagt er, dass es bereits installiert ist.

Wenn ich jedoch über /m:recoverserver gehe, dann gehts nicht, weil die Version nicht stimmt.

Was nun?
Bitte warten ..
Mitglied: ollembyssan
04.05.2011 um 18:53 Uhr
SP1 runterladen und /m:recoverserver ausführen!
Bitte warten ..
Mitglied: Thylemo
04.05.2011 um 19:02 Uhr
Dann teste ich es gleich mal aus und gebe dann Rückmeldung.

Viele Dank
Bitte warten ..
Mitglied: Thylemo
04.05.2011 um 22:06 Uhr
Jetzt konnte in den Exchange wiederherstellen. Nun versucht sich Exchange aber auf den anderen Server zu verbinden (dritten im Bunde)

Wie bekommt man nun hin, dass er sich auf den Wiederhergestellteb verbindet?

Grüße
Bitte warten ..
Mitglied: ollembyssan
05.05.2011 um 07:46 Uhr
"...den Dritten im Bunde"? Welchen Dritten im Bunde?

Bitte mehr Hinweise zu eurer Exchange Organisation!

Gruß
Bitte warten ..
Mitglied: Thylemo
05.05.2011 um 11:40 Uhr
Das war ein wenig konfus von mir. Ich hatte den Exchange vorher neu aufgesetzt unter einem anderen Servernamen. Habe den dann vernünftig deinstalliert und wollte dann den andere wiederherstellen und deinstallieren. Das Problem ist weg.

Ich bekomme nur weiterhin den AD Fehler.

Grüße
Bitte warten ..
Mitglied: ollembyssan
05.05.2011 um 12:16 Uhr
Den AD Fehler? Tolle Beschreibung! Welchen AD Fehler?
Bitte warten ..
Mitglied: Thylemo
05.05.2011 um 19:53 Uhr
Entschuldigung. Ich hatte meinen Text oben anders im Kopf. Dachte ich hätte den Fehler oben noch beschrieben.

Jetzt ist der Fehler weg. Eine Nacht gewartet und noch konnte ich es deinstallieren.

Vielen Dank und noch einmal entschludigung dass ich die Fehlerbeschreibung nicht mehr drin hatte.

Grüße
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server 2010 auf Windows Server 2016 (4)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Updaterollup 17 für Exchange Server 2010 Servicepack 3 (4)

Link von sabines zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Standard auf neuen Server 2016 installieren? (11)

Frage von zeroblue2005 zum Thema Exchange Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...