Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2013 - Mails bleiben in Entwürfe stehen

Frage Microsoft Exchange Server

Mitglied: patrickgri

patrickgri (Level 1) - Jetzt verbinden

14.01.2015, aktualisiert 14:01 Uhr, 9052 Aufrufe, 13 Kommentare

Hallo,

habe ein Problem mit einem Exchange Server 2013 - Neuinstallation

Problem:
Alle gesendet Mails bleiben in Entwürfe Ordner stehen.

Daten:
Server 2012 r2
Exchange 2013 SP1 CU7


DNS Server wurde schon kontrolliert
nslookupo funktioniert auch ohne Probleme

Wie kann ich per shell den DNS Server überprüfen?


Ich hoffe euch fällt noch was ein.

danke

Mit freundlichen Grüßen
Mitglied: fatalio
14.01.2015 um 14:08 Uhr
Moin Moin,

mit welchem Client wird zugegriffen?

Versand via OWA klappt ebenfalls nicht? (https://exchange/owa)

Sendeconnector korrekt angelegt?
Mails sind auch nicht in Mailserverwarteschlange zu finden?
Bitte warten ..
Mitglied: patrickgri
14.01.2015, aktualisiert um 14:14 Uhr
Versand erfolg via OWA


Nein, Warteschlange ist leer

Sofort nach dem senden in die Entwürfe


Ereignisanzeige ist auch Fehlerfei


Ich kann nicht mal mir selbst eine Mail senden, diese landet auch sofort in den Entwürfen!!
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
14.01.2015 um 14:32 Uhr
Hallo,

in der Ereignisanzeige wirst du dazu eher wenig finden. Kontrolliere mal die Exchange Logfiles für den Transport.

http://technet.microsoft.com/en-us/library/dd302434(v=exchg.150).aspx

Laufen denn alle Exchange dienste? Also insbesondere der Postfachtransportzustellung Dienst?

beste Grüße
Bitte warten ..
Mitglied: patrickgri
14.01.2015 um 14:33 Uhr
Habe gerade getestet per telnet mir eine Mail zuschicken:

per: telnet localhost 25

kommt dieser Fehler beim versenden:
451 4.7.0 Temporary server error. Please try again later. PRX4

mit: telnet localhost 2525

wird die Mail versendet und auch im OWA zugestellt
Bitte warten ..
Mitglied: colinardo
14.01.2015, aktualisiert um 14:39 Uhr
Hallo Patrickgri,
das hatte ich vor ein paar Tagen hier auf einem Testsystem mit Exchange 2013. Das liegt zu 95% an DNS-Problemen des Hub-Transport bzw. Front-End-Transport.

  • Stelle zuerst sicher das alle Exchange Transport-Dienste laufen.


  • In der ECP kannst du unter Server den Exchange-Server auswählen und dann unter dem Tab "DNS Lookups" einen festen DNS-Server eintragen. Wenn das nicht hilft muss man zusätzlich für den FrontEnd-Transport-Dienst diese Einstellung vornehmen:

Für die interne DNS-Auflösung der Transport-Agents lautet der Befehl folgendermaßen (DNS-Server-IPs natürlich anpassen)
Get-TransportService | Set-TransportService -ExternalDNSServers 192.168.1.210 -InternalDNSServers 192.168.1.210 -ExternalDNSAdapterEnabled $false -InternalDNSAdapterEnabled $false
Das lässt sich aber auch in der ECP unter Servers > [Exchange Servername] > DNS-Lookups konfigurieren

für den Frontend-TransportService geht das nur über die Shell
Get-FrontendTransportService | Set-FrontendTransportService -ExternalDNSServers 192.168.1.210 -InternalDNSServers 192.168.1.210 -ExternalDNSAdapterEnabled $false -InternalDNSAdapterEnabled $false
Danach den TransportService-Dienst neu starten.

Grüße Uwe
Bitte warten ..
Mitglied: patrickgri
14.01.2015 um 14:48 Uhr
Danke.

Dienste laufen alle / Alle Dienste sind gestartet.

DNS Auflösung wurde eingetragen - Leider noch immer das gleiche Problem.


Aus den Transport-Logs werde ich leider nicht wirklich schlau.

Leider werden die Mails noch immer in die Entwürfe verschoben.


danke
Bitte warten ..
Mitglied: patrickgri
14.01.2015 um 14:49 Uhr
Bei mir ist euch beim Empfangsconnector:

"Default Frontend" - Port 25
"Default" - Port 2525

stimmt dieses???
Bitte warten ..
Mitglied: colinardo
14.01.2015, aktualisiert um 14:54 Uhr
Zitat von patrickgri:
Aus den Transport-Logs werde ich leider nicht wirklich schlau.
Du brauchst hier Geduld, du kannst unmöglich schon alle durch haben ... Aber das führt letztendlich schneller zum Ziel.
Mit der wenigen Info von dir ist es hier unmöglich dir vernünftig weiter zu helfen
Was sagen die Eventlogs ?
Bitte warten ..
Mitglied: patrickgri
14.01.2015 um 15:13 Uhr
mhh... leider noch immer nix gefunden.

Bitte warten ..
Mitglied: colinardo
14.01.2015 um 15:15 Uhr
Zitat von patrickgri:
mhh... leider noch immer nix gefunden.
nicht so schnell aufgeben, mit den obigen Infos solltest du erst mal ein paar Stunden Beschäftigung haben.
Bitte warten ..
Mitglied: patrickgri
14.01.2015 um 15:16 Uhr
Das Problem ist das ich dieses sicherlich schon ein paar Stunden kontrolliert habe uns einfach nicht wirklich was gefunden habe und mir einfach die Ideen ausgehe.... :/
Bitte warten ..
Mitglied: colinardo
14.01.2015, aktualisiert um 15:22 Uhr
Nur mit deinen dürftigen Infos, was wann gemacht wurde bzw. ohne aussagekräftige Logs ist das hier ein Ratespiel !!
Nur "Funktioniert nicht" ist keine vernünftige Information in einem Forum, sorry.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Mails im Outlook werden gesendet und bleiben unter "Entwürfe" stehen. Sie lassen sich nicht löschen
Frage von Troja71Outlook & Mail5 Kommentare

Hallo, wenn ich unter Outlook eine Mail verfasse, bleibt diese unter "Entwürfe" erhalten, obwohl sie erfolgreich gesendet wurde. (Outlook ...

Outlook & Mail
Outlook 2013 - Eingehende Mails sehen als Entwurf aus
Frage von OakwoodincOutlook & Mail4 Kommentare

Guten Tag liebe Community, wir haben mehrere Exchange-Konten auf einem Exchange 2013 Server und Outlook 2013 eingerichtet. Seit heute ...

Outlook & Mail
Outlook 2013 - Eingehende Mails kommen als Entwurf an
gelöst Frage von sentinelitOutlook & Mail2 Kommentare

Guten Tag liebe Community, wir haben seit einiger Zeit ein Problem bei einem unserer Kunden und tun uns schwer ...

Exchange Server
Exchange 2013 Mail wird in den Entwurf Ordner geschoben, "Sie besitzen nicht die Berechtigung."
gelöst Frage von MicrobensoftExchange Server2 Kommentare

Hallo, Ich habe eine Migration von Exchange 2003 auf Exchange 2013 über einen Exchange 2010 Server erfolgreich durchgeführt. Doch ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...