Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server Weiterleitungsprobleme (1und1, Exchange SBS 2003)

Frage Microsoft Exchange Server

Mitglied: 29159

29159 (Level 1)

25.04.2006, aktualisiert 27.11.2007, 11151 Aufrufe, 7 Kommentare

Email mit gleicher Domain kommt bei externer abholung nicht an

ich hoffe jemand kann mir hier helfen ich habe ein exchange server via sbs 2003 mit pop connector eingerichtet und smtp connector

mein provider ist 1und1 läuft auch alles bestens bis auf folgende geschichte...

ich habe auf dem server email adressen mit der XYZ.de domain angelgt
ein paar user holen die mails nur von extern direkt bei 1und1 via outlook ab und sind daher auf dem server
nicht eingerichtet ...wenn ich nun von intern eine mail von z.B. -> h.mueller@xyz.de an extern -> b.mueller@xyz.de sende kommt diese nicht an.

der unzustellbar bericht ist

Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<xyz.de #5.5.0 smtp;550 IMCEAex-_O=XYZ_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=h.mueller@xyz.local: no such domain>

hat das was mit DNS oder der domain zu tun....was muss ich ändern???

dank im voraus!!!
Mitglied: MScharnke
25.04.2006 um 15:13 Uhr
Ich kann leider nur eine Begründung für das Verhalten liefern,
aber keine Lösung des Problems.

Exchange interpretiert xyz.de als interne Domäne, was dazu führt,
dass die Mails den Server gar nicht erst verlassen. Vielmehr versucht
Exchange sie lokal durchzustellen.

Da die externen eMail-Empfänger aber intern nicht existieren, erhält
der Absender den Unzustellbarkeitsbericht.

Eine Lösung ist mir aus dem Stehgreif nicht bekannt, aber vielleicht
ein alternativer Weg mit den damit verbundenen Vor- und Nachteilen:

Einrichtung der externen eMail Nutzer intern und ein Zugriff
via VPN oder OWA (Outlook-Web-Access).

Sollte es eine Lösung geben, würde sie mich allerdings auch interessieren.
Bitte warten ..
Mitglied: Ritchy
30.04.2006 um 16:39 Uhr
Hallo,

eine Lösung gibt es...

Sucht mal bei MS in der KB nach Nutzung von mehreren SMTP-Adressräumen...

Es hat auch mit den Empfängerrichtlinien zu tun (Autorisierende Domain, nicht autorisierende Domain).

Gibt hier massig Beiträge dazu...

mfg
Ritchy
Bitte warten ..
Mitglied: jwoe
25.02.2007 um 14:10 Uhr
Hi,

hat mittlerweile jemand eine leicht verständliche Lösung für dieses Problem?

Grüße,
Jonas
Bitte warten ..
Mitglied: jwoe
02.03.2007 um 16:28 Uhr
Ich schieb mal ;) Würde mich schon sehr interessieren!

Grüße,
Jonas
Bitte warten ..
Mitglied: jwoe
05.03.2007 um 16:27 Uhr
Die Lösung: http://support.microsoft.com/?ID=319759

Grüße,
Jonas
Bitte warten ..
Mitglied: jwoe
05.03.2007 um 16:27 Uhr
Die Lösung: http://support.microsoft.com/?ID=319759

Grüße,
Jonas
Bitte warten ..
Mitglied: Wingmaker
27.11.2007 um 21:45 Uhr
IHR SEID EINFACH KLASSE!

Genau das Problem hatte ich heute abend - nebenbei drauf gestoßen, Riesenproblem, Link von jwoe reingelesen, Lösung erfolgreich implementiert!

Ihr habt mir solch einen Ärger erspart!
Nun funktiioniert alles wie es soll!

BESTEN DANK!
Dieses Forum lebt und hilft - weiter so!
--wm
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Exchange Server
Verteilerlisten Exchange Server 2003 (5)

Frage von MultiStorm zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (12)

Frage von ProfessorZ zum Thema Router & Routing ...