Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

keine Exchange Sicherung mit BackUpExec 10

Frage Microsoft Exchange Server

Mitglied: MaceWindu

MaceWindu (Level 1) - Jetzt verbinden

07.04.2009, aktualisiert 16:01 Uhr, 6829 Aufrufe, 3 Kommentare

Hallo Leute!

Habe da ein ein echt unangenehmes Problem und hoffe das mir jemand bei der Fehlersuche behilflich sein kann:
Ich sichere mit BackUpExec 10.0 Rev. 5484 auf einem Windows 2003 Server Standard SP1 einen auf diesem Server installierten Exchange Server 2003 Standard SP2, „normale“ Dateidaten und den „System Status“. Seit den letzten 3 Sicherungen sichert das Programm meine Exchange-Daten (Postfächer (ca. 17GB) und Öffentliche Ordner (ca. 10GB)) nicht mehr, es kommt die Fehlermeldung:

Fehlerkategorie : Ressourcenfehler
Fehler : e000848c - Verbinden mit einer Ressource nicht möglich. Stellen Sie sicher, daß alle ausgewählten Ressourcen vorhanden und online sind, und versuchen Sie es erneut.
Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-33932


Beim googeln konnte ich nichts finden das mich weiter gebracht hat.
Das Problem liegt scheinbar an der Authentifizierung zum Exchange. Wenn ich im Sicherungsjob unter „Ressourcenanmeldedaten“ auf „Alle überprüfen“ klicke, kommt bei „Microsoft Exchange Mailboxes“ und „Microsoft Exchange Public Folders“ der Hinweis „Zugriff verweigert.“
Die Sicherung läuft schon seit ewigen Zeiten mit dem Konto des Domänen-Administrators. Sollte also Berechtigung genug sein…

Habe bereits den Server neu gestartet, dem Dienst „Backup Exec Remote Agent for Windows Servers“ testweise die Startberechtigung von „Lokales Konto“ auf Domänenname\Administrator umgestellt und SP6 für BackUpExec installiert. Letzteres war wahrscheinlich aus Verzweiflung nur eine Alibi-Handlung. Denn meiner Meinung nach ist der Fehler eher beim Exchange zu suchen (?).
In den Serverlogs ist nichts auffälliges zu finden, Windows-Updates wurden im fraglichen Zeitraum auch keine installiert.
Sonst läuft der Mailverkehr ohne Probs.

Bitte um Hilfe!
Mitglied: St-Andreas
07.04.2009 um 16:18 Uhr
Hi,


hast Du den Account mit dem Du sicherst aus der Globalen Adressliste ausblenden lassen? Meine den Haken "Nicht in Adressliste anzeigen" (oder so ähnlich)
Bitte warten ..
Mitglied: Reece384
07.04.2009 um 16:23 Uhr
Andreas hat dir den richtigen Lösungsansatz aufgeschrieben. Ich hatte auch einmal den Fehler begangen und den Admin aus der Globalen Adressliste "ausgeblendet". Hatte keine Ahnung was das für Folgen haben wird. Auf einmal konnten die Postfächer nicht mehr gesichert werden. Nachdem ich durch einen Tipp im Forum den Admin wieder eingeblendet hatte, funktionierte alles wieder prima. Versuchs mal.
Bitte warten ..
Mitglied: MaceWindu
08.04.2009 um 06:29 Uhr
BINGO! Genau, das war es. Muss ich noch forschen wie das Hakerl reingekommen ist...
Die Authentifizierung im BackUp Exec unter Ressourcenanmeldedaten funktioniert sofort wieder. Dann wird die Sicherung heute Abend sicher wieder laufen.

Danke !!!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows 7
Windows Client Anmeldung bei zwei identischen Domänen (11)

Frage von creeko zum Thema Windows 7 ...

Java
Mit welchem Browser ist noch Java möglich? (8)

Frage von maddoc zum Thema Java ...