Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange: SMTP-Connector arbeitet nicht

Frage Microsoft Exchange Server

Mitglied: 15187

15187 (Level 2)

25.09.2006, aktualisiert 18.10.2012, 9962 Aufrufe, 2 Kommentare

habe zahlreiche Bücher gelesen und meine, alles soweit richtig gemacht zu haben. Bitte um Hilfe.

Wir setzen ein:
SBS 2003 SP2, Exchange, auch auf SP2
Dial-Up-IP von t-connect, aber von 1&1 geliefert.
Domänenhosting, Webhostung, Mailhosting bei Strato.
Freemails bei GMX.
kostenintensives Mailpaket bei t-online

Für den Empfang nutzen wir Popcon, mit dem wir Mails von Strato, GMX und T-Online abrufen lassen. Das funktioniert soweit alles.
Für den Versand habe ich einen SMTP-Connector angelegt, über den auch eine Zeit Mails nach außen liefen. Seit einiger Zeit steht Strato auf Blacklist-Servern, weshalb unsere Mails bei den meisten Kunden nicht mehr angeliefert wurden.
Um den Geschäftsbetrieb aufrecht zu erhalten, wollte ich den SMTP-Connector auf t-online schicken, aber das funktioniert nicht. Der smtprelay.t-online.de ist offenbar im gemieteten Mail-Paket freigeschaltet und die Einstellungen sind meiner Meinung nach korrekt.
Dennoch werden Mails nicht ausgeliefert.

Im Nachrichtenstatus steht, dass die Mail weitergeleitet wurde. Leider gibt Exchange hier ja so grad garnichts sinnvolles her, weshalb es mir unmöglich ist, nachzuvollziehen, wo die Mails nun wirklich stecken bleibt.

Habe auch den Relay über GMX versucht, aber dieser Versuch scheiterte ebenfalls. In einigen Postings habe ich gelesen, dass GMX bei Freemail-Accounts das Relay nicht freigeschaltet hat. Stimmt das soweit?

Was kann ich tun? Strato wird ja wohl noch wochenlang auf den RBLs stehen...

Vielleicht kann mir ja mal jemand schreiben wie es bei ihm/ihr konfiguriert ist, wenn die Voraussetzungen gleich (oder weitestgehend ähnlich) sind.

Weiteres Problem:
Möchte mein Chef als Absender "ABC" stehen haben, soll er das "Von:" Feld einblenden und seine Absenderadresse eintragen (können).
Dafür muss ich die Adresse wohl erst als SMTP-Adresse in seinem Konto eintragen, richtig? Tue ich das, passiert unter anderem, an ganz anderer Position, nämlich in Outlook, folgendes: Mails, die an eine der SMTP-Adressen geschickt werden, erhalten im Posteingang in der "Von:"-Spalte den Kontonamen. Werden nun Mails von 3 unterschiedlichen SMTP-Adressen seines Accounts angenommen, steht in jeder Mail nur der Kontoname, nicht aber, an welche Adresse die Mail geschickt wurde. Mein Chef möchte aber, dass statt des Kontonamens die Empfangs-Adresse steht. Wie kann ich denn nun beide Wünsche unter einen Hut bringen.
Sprich: Er benötigt 5 Absender-Mailadressen (unterschiedliche Domänen: GMX, t-online, und 3 der Domänen bei Strato, nennen wir sie A, B und C). Er muss den Absender ohne viel Klicken eintragen können. Er möchte aber, dass an ihn geschickte Nachrichten nicht den Kontonamen in der Von-Spalte erhalten, sondern darin steht, an welche seiner 5 Adressen die Mail versandt wurde.

Ich würde es gerne einfacher erklären, ehrlich. Ich hoffe, ein Exchange-Vollprofi findet zu diesem Posting...

Vielen Dank für Eure Hilfe,
tc
Mitglied: Garfieldt
26.09.2006, aktualisiert 18.10.2012
Forumsuche?

Siehe hierzu auch:

http://www.administrator.de/forum/mehrere-adressen-unterschiedlicher-pr ...

hatte auch keine Lust zu suchen, aber auch dasselbe Problem!
Bitte warten ..
Mitglied: sami77
25.02.2008 um 00:46 Uhr
Ist zwar schon ein bisschen länger her mit diesem Beitrag, dennoch greife ich den hier mal auf...

Ich bin gerade dabei Exchange auf einem SBS einzurichten und habe ein Problem mit dem smtp-connector!

Ich habe ihn über 1und1 eingerichtet und ich kann nur bestimmte mailadressen erfolgreich durch senden aus meinem Exchangeserver erreichen. Die großen, namhaften weisen meine Mails zurück... (arcor, web.de, 1und1...)

Habe mir schon mal das smtpDiag von Microsoft heruntergeladen und kann die Siruation damit bestätigen.

Wenn ich den erstellten smtp-connector lösche kann ich aber dennoch senden!!!!?!!

Daher habe ich die Vermutung, dass der smtp-connector gar nicht genutzt wird, weil irgend eine Verknüpfung fehlt...

HILFE!

Wenn ich über einen Domänenclient sende bleibt die Mail in der Warteschleife zurück, bei anderen Anbietern (netcologne, claranet...) geht die Mail durch!

Wieso Blacklist und wieso nicht mein Ausgang über 1und1???!?!


Vielen Dank!!!!

Uwe
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

E-Mail
Exchange mit Postfix als SMTP Relay - Neuaufbau (8)

Frage von staybb zum Thema E-Mail ...

Exchange Server
POP3 Connector für Office 365 hostet Exchange (5)

Frage von bellerich zum Thema Exchange Server ...

Batch & Shell
Wie arbeitet das cmdlet "Set-HPBiosUEFIBootOrder" ? (3)

Frage von MasterBaiter zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (19)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...