Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange kein smtp versand von Mailclient

Frage Internet Server

Mitglied: Nothobranchius

Nothobranchius (Level 1) - Jetzt verbinden

26.01.2007, aktualisiert 28.01.2007, 6742 Aufrufe, 4 Kommentare

EXchange 2003 SBS Server. OWA arbeitet einwandfrei (auh Mailversand) per Emailclient kein versand möglich.

Hallo,

ich habe einen Exchange 2003 Server hier. Der MX Eintrag funktioniert. Steht hinter einer PIX 501. Öffentliche IP via NAT.

Nun mein Problem:

Ich kann über das Outlook Webinterface ohne Probleme E-Mails an die interne und alle externe Domains verschicken.
Ich kann über meinen Emailclient von extern pop3 und imap4 abfragen und bekomme auch alle Mails.
Wenn ich aber eine Mail von extern über den Client verschicke(smtp), so geht dies nur an Adressen der lokalen Domäne des Mailservers. Wenn ich an externe Domänen schicken möchte (im Beispiel an info@fairdv.de) bekomme ich folgende Fehlermeldung:

"Fehler beim Senden der Nachricht. Der Mail-Server antwortete:5.7.1 Unable to relay for info@fairdv.de. Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang."

Kann mir da wer helfen?

Gruß

Frank
Mitglied: Egbert
26.01.2007 um 13:11 Uhr
Hallo,

dann gehe ich davon aus das Dein Exchange Server für diese Absenderadresse oder den Absenderclient kein Relay machen will. Das mußt Du auf dem Exchange Server im Virtuellen SMTP Server oder SMTP Connector einstellen.

Wenn Du mit Outlook MAPI connectest dann geht das sicher weil Du nicht mit SMTP bindest, wie bei OWA auch.

ISt denn die Absenderdomäne mit der Du versenden willst auch in den Empfängerrichtlinien eingetragen?

Gruß
Egbert
Bitte warten ..
Mitglied: Nothobranchius
26.01.2007 um 17:05 Uhr
Hallo,

leider ist es mein erster Exchange server. Daher vielleicht ein paar dumme Fragen.

Also muss ich relay aktivieren? Heisst das nicht, dass jeder den Server nutzen kann?

Ich habe die Absender adresse als smtp in der Empfängerrichtlinie eingegeben.

Es wundert mich das er in der Meldung die "Empfängeradresse" anmekelt. Ich kann doch nicht alle Domänen der Welt eingeben
Bitte warten ..
Mitglied: Nothobranchius
27.01.2007 um 12:17 Uhr
Weitere tests ergaben:

telnet auf den mailserver über port 25 folgende ausgabe:

220 2000 *
2200*20*00


Hähh ??? Was soll den das? Kann es mit der Pix zu tun haben?
Bitte warten ..
Mitglied: Egbert
28.01.2007 um 10:45 Uhr
und wenn Du intern auf Port 25 gehst?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...