Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Store Probleme

Frage Microsoft Exchange Server

Mitglied: JoGK

JoGK (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 21.01.2006, 14835 Aufrufe, 3 Kommentare

Hallo @ all

ich habe eine Großes Problem !

1 Fehler

Fehler beim Initialisieren der Sitzung für den virtuellen Computer SERVER. Die Fehlernummer lautet 0x8004011d. Stellen Sie sicher, dass Microsoft Exchange Store ausgeführt wird.

2. Fehler

Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen:
Der Microsoft Exchange Server-Computer steht nicht zur Verfügung. Das Netzwerk antwortet nicht, oder der Server wurde für Wartungsarbeiten heruntergefahren.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange Server-Informationsspeicher
ID no: 8004011d-0526-00000000

wenn ich versuche die DB mit ESEUTIL zu reparieren oder zu Optimieren dann ist sie danach auch immer ok aber sobald ich ISINTEG ausführen will passiert garnix !!

ich habe so die befürchtung als ich von ca 2 wochen eine Platte ausgebaut habe haben sich die Laufwerksbuchstaben verändert ! weil ich kann meine Profiel auch nicht mehr laden und die wichtigen sachen waren alle auf einem Raid 1

jetzt meine frage wenn ich unter EX System Manager die platte angebe wo die DB liegt klappte es auch nicht den Informationsspeicher erneut zu starten !!

hat mir jemand einen tip ?


ein weiteres Phänomen ist

Fehler 0xfffffb40 beim Starten von Speichergruppe /DC=local/DC=XXXX/CN=Configuration/CN=Services/CN=Microsoft Exchange/CN=XXXX/CN=Administrative Groups/CN=erste administrative gruppe/CN=Servers/CN=SERVER/CN=InformationStore/CN=Erste Speichergruppe im Microsoft Exchange Server-Informationsspeicher.
Storage Group - Initialization of Jet failed.

und

Information Store (4044) Erste Speichergruppe: Fehler beim Versuch, Datei "G:\EXCHANGE\MDBDATA\priv1.edb" für den Lesezugriff zu öffnen, mit Systemfehler 3 (0x00000003): "Das System kann den angegebenen Pfad nicht finden. ". Fehler -1023 (0xfffffc01) bei der Operation zum Öffnen von Dateien.

ich habe gar keine G: mehr !!!
aber ich kann das nicht ändern !!

MFG


JoGK
Mitglied: Samtpfote
13.01.2006 um 23:22 Uhr
Keine Sorge, das bekommen wir wieder hin.
Also:
Du kannst im Ex System Manager nicht angeben, wo die DB liegt, sondern wohin er sie verschieben soll... er hat aber keine die er verschieben kann, also gehts nicht so richtig...

Ich würde
1. Eseutil /k verwenden um die Datenbanken zu prüfen, siehe: http://support.microsoft.com/kb/825088/en-us wenn diese OK sind, mach davon eine Sicherheitskopie

2. Erstelle ein neues Verzeichnis, in das die Datenbanken später reinkommen.
also zB C:\EXCHANGE\MDBDATA (lass es leer!)

3. im System Manager:
klicke mit der Rechten Maustaste auf den Postfachspeicher- Eigenschaften
ins registerblatt Datenbank
dort auf Durchsuchen und ins neue leere Verzeichnis zB c:\exchange\mdbdata wechseln und auf speichen
dasselbe bei der Streamingdatenbank
Es sollte die Meldung kommen "Datenbanken wurden erfolgreich verschoben)
WICHTIG! Klicke die Checkbox "Diese Datenbank kann bei einer Wiederherstellung überschrieben werden" an!

4. Klicke mit der rechten Maustaste auf Informationsspeicher für Ösffentliche Ordner
dort auf Eigenschaften
ins Registerblatt Datenbank
dort auf Durchsuchen und ins neue leere Verzeichnis zB c:\exchange\mdbdata wechseln und auf speichen
dasselbe bei der Streamingdatenbank
Es sollte die Meldung kommen "Datenbanken wurden erfolgreich verschoben)
WICHTIG! Klicke die Checkbox "Diese Datenbank kann bei einer Wiederherstellung überschrieben werden" an!

5. Rechte Maustaste auf Erste Speichergruppe - Eigenschaften
Pfad des Transaktionsprotokolles: sollte da auch dein G: drinstehen, dann auch auf das neue Verzeichnis ändern
Gilt auch für das Verzeichnis unter Systempfad

5. Jetzt aus der Sicherheitskopie alle Datenbankfiles ins verzeichnis zB c:\exchange\mdbdata kopieren (NICHT die Logfiles!)

6. rechte Maustaste auf Informationsspeicher für Öff. Ordner und auf Bereitstellen

7. Rechte Maustaste auf Postfachspeicher und auf bereitstellen

und jetzt ist alles wieder heile...

Hope this helps
A.
Bitte warten ..
Mitglied: JoGK
19.01.2006 um 23:09 Uhr
vielen dank es hat geklappt !


jetzt hbe ich nur noch das Problem mit der anmeldung !!!

hat dazu nicht auch jemand ne lösung ?



MFG

JoGK
Bitte warten ..
Mitglied: Samtpfote
21.01.2006 um 11:08 Uhr
Wenn es Dir geholfen hat ----> Beitrag bewerten! Das macht künftigen Problemsuchenden das Leben leichter.

Was war Dein Anmeldungsproblem?
A.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Office 2013 - Exchange 2010 - Probleme mit Anhängen (3)

Frage von Coscos zum Thema Exchange Server ...

Exchange Server
Exchange 2016 Probleme mit einzelnem Postfach und Cache Mode (5)

Frage von MacgregS zum Thema Exchange Server ...

E-Mail
gelöst Exchange Online Probleme mit Greylisting bei Smarthost Mailrelay (3)

Frage von Xartor zum Thema E-Mail ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...