Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange Verbindungsprobleme

Frage Microsoft Exchange Server

Mitglied: Janus-der-1ste

Janus-der-1ste (Level 1) - Jetzt verbinden

15.08.2007, aktualisiert 17:04 Uhr, 3909 Aufrufe, 3 Kommentare

Hallo ihr,
ich habe wie man der Ueberschrifft schon entnehmen kann ein paar Probleme mit meine (also dem Firmen) Exchange Server.

Eingesetzt wird:

Win 2003 Server (neuster Stand)

Exchange 2003 (neuster Stand)

PoPCon 3.60

DSL verbindung 6000 von Strato
in verbindung mit ein Dynamisch IP ohne (und so soll es bleiben) DynDNS

Die Postfaecher die abgeholt werden sollen liegen bei Strato.

Nun mein Problem:
Mir fehlt das wissen um eine bestimmte einstellung im Exchange und leider habe ich auch keinerlei Hinweis darauf gefunden.

Strato erfordert PoP Vor SMTP (popauth), aussage von Strato!

Nun weiss ich nicht wie ich diese Einstellungen passend konfigurieren kann (wenns ueberhaupt geht) oder wie genau ich den Smarthost einstellen soll. Bei Strato habe ich leider auch keine Antworten bekommen koennen.

Erfolglos getestet habe ich.
Variante1 = smarthost + Authentifizierung ueber Benutzernamen und Passwort (Mail Benutzer)

Variante2 = smarthost + Authentifizierung ueber Benutzernamen und Passwort (Admin Login)

Variante3 = smarthost + HELO an Stelle von EHLO Senden

Dieses waren alle Tipps die ich im Laufe der Zeit habe finden koennen.

Nun weiss ich nicht mehr wirklich weiter :/
Vielelicht kann mir ja einer von euch helfen ?

Gruesse
Janus
Mitglied: Axel69
15.08.2007 um 14:14 Uhr
Damit dein Mailserver über SMTP die E-Mails direkt annimmt musst Du zum einem bei Strato in den Einstellungen dies eintragen. Da kann ich dir jetzt nicht helfen wo Du dies im Strato-Menu findest. Hast Du die Einstellung gefunden musst Du dort entweder eine IP-Adresse von deinem Server oder die Adresse eingeben. Da Du jedoch eine dyn. IP hast, kommst Du um DynDNS nicht herum. Am besten nach Registrierung im Router konfigurieren. Dort dann auch gleich eine Umleitung einrichten von Port 25 (SMTP) zu deinem Server. Ansonsten kommen die Mail auch nicht an wenn Du einen Router verwendest. Dann sollte es funktionieren. Achja, natürlich sollte auch die Domain wovon Du Mails im Empfang nimmst auf deinem Server in der Police eingetragen werden.
Bitte warten ..
Mitglied: Dani
15.08.2007 um 16:17 Uhr
Hallo,
also ich habe eben bei einem Testexchange nachgesehen.

HELO an Stelle von HELO senden => deaktivieren
ETRN / TURN nicht senden => deaktivieren

Ausgehende Sicherheit:
Benutzer: postmaster@domäne.de

im Dialog dann einfach die E-Mailadresse nochmal eintippen und das dazuehörige Passwort vom Account.


Grüße
Dani
Bitte warten ..
Mitglied: Janus-der-1ste
15.08.2007 um 17:04 Uhr
Huhu,
Das Problem was ich hatte hat sich erledigt.
(und ein anderes obendrein auch)

Es lag daran das in der Defaul Policy ein Fehler von mir war. Die Firmenmail-Domaene musse die Hauptadresse sein und die Option muss aktiviertsein das diese Richtlinie fuer den Gesamten Namesraum gilt.

Als Smarthost muss der Mailserver eingetragen werden und die Authentifizierung erfolgt ueber einen , auf dem Mailserver eingetragenen, Benutzer.

Also Erledigt.

Gruesse
Janus
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 Verbindungsprobleme
Frage von alex456Exchange Server14 Kommentare

Hallo, ich habe folgendes Problem. Nachdem ich heute nach folgender Anleitung ( ) den Autodiscover Dienst eines Exchange Server ...

Exchange Server
Exchange 2010 Verbindungsprobleme zu Mobiltelefonen
Frage von BiGnoobExchange Server2 Kommentare

Hallo Liebe Mitmenschen Habe ein problem mit meinem neu aufgesetzten MS EXCHANGE. kann leider nicht mit meinem handy verbinden,empfangen/senden. ...

Exchange Server
Exchange Verbindungsprobleme und ständige Passwortfragen
Frage von Tobias-LehnenExchange Server2 Kommentare

Hallo zusammen. Ich habe seit neustem ein Problem mit unserem Exchange Server und einem einzelnen Computer. Im Outlook sind ...

Outlook & Mail
Outlook 2016 - Exchange 2010 Verbindungsprobleme
Tipp von 0l1v3rOutlook & Mail1 Kommentar

Ab Outllook 2016 funktionierte die Kommunikation zwischen den Windows Fat-Clients und dem Exchange 2010 nicht mehr. Beim Einrichten von ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...