Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Exchange Verbindungsprobleme mit Outlook

Mitglied: DKurth

DKurth (Level 1) - Jetzt verbinden

18.01.2011 um 10:10 Uhr, 4147 Aufrufe, 6 Kommentare

Guten Morgen liebe Microsoft Server Experten,

Ich habe bei einem Kunden ein kleines Problem mit einen Exchange Server.

Folgende Situation:
Wir haben einen MS Exchange Server 2003, eine Domäne mit ca. 50 Personen und wenn Outlook(verschiedene Versionen: 2003, 2007 und 2010) geöffnet wird, wird abgefragt eine Verbindung mit dem Server herzustellen: (Verbindung mit Server herstellen)
Wir haben schon mehrere Möglichkeiten ausprobiert:
Benutzername: domäne\benutzername
Kennwort: **
Benutzername: domäne.local\benutzername
Wir haben die Benutzer sowie den Administrator ausprobiert.

Doch nur die Verbindung mit dem „Fully Qualified Domain Name“ funktioniert also:
Benutzername: server.domäne.local\benutzername
Dieser wird aber nicht abgespeichert.

Dieses Problem tritt aber nicht bei allen Personen in der Domäne auf, sondern jeden Tag bei Anderen.
Wenn sie außerdem die Rechner 2-4x neu starten funktioniert Outlook auch für den einen Tag und das Problem tritt frühestens am nächsten Tag wieder auf.
Die Verbindung zum Server ist auf jeden Fall da, das Problem muss meiner Meinung nach spezifisch bei Outlook oder dem Exchange Server liegen.
Und im Log vom Server weder der Domänenrechner ist etwas darüber zu finden.

Ich hoffe ihr habt ein paar Vorschläge oder sogar Lösungen für mein Problem.

mfg Kurth
Mitglied: Atomship
18.01.2011 um 11:06 Uhr
Bitte schau mal, ob der Exchange-Server über seinen DNS-Namen korrekt aufgelöst werden kann. (Ping server)
Wenn ein Outlook eingerichtet wird, findet er den domain-user direkt, wenn man server und Name angibt ??
Sind die Rechner überhaubt Mitglied der Domaine? Wurden die Rechner evtl. durch Clonen aufgesetzt und haben jetzt die gleiche SID ??

Kann vieles sein

Gruss Rainer
Bitte warten ..
Mitglied: DKurth
18.01.2011 um 11:33 Uhr
Zitat von Atomship:
Bitte schau mal, ob der Exchange-Server über seinen DNS-Namen korrekt aufgelöst werden kann. (Ping server)
Wenn ein Outlook eingerichtet wird, findet er den domain-user direkt, wenn man server und Name angibt ??
Sind die Rechner überhaubt Mitglied der Domaine? Wurden die Rechner evtl. durch Clonen aufgesetzt und haben jetzt die gleiche
SID ??

Kann vieles sein

Gruss Rainer


Danke für die schnelle Antwort.
Zum 1.: Der DNS-Name wird korrekt aufgelöst, und das von jeden Arbeitsplatz.
Zur 2. Frage: Wenn ein Outlook eingerichtet wird, fragt Outlook wenn man das Konto erstellen will wieder nach der Verbindung zum Server und dieser kann nur durch den „Fully Qualified Domain Name“ erstellt werden, dieser wird aber nicht abgespeichert weshalb man diesen bei jedem Neustart wieder erneut eingeben muss.
Zum letzteren: Alle Rechner sind Mitglied in der Domäne und jeder Rechner hat sein eignen Benutzernamen mit Benutzer.
Die Rechner sind meines Wissens nicht gecloned.
Das Problem ist das wenn man Outlook öffnet, will er sich nochmal seperat zum Exchange Server anmelden, bis jetzt hat es mit den „Fully Qualified Domain Name“ funktioniert, doch beim Neustart fragt er wieder ab.
Bitte warten ..
Mitglied: Atomship
18.01.2011 um 11:59 Uhr
Zitat von DKurth:

Dieses Problem tritt aber nicht bei allen Personen in der Domäne auf, sondern jeden Tag bei Anderen.
Wenn sie außerdem die Rechner 2-4x neu starten funktioniert Outlook auch für den einen Tag und das Problem tritt
frühestens am nächsten Tag wieder auf.

Das ist ja mal schon seltsam. Evtl. ein Problem mit der Lizensierung ?? Wenn nicht genug Lizenzen vorhanden sind werden Logins in die Domaine abgelehnt.


Die Verbindung zum Server ist auf jeden Fall da, das Problem muss meiner Meinung nach spezifisch bei Outlook oder dem Exchange
Server liegen.

Ich würde eher darauf tippen, das der Rechner keine Verbindung zur Domiane hat. (Nur wiel man auf eine Freigabe zugreifen kann, muss man nicht zwingend in der Domaine angemeldet sein )
Wenn Du bei einem Rechner, der gerade das Problem hat mal versuchst, einen Domainuser einer lokalen Gruppe zuzufügen wirst du ja sehen, ob du vom DC akzeptiert wirst. Wenn der Rechner "richtig" in der Domaine ist und der User sich auch an der Domaine anmeldet (und nicht etwa lokal) dann kommt eigentlich bei der Nutzung von Outlook keine Anmeldung da ja die Domainenanmeldung durchgereicht wird.

Gruß Rainer
Bitte warten ..
Mitglied: DKurth
18.01.2011 um 12:16 Uhr
Zitat von Atomship:
> Zitat von DKurth:

> Dieses Problem tritt aber nicht bei allen Personen in der Domäne auf, sondern jeden Tag bei Anderen.
> Wenn sie außerdem die Rechner 2-4x neu starten funktioniert Outlook auch für den einen Tag und das Problem tritt
> frühestens am nächsten Tag wieder auf.

Das ist ja mal schon seltsam. Evtl. ein Problem mit der Lizensierung ?? Wenn nicht genug Lizenzen vorhanden sind werden Logins in
die Domaine abgelehnt.


Lizensierungsprobleme sind ausgeschlossen, ganz einfach aus dem Grund das die Anmeldung funktioniert wenn ich den „Fully Qualified Domain Name“ oder den Rechner mehrmals neu starte, das Problem ist nur das der „Fully Qualified Domain Name“ nicht abgespeichert wird und dieser immer wieder erfragt wird.


> Die Verbindung zum Server ist auf jeden Fall da, das Problem muss meiner Meinung nach spezifisch bei Outlook oder dem
Exchange
> Server liegen.

Ich würde eher darauf tippen, das der Rechner keine Verbindung zur Domiane hat. (Nur wiel man auf eine Freigabe zugreifen
kann, muss man nicht zwingend in der Domaine angemeldet sein )
Wenn Du bei einem Rechner, der gerade das Problem hat mal versuchst, einen Domainuser einer lokalen Gruppe zuzufügen wirst du
ja sehen, ob du vom DC akzeptiert wirst. Wenn der Rechner "richtig" in der Domaine ist und der User sich auch an der
Domaine anmeldet (und nicht etwa lokal) dann kommt eigentlich bei der Nutzung von Outlook keine Anmeldung da ja die
Domainenanmeldung durchgereicht wird.

Gruß Rainer






Ich bin mir ziemlich sicher das die die Benutzer in die Domäne eingeloggt werden, weil diese auf Benutzereingeschränkte Ordner zu greifen können, außerdem kann ich mich auch mit jeden beliebigen Nutzer auf dem oder anderen Rechern anmelden.
Die Domänenanmeldung klappt also, nur irgendwas scheint mit der Verbindung zum Exchange Server nicht zu funktionieren.

Wenn ich z.B. einen Benutzer auf einen anderen Rechner anmelde funktioniert das Outlook, nur an seinem festen Rechner nicht. Das Problem tritt also zufällig auf verschiedenen Rechnern auf.
Bitte warten ..
Mitglied: chuber
18.01.2011 um 13:05 Uhr
Hi,

check das mal: http://support.microsoft.com/kb/956531/en-us

hat bei uns geholfen...

Gruß
Bitte warten ..
Mitglied: DKurth
18.01.2011 um 13:34 Uhr
Zitat von chuber:
Hi,

check das mal: http://support.microsoft.com/kb/956531/en-us

hat bei uns geholfen...

Gruß

Danke, das werd ich morgen mal ausprobieren. Ich melde mich dann obs geklappt hat oder nicht.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2016 - Exchange 2010 Verbindungsprobleme
Tipp von 0l1v3rOutlook & Mail1 Kommentar

Ab Outllook 2016 funktionierte die Kommunikation zwischen den Windows Fat-Clients und dem Exchange 2010 nicht mehr. Beim Einrichten von ...

Exchange Server
Exchange 2016 Verbindungsprobleme
Frage von alex456Exchange Server14 Kommentare

Hallo, ich habe folgendes Problem. Nachdem ich heute nach folgender Anleitung ( ) den Autodiscover Dienst eines Exchange Server ...

Exchange Server
Exchange 2010 Verbindungsprobleme zu Mobiltelefonen
Frage von BiGnoobExchange Server2 Kommentare

Hallo Liebe Mitmenschen Habe ein problem mit meinem neu aufgesetzten MS EXCHANGE. kann leider nicht mit meinem handy verbinden,empfangen/senden. ...

Exchange Server
Exchange Verbindungsprobleme und ständige Passwortfragen
Frage von Tobias-LehnenExchange Server2 Kommentare

Hallo zusammen. Ich habe seit neustem ein Problem mit unserem Exchange Server und einem einzelnen Computer. Im Outlook sind ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...