Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange mit VPN funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: xsoodom

xsoodom (Level 1) - Jetzt verbinden

26.10.2005, aktualisiert 18.12.2006, 15426 Aufrufe, 4 Kommentare

1. DC SBS 2003, 2.DC W2k Server, Exchange 2000 auf W2K Server, Client Win XP und Outlook 2003

Hallo Forum,

seit einigen Tagen ist der Zugriff intern auf den Exchange sporadisch langsam. Zugriffe dauern manchmal bis zu 1-2 Minuten, funktioniert dann aber korrekt.
Von außen konnte man bis vorgestern per VPN sich auf unseren 1. DC einwählen und konnte dann sein Postfach mit Outlook abgleichen. Dies funktionierte prächtig. Jetzt kann man sich per VPN einwählen, aber keine Verbindung zu Exchange.

Ich habe ein Profil auf einem VPN Notebook gelöscht und neu erstellt, die Prüfung der IP sowie des Username dauerten sehr lange, es wurde dann aber beides gefunden(auch der Servername) jedoch das Abgleichen des Postfaches wurde verweigert. Meldung: Outlook muss online mit dem Exchangeserver sein!

Wir haben vor Tagen eine Umstellung unseres Exchange vorgenommen, er empfängt jetzt Mails ohne Abholung per Pop3 unseres ISP. Wenn ich den Server anpinge, so wird mir die Öffentliche IP angezeigt, trotz VPN. Auch nslookup gibt mir den richtigen Namen, aber falsche IP. Das ist ja defenitiv falsch.

Hä- jemand Ahnung??!!

Juergen
Mitglied: xsoodom
26.10.2005 um 15:38 Uhr
Das mit dem VPN ist halbwegs gelöst.
Ich habe auf dem VPN Client in der c:\windows\system32\driver\etc\Hosts Datei den fqdn mit der internen IP meines Mailservers angegeben.
Jetzt kann er sich verbinden und mit Exchange verbinden/Synchronisieren.

Ist aber keine elegante Methode -wenn jemand eine bessere Lösung hat - GERNE

Zugriffe auf dem Exchange sind immer noch langsam !? - Bin auch dort für jede Info dankbar

Juergen
Bitte warten ..
Mitglied: Kirschi
11.10.2006 um 14:52 Uhr
Hallo,

das gleiche Problem hab ich im Moment auch...

Gruß
Andreas
Bitte warten ..
Mitglied: xsoodom
12.10.2006 um 18:03 Uhr
unser Mailserver hieß genauso wie der Webserver unseres ISP, der unsere Domain hostet. Deshalb wurde zu unserem Mailservernamen eine andere IP angezeigt und die Zugriffe dauerten ewig. Ist ja klar, denn Outlook versuchte erst den Webserver und dann den Mailserver zu erreichen. Nur eine Umbenennung des Mailservers führte zum Erfolg.

Juergen
Bitte warten ..
Mitglied: DiePlage
18.12.2006 um 15:56 Uhr
Neben all den eher "speziellen" Problemen mit Exchange über VPN wäre mein heißester Tipp immer die Firewall.
In den meisten Fällen werden nicht alle Port aus dem lokalen Netz in die IPSec Netze weitergeleitet.

Am besten einfach mal eine Regel schreiben, um den gesamten Verkehr aus dem LAN in die entfernten Netze weiterzuleiten!

Grüße, DiePlage
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (13)

Frage von Taumel zum Thema Viren und Trojaner ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...