Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Zustellung von Mails

Frage Microsoft Exchange Server

Mitglied: Coolsero

Coolsero (Level 1) - Jetzt verbinden

05.06.2009, aktualisiert 18.10.2012, 5616 Aufrufe, 4 Kommentare

Hallo,

ich habe ein Problem mit der Konfiguration des Exchange 2003 bei einem SBS 2003 Servers.

Folgendes ist gegeben und Konfiguriert:

1. Es gibt eine Domain Firma.de
2. Bei dem Provider gibt es 10 Postfächer, Postfach 1 hat 10 eMail Adressen und die Postfächer 2 – 10 jeweils nur eine eMail Adresse.
3. Postfach 1 wird vom Exchange abgeholt da diese Mitarbeite im Hause arbeiten, und die Postfächer 2 – 10 werden jeweils von den Außendienstmitarbeitern direkt abgeholt. ( Mit Outlook 2003 )
4. Der Exchange hat unter Empfänger ? Empfängerrichtlinien ? Default Policy die Domain Firma.de hinzugefühgt bekommen und ich habe den Hacken bei „Exchange Organisation ist für die ganze Domain verantwortlich“ nicht gesetzt.
5. Habe einen SMTP Connektor angelegt mit dem Namen SMTP-Ausgang und dort als Smarthost den SMTP Server des Providers hinterlegt.
6. Die eMails werden mit dem Programm PopCon vom POP3 Server abgeholt und alle eMails mit der Domain Firma.de an den Exchange weitergeleitet.

Info: Warum ein Konto mit 10 Mail Adressen ? Weil ich im SMTP Connector den SMTP Server des Providers angegeben habe und ich mich dort Auth. muss. Leider Akzeptiert der Server immer nur die Absender Mail Adressen des Kontos wo mit ich mich angemeldet habe.

So wenn ich jetzt eine eMail an einen Internen User sende funst das super. Wenn ich eine eMail an einen externen Mitarbeiter sende funst das auch super. Das zuteilen der eMail zu den jeweiligen User funst auch supper.

Info: info@firma.de ist dem POP3 Konto 1 zugeordnet.
Mittarbeiter11@firma.de ist dem POP3 Konto 2 zugeordnet.

Wenn jetzt also ein Außenstehender eine eMail an Info@Firma.de und Mittarbeiter11@firma.de sendet. Liegt diese Mail ein mal im POP3 Konto 1 und eine mal im POP3 Konto zwei. So weit so gut. Jetzt holt POPCon die Mail aus dem Konto 1 ab und sucht nach der Domain Firma.de und findet auch gleich zwei Mail adressen. Jetzt leitet er die Mail an Info@firma.de und Mittarbeiter11@firma.de an den Exchange weiter. Der Exchange kann die Mail an info@firma.de dem Postfach zustellen, aber die Mail an Mittarbeiter11@firma.de versucht er über den SMTP Connector an den Smarthost wqeiter zu leitet. Der Smarthost lehnt aber die Mail ab da der Absender z.b. eine T-Online Adresse hat und somit bekommt das Info Pofach eine Mitteilung das die Mail an Mittarbeiter11@firma.de nicht zugestellt werden kann.

Wie kann ich das Problem lösen ? Hat jemand ne Idee ?
Wenn noch etwas unklar ist, bitte Fragen ich versuche es genauer zu erklären.

Mit freundlichen Grüßen


Coolsero
Mitglied: GuentherH
05.06.2009, aktualisiert 18.10.2012
Hallo.

Diese Anleitung steht unter deinem Beitrag. Einfach in Zukunft ein bisschen suchen - http://www.administrator.de/wissen/exchange-interne-und-externe-exchang ...

LG Günther
Bitte warten ..
Mitglied: Coolsero
05.06.2009 um 11:17 Uhr
Hallo Günther,

wenn ich mir den Beitrag ansehe, ist dort für mich nur beschreiben wie ich das Problem löse, das ich auch eMails an einen Externen Mitarbeiter senden kann. ( Mit nicht ausgewerteter Mail Adresse Lokal ).

Das ist aber nicht emin Problem. Dieses funktioniert bei mir sehr gut. Mein Problem ist, das das Programm POPCon eine eMail vom POP3 Konto abholt, dann nach meiner Domain Firma.de schaut und feststellt das zum 1. die Adresse Info@Firma.de enthalten ist und eine eMail an den Exchange weiterleitet um diese an Info@Firma.de zuzustellen, was auch funst.

Dann ist in der gleichen eMail auch die Adresse Mittarbeiter11@firma.de enthalten ( in der AN Zeile der Mail )
Auch diese Mail leitet POPCon an den Exchange weiter mit der Bitte dem Postfach Mittarbeiter11@firma.de zuzu stellen, nur das ist ein externer mitarbeiter und der Exchange versucht die Mail an den SMTP Server des Providers zu senden. Der SMTP Server des Providers nimmt die Mail nicht an weil der Absender nicht die Adresse Firma.de hatt sondern T-Online.de.

WIe kann ich das weiterleiten in diesem vall verhindern ?

Danke Coolsero
Bitte warten ..
Mitglied: HubertN
05.06.2009 um 15:47 Uhr
Zitat von Coolsero:
Der SMTP Server des Providers nimmt
die Mail nicht an weil der Absender nicht die Adresse Firma.de hatt
sondern T-Online.de.


SMTP-Authentifizierung ??!!

Außerdem würde es doch (wenn ich dein Konstrukt richtig verstehe...) daraurf hinauslaufen, dass die externen Mitarbeiter die Mails alle doppelt erhalten ?! Einmal direkt zugestellt und noch einmal weitergeleitet durch den Exchange.
Bitte warten ..
Mitglied: Coolsero
05.06.2009 um 17:12 Uhr
Hallo HubertN,

du hast recht, die würden die Mails doppelt bekommen ! Nur wie kann ich das ganzte abschalten ?
wegen der SMTP-Authentifizierung, die ist eingerichtet. Leider weist selbst SMTP-Authentifizierung der Provider alle anderen Domains außer seiner ( Also Firma.de halt die registierte ) einfach ab.

Ich möchte ja eigentlich nicht das er die Mail weiterleitet, das tut er aber. Wenn ich dem Exchange sage das er für die ganze Domain Firma.de verantwortlich ist. Dann werden solche Mails auch nicht weitergeleitet, nur dann kann aber auch keine Mails an einen Außendienstmittarbeiter gesendet werden da der Exchange die Mail Adresse Mittarbeiter11@Firma.de in seiner Organisation sucht und nicht findet.

Noch jemand ne Idee ?


Coolsero
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

Exchange Server
gelöst W2011sbs - Exchange - gelöschte Mails automatisch löschen (8)

Frage von MG-One zum Thema Exchange Server ...

Windows Server
Exchange SBS 2011 Mails auf Empfang bzw Zustellung prüfen (8)

Frage von Akcent zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...