Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange2003 SMTP Problem

Frage Microsoft Exchange Server

Mitglied: melloyello

melloyello (Level 1) - Jetzt verbinden

10.04.2009, aktualisiert 18:32 Uhr, 4498 Aufrufe, 9 Kommentare

Fehler beim starten des Virtuellen SMTP

Hallo
Ich habe folgende Problem, Ich kann mit Exchange keine E-Mail versenden. Der Virtuelle SMTP lässt sich nicht starten. Bekomme immer folgende Meldungen.
b0ed1af982d36294f928006479fc1bce-fehler2 - Klicke auf das Bild, um es zu vergrößern

In der Ereignisanzeige gibt es immer nur ein Fehler.
7963bc5f9d5a50987a086e8cf27f7342-fehler3 - Klicke auf das Bild, um es zu vergrößern

Es ist ein Server 2003 mit Exchange, SP2 ist installiert. Bis jetzt läuft auf dem Server auch noch Tobit8, was auch noch erst einmal so bleiben soll.
Mitglied: GuentherH
10.04.2009 um 18:54 Uhr
Hallo.

Wie es aussieht, läuft auf Port 25 bereits ein Dienst. Schau dazu hier einmal nach - http://www.eventid.net/display.asp?eventid=115&eventno=663&sour ...

LG Günther
Bitte warten ..
Mitglied: melloyello
10.04.2009 um 19:12 Uhr
Hallo

Ja, Tobit. Geht zur zeit auch leider nicht anders. Brauche das Tobit noch wegen den alten E-Mails und Faxe. Das soll sich aber auch die nästen 2 - 3 Monate ändern.

Bis..

Carsten
Bitte warten ..
Mitglied: GuentherH
10.04.2009 um 19:38 Uhr
Hallo.

Ja, Tobit. Geht zur zeit auch leider nicht anders

Es kann aber nur eine Software auf einem Server geben, die Port 25 nutzen kann. Du muss dich also für eines der Programm entscheiden. Ansonsten musst du auf einem eigenen Server ein Mailgateway einrichten.

LG Günther
Bitte warten ..
Mitglied: filippg
10.04.2009 um 20:44 Uhr
Hallo,

wenn ich nicht ganz falsch liege, kann man den virutellen SMTP auf einen anderen Port umlegen. Wenn man allerdings von extern Mails empfangen will, ist es vielleicht sinnniger, den Port von Tobit zu verbiegen.

Gruß

Filipp
Bitte warten ..
Mitglied: GuentherH
10.04.2009 um 20:53 Uhr
Hallo.

wenn ich nicht ganz falsch liege, kann man den virutellen SMTP auf einen anderen Port umlegen

Richtig, dann benötigt der TO aber ein Mailgateway, dass vom Exchange auf Port 24 empfängt und dann auf Port 25 weiter versendet. Die Kommunikation im Internet läuft nun mal über Port 25.

LG Günther
Bitte warten ..
Mitglied: melloyello
10.04.2009 um 20:59 Uhr
Hallo

Danke für die Hilfe. Nach dem ich Tobit die Dienste angehalten habe. Konnte ich den SMTP starten. Danach wieder Tobit gestartet, und siehe da es geht. Kann beide parallel betreiben. Wie schon geschreiben soll es so nur 1 - 2 Monate laufen.

Bis..

Carsten
Bitte warten ..
Mitglied: GuentherH
10.04.2009 um 22:05 Uhr
Hallo.

wenn ich nicht ganz falsch liege, kann man den virutellen SMTP auf einen anderen Port umlegen

- und über beide kannst du versenden?
- und machst du das mit dem Empfang?

Es würde mich sehr wundern, wenn das klappen würde.

LG Günther
Bitte warten ..
Mitglied: filippg
10.04.2009 um 23:12 Uhr
> wenn ich nicht ganz falsch liege, kann man den virutellen SMTP
auf einen anderen Port umlegen
- und über beide kannst du versenden?
Der Versand hat damit erstmal gar nichts zu tun, es geht um das Öffnen eines Serversockets zum Empfang
- und machst du das mit dem Empfang?
Ich gehe immer davon aus, dass man seinen Mailserver nicht direkt in's Internet stellt, sondern ein entsprechendes Mailgateway hat. Und davon kann man wohl alle auch auf einen anderen Port konfigurieren.
Selbst wenn nicht: Ich könnte mir eine Konfig vorstellen, in der Exchange auf 25 hört, die Domain aber nicht authoritiativ hält. Dann noch einen Sendconnector für die Domain zu Tobit auf Port xyz und fertig.

Anderer Ansatz: Man kann dem Server ja auch mehrere Adressen geben, und jedes Programm bekommt auf einer IP den Port 25.

Womit ich keine Stellung dazu beziehen will, ob es gut ist Ex + Tobit auf einem Rechner laufen zu lassen.

Gruß

Filipp
Bitte warten ..
Mitglied: melloyello
11.04.2009 um 08:20 Uhr
Hallo

Tobit läuft nur noch um sich die alten E-Mails anzuschauen, wird weder drüber versendet oder Empfangen. Nur der Dienst für das Faxen geht noch über Tobit. Und das auch nur bis ich GFI Faxmaker am laufen habe. Die Software ich schon bestellt aber leider noch nicht da.

Bis Carsten
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Multi NAT Problem (8)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (17)

Frage von montylein1981 zum Thema Windows Server ...

Drucker und Scanner
Problem mit Konica Minolta bizhub C754e mit EFI - Wegen Fehlern gelöscht (4)

Frage von StefanKittel zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
gelöst Nicht Admins erlauben Verknüpfungen zu löschen (17)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...

Windows Update
gelöst WSUS Produkte weiter einschränken (11)

Frage von thaefliger zum Thema Windows Update ...