Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange2003 -Spam Problem - Wird der Exchange missbraucht?

Frage Microsoft Exchange Server

Mitglied: dukemaster

dukemaster (Level 1) - Jetzt verbinden

16.04.2008, aktualisiert 09.05.2008, 5450 Aufrufe, 6 Kommentare

Bitte um Hilfe

Guten Abend,

seit ca. 6 Tagen bekommen einzelne User ( zwei User) in der Firma einen Unzustellbarrkeits -Bericht vom Systemadministrators, in der steht das einzelne Empfänger nicht erreichbar sind. Gehe ich nun auf diese Mails, bietet mir der Exchange an die Mail nochmals zu senden. Solche Mails bekommen die zwei besagten User ca 300 mal am Tag!
Ich gehe davon aus das Unser Exchange missbraucht wird und bitte Euch die einzelnen Pics mal anzuschauen. Danke dafür

Pic1: Der Posteingang
f27993d4aae612562cc6647d9dd249df-posteingang - Klicke auf das Bild, um es zu vergrößern

Wie Ihr seht, kommen die Mails alle 5 Minuten. Dies liegt daran das ein externes Programm (PopConnect) die Mails bei Unserem Provider (1und) abholt und den einzelnen Postfächern zustellt

Pic2: Die Mail selbst
869db65df075e97f8817e42aa3473930-mail1 - Klicke auf das Bild, um es zu vergrößern

Hier seht Ihr die Empfänger und den Unzustellbarrkeits-Bericht. Der Fehler 5.1.1 besagt ja das die Mail nicht zustell bar ist.

Pic3: Die Mail ist geöffnet und der Exchange bietet mir an die Mail nochmals zu senden
580a49c015e7ec0aff80e090d44b23b9-mail2 - Klicke auf das Bild, um es zu vergrößern

Hier ist zu erkennen das der Inhalt der Mails selbst SPAM ist und der Exchange bietet mir an die Mail nochmals zu senden

Pic4: Protokollierung des Exchange
9ea22bb9b578c9488285027144814864-protollierung - Klicke auf das Bild, um es zu vergrößern

Hier der Log einer Nachricht von gestern Morgen. Es war noch keiner in der Firma! So wie ich das sehe ist diese Mail von unserem Exchange aus gesendet worden.
Bevor Fragen kommen, diese Vorgehensweise ist mit dem Datenschutz Beauftragten abgesprochen


Was haltet Ihr davon? Ich bin mit meinem Latein am Ende und für jede Hilfe sehr dankbar. Unser Server ist ein Windows Server 2003 Standard mit Exchange2003. Es wurde an den Exchange und PopConnect Einstellungen nichts verändert. Als Ant-Viren
Programm läuft bei uns Norten Antivirus 10. Virensuche hat nichts gebracht. Auch AdAware2007 und HiJackthis habe ich durchlaufen lassen, auch hier keinen Fund!
Was mir heute aufgefallen ist, ist das bei unseren Servern (ein zweiter Server2003 Standard läuft als Datenserver) im Taskmanager nur noch ca. 15 Prozesse drin waren.
Eine Mitarbeiterin teilte mir Vormittags Telefonisch mit, das der Datentransfer sehr langsam läuft, darauf hin suchte ich am Server nach Fehlern und dabei fiel mir die leere Prozess-Liste im Task-Manager auf. Beide Server wurden neu gestartet und die Prozesse (jetzt ca. 35) waren wieder da. Der Datenserver läuft übrigens als Betriebsmaster! Da die beiden Server vor wenigen Tagen nach einem Windows Update neu gestartet wurden, gehe ich davon aus, dass hier ein Fehler beim neustarten passiert ist!

Besten Dank im Voraus für Eure Hilfe.


Beste Grüße und noch einen schönen Abend

Ps. Danke an den Programmierer für die Bild Funktion
Matze
Mitglied: wiesi200
17.04.2008 um 07:15 Uhr
Das Thema war vor 1-2 Wochen schon einmal hier im Forum, da versendet einer momentan mit gefälschter Absenderadresse. Und du kriegst die Rückantwort. Ich hab momentan auch das gleiche Problem
Bitte warten ..
Mitglied: Cheldrake
17.04.2008 um 07:44 Uhr
hab eben genau danach gesucht. gleiches problem hier.

Die Nachrichten wurden nicht über unsere Server versendet, aber die Mailadressen unserer User wurden missbraucht zum versand. Bisher waren 2 User betroffen.
Bitte warten ..
Mitglied: wiesi200
17.04.2008 um 07:55 Uhr
Das dauer immer 2-3 Tage dann geht's mit nem anderen Benutze weiter. Ich glaub aber das es schwer ist dagegen was zu machen. Unser Gateway block zwar langsam ne menge davon aber immer noch nicht alles
Bitte warten ..
Mitglied: dukemaster
17.04.2008 um 09:03 Uhr
Hallo und guten morgen,

danke erstmal für Eure Antworten.
Der Spam Empfänger hat sich heute Morgen geändert. Die ersten 150 Spams sind schon in dem Postfach.

Kann man dagegen nichts tun?
Unfd habt Ihr Euch mal die Pics angeschaut?

Danke und Gruß
Matze
Bitte warten ..
Mitglied: Unique-Cyle
07.05.2008 um 16:56 Uhr
Hallo Zusammen

Gibt es diesbezüglich schon eine Lösung?
Ich habe das selbe Problem bei uns, und alle 2 Tage ist einen andere Mailbox dran...

Danke für eure Unterstützung!!

Gruss
Cyrill
Bitte warten ..
Mitglied: Cheldrake
09.05.2008 um 08:02 Uhr
Hm, ich habe einmal das Relay verboten auf unserem Exchange Server und die Firewall so konfiguriert das wir auf keine externen Pings mehr antworten. Unser SPAM-Anteil hat rapide abgenommen und das Problem der "gefakten" Mails unserer User ist auch nicht mehr aufgetreten. Ob das alles einen konkreten Zusammenhang hat kann ich aber nicht versichern.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Problem
Beitrag von 6 Kommentare

Frage von Peacer zum Thema Exchange Server

Exchange Server
Exchange 2016 Problem - ungelesen gelöscht
Beitrag von 2 Kommentare

Frage von mixmastertobsi zum Thema Exchange Server

Exchange Server
Problem mit Exchange 2010 und Cache Modus
Beitrag von 1 Kommentar

Frage von Leo-le zum Thema Exchange Server

Microsoft
Exchange Server SAN Zertifikat Problem
Beitrag von 2 Kommentare

Frage von brooks zum Thema Microsoft

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 2 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von 2 Kommentare

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von 1 Kommentar

Information von Penny.Cilin zum Thema Sicherheit

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10