Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange2007, Active Sync an iPhone, es werden nur 10 E-mails angezeigt

Frage Microsoft Exchange Server

Mitglied: Zer0one

Zer0one (Level 1) - Jetzt verbinden

23.07.2010 um 12:52 Uhr, 4907 Aufrufe, 1 Kommentar

Hallo Leute,

bei mir geht es um das Problem das mein iPhone mir nur die letzten 10 E-mails anzeigt, obwohl ich eingestellt habe das es die letzten 100 anzeigen soll.
Wenn ich z.B. meinen web.de-Account nehme ist alles ok und er zeigt auch wesentlich mehr als 10 an.
Web.de ist als IMAP konfiguriert.
Unser Exchange Server ist im Firmeninternen Netzwerk auch als IMAP konfiguriert aber irgendwo gibt es ein Problem das ich auf dem iPhone den eingestellten Wert nicht abrufen kann.
Vielleicht habt ihr noch eine Idee die mir weiterhilft?!?

Hier noch ein paar Infos:

Exchange 2007 läuft auf Win 2008R2
OWA ist an und funktioniert
Zertifikat auf iPhone installiert um Zugriff auf Exchange erhalten
Die Anbindung von außen(iPhone) läuft über ein ReverseProxy der mit unserem ExchangeServer verlinkt ist.


Danke schonmal dafür das ihr eure Zellen anstrengt.
Mitglied: Zer0one
26.07.2010 um 17:32 Uhr
Hab den Fehler gefunden, man musste im iPhone einstellen das es unbegrenzt synchronisiert und keinen Zeitraum festlegen.

trotzdem danke fürs lesen :D
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange2007 - iPhone - Formatierungsprobleme von Mails
Frage von ArnoNymousExchange Server4 Kommentare

Moin, folgendes Problem besteht laut Usern wohl schon länger, wurde aber jetzt erst an mich herangetragen. Die iPhone-User beklagen, ...

Exchange Server
IPhone Active Sync - Fehlende Kalendereinträge
Frage von leon123Exchange Server4 Kommentare

Hallo zusammen, Mitarbeiter von uns klagen öfters, das einzelne Kalendereinträge nicht mit dem Exchange Synchronisiert werden. Es handelt sich ...

Exchange Server
Exchange 2003 und IPhone via Active Sync - Probleme
Frage von hankExchange Server1 Kommentar

Hallo Leute, ich habe hier mal wieder ein Problem welches mich nahezu in den Wahnsinn treibt. Bis vor kurzem ...

Outlook & Mail
E-Mail kommt an, wird aber nicht angezeigt
gelöst Frage von EduuaardOutlook & Mail7 Kommentare

Ich habe ein Problem bei einem User, worauf ich keine Antwort gefunden habe. Wir verwenden Office 365 Outlook 2016. ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 5 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 16 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 18 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner4 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...