Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Extensions lassen sich in TYPO3 nicht installieren?

Frage Internet CMS

Mitglied: nebidox

nebidox (Level 1) - Jetzt verbinden

04.10.2010 um 11:23 Uhr, 6809 Aufrufe, 3 Kommentare

Hallo zusammen

Auf meinem Windows Server 2008 möchte ich ein Intranet aufbauen. Typo3 mit IIS7 und phpmyadmin läuft.

Ich möchte verschiedene Extensions installieren. Leider kann ich aber keine einzige im TYPO3 Backend installieren.

Ich habe das ganze erst auf meinem Home PC ausprobiert und wollte dies jetzt auf den Server migrieren.

Ich kann aber keine Extension installieren, schaut euch bitte das Screen an und sagt mir was ich falsch mache??

33b6127b8e7990e99cb64b358df99d30 - Klicke auf das Bild, um es zu vergrößern

Zum einen steht die Extension wurde installiert, aber unten steht sie ist noch nicht installiert und sie ist auch nicht in der Extension Liste (geladene Extensions) und ich kann sie auch nicht benutzen.


Freue mich auf deine Antwort.

Grüsse

nebidox
Mitglied: Florian.Sauber
05.10.2010 um 02:33 Uhr
Hallo Nebidox!

Betrifft das alle Extensions?
BE-Cache geleert?
Was sagt das Logfile von TYPO3?
Sind die Extensions in der localconf.php vorhanden?
Wurden die jeweiligen ext-Ordner angelegt?

Ich gehe davon aus, dass due über entsprechende Vezeichnis/dateirechte auf dem Server verfügst?!

LG Florian
Bitte warten ..
Mitglied: nebidox
06.10.2010 um 13:19 Uhr
Zitat von Florian.Sauber:
Hallo Nebidox!

Betrifft das alle Extensions?
BE-Cache geleert?
Was sagt das Logfile von TYPO3?
Sind die Extensions in der localconf.php vorhanden?
Wurden die jeweiligen ext-Ordner angelegt?

Ich gehe davon aus, dass due über entsprechende Vezeichnis/dateirechte auf dem Server verfügst?!

LG Florian

HI Florian

1. Betrifft alle Extensions
2. Cache leere ich immer
3. Logfile?
4. Die Extensions werden nicht wie gewöhnlich in die localconf.php ExtList eingetragen.
5. Ext-Ordner wurden erstellt.

Zu Punkt 3
Wo finde ich das Logfile?

Grüsse

nebidox
Bitte warten ..
Mitglied: Florian.Sauber
06.10.2010 um 15:33 Uhr
Hallo nochmal!

Mit logfile meinte ich natürlich die des/der Server, habe mich da mißverständlich ausgedrückt. Leider kann ich Dir da bei IIS aus dem Stehgreif nicht helfen, arbeite selbst unter Apache.

Ansonsten, schwierig...Was mir so spontan einfällt:
$TYPO3_CONF_VARS['EXT']['extList'] genauer anschauen, ob die sauber ist, also ordentlich kommasepariert, keine doppeleten Kommata etc.
Die entsprechenden EXT-Verzeichnisse in typo3/ext/ wieder löschen (btw, sind die leer?)
Schauen, ob die Cacheleerung auch wirklich funktioniert hat. In typo3conf/ die evtl. noch vorhandenen gecachten Konfdateien mit Aufbau temp* löschen.
Mal eine Extension direkt aus dem Repository landen und manuell auf den Server schieben/installieren.

Gängige Probleme grenz ich mal aus, da es den Eindruck macht, Du weisst, was Du tust. Aber ich denk mal laut, damit andere es nachvollziehen können.
  • Bei Safemode in PHP hättest Du schon vorher eine Fehlermeldung bekommen. Spätestens beim Login ins BE
  • fetch_url und curl hätten Dir genauso wie mangelnde Schreibrechte in den Verzeichnissen ne Fehlermeldung geworfen.

Aber zum Thema Fehlermeldung: Mich wundert ja am meisten, dass Du keine bekommst...
Vielleicht bekommst Du TYPO mit folgenden Tipps dazu, etwas gesprächiger zu werden.
http://www.sk-typo3.de/Error-Log-in-TYPO3-4-3.383+M56b3b365390.0.html?& ...[showPage]=2

Ich würde auch mal bei
http://www.typo3.net und http://www.typo3forum.net/ um Hilfe bitten. Ich bin aktuell nicht so nahe am Thema.
Würde mich aber freuen, Du hältst mich auf dem Laufenden.

LG Florian
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (19)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...