Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Externe HD - Am USB Stecker liegt Spannung an

Frage Hardware

Mitglied: lebigmac74

lebigmac74 (Level 1) - Jetzt verbinden

23.05.2007, aktualisiert 24.05.2007, 3970 Aufrufe, 3 Kommentare

Hallo!

Ich hab mir vor kurzem eine externe Festplatte gekauft (3,5", mit Netzteil, Icy Box IB-351U).

Als ich die Platte zum ersten Mal an meinen Rechner angeschlossen habe, habe ich ein deutlich hörbares "Brrrz" durch meine angeschlossenen Boxen vernehmen müssen, sobald ich mit dem USB Stecker ans Gehäuse gekommen bin (externe Platte war am Netz eingesteckt, aber per Schalter auf OFF).

Ich hatte zuerst den USB Port im Verdacht, aber auf der Gehäuse Rückseite hatte ich das gleiche Ergebnis (und siehe da, es gibt sogar kleine Funken!!!)

Inzwischen hab ich das Voltmeter ausgepackt und kann sagen, dass am USB Stecker außen eine Spannung zwischen 0 und 1 Volt anliegt (schwankend, unabhängig davon, ob ich den Computer oder die Heizung als Gegenpol nehme). Ich hatte aber auch Spitzen bis 6V! Die HD war die ganze Zeit auf OFF. Genau das gleiche tritt auf, wenn ich die HD weglasse und nur die Außenseite des sonderbaren Stromsteckers (sieht aus wie S-VHS) vom Netzteil messe.

Ich hab zwar keine USB Spezifikation im Kopf und ich hab E-Lehre immer gehasst, aber wenn ich mich nicht ganz arg täusche, sollte sowas doch nicht sein, oder???

Hat jemand schon mal was ähnliches erlebt? Ist das normal oder ist die Icy Box kaputt?

btw Ich hab das Teil ein paar Euro billiger bekommen, weil "der Karton kaputt war". Muss ich davon ausgehen, dass die womöglich schonmal zurückgegeben wurde? Gekauft hab ich's bei K&M. Bisher keine schlechte Erfahrung gemacht, aber hab schon das ein oder andere mal gehört, dass die in dieser Hinsicht nicht ganz koscher sind...

so long, mc
Mitglied: cykes
24.05.2007 um 07:20 Uhr
Hi,

ich würde mal vermuten, dass die Abschirmung des Netzteils (oder des Netzkabels) nicht mehr ok ist.
USB selbst liefert 5V, die aber auch nicht auf der Abschirmung liegen sollten.
Frag doch mal bei K&M nach, ob sie Dir nicht ein Austauschnetzteil im Rahmen der
(Gebraucht-)Garantie schicken können.

Gruß

cykes
Bitte warten ..
Mitglied: chris67
24.05.2007 um 08:54 Uhr
Das "Brrrz" war wohl eine Brummschleife (http://de.wikipedia.org/wiki/Brummschleife). Die entsteht durch eine Potentialdifferenz zwischen 2 Geräten die miteinander verbunden werden, aber aus unterschiedlichen Stromkreisen versorgt werden. Dabei ist es unerheblich, ob das Gerät eingeschaltet ist oder nicht, denn der Schalter unterbricht üblicherweise lediglich die Phase, bzw. einen der 2 Pole bei Gleichstrom.

Versuch mal, beide Geräte (PC und HDD) aus einer Steckdosenleiste zu versorgen.
Bitte warten ..
Mitglied: AndreasHoster
24.05.2007 um 08:54 Uhr
Nein, sollte eigentlich nicht sein, aber Potentialdifferenzen zwischen verschiedenen Steckdosen etc. sind nicht unüblich. Kennt fast jeder, der schon mal versucht hat Musikgeräte aus mehreren Zimmern miteinander zu verbinden.
Vor dem Zurückgeben würde ich mal die Erde der Steckdose gegen die geerdete Heizung messen. Wenn da auch schon die Differenz da ist, kann das Netzteil nichts dafür. In dem Fall müsste man die Stromverkabelung überprüfen, bzw. einfacher: Eine Steckdose suchen ohne die Potentialdifferenz.
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
gelöst VMWare ESXi 6.5 externe Festplatte wird nicht erkannt unter USB 3.0 (5)

Frage von freshman2017 zum Thema Virtualisierung ...

Peripheriegeräte
USB 3.1 und USB 3.0 Kabel - wo liegt der Unterscheid (2)

Frage von uridium69 zum Thema Peripheriegeräte ...

Backup
W2K8-Hyper-V Backupexec 16 auf USB-HD (8)

Frage von ganesh67 zum Thema Backup ...

Netzwerkgrundlagen
Routing - Externe Domain (7)

Frage von Waishon zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...