Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Externe TrekStor datastation maxi z.ul wird nicht mehr erkannt.

Frage Hardware Festplatten, SSD, Raid

Mitglied: oddme5000

oddme5000 (Level 1) - Jetzt verbinden

02.07.2007 um 12:58 Uhr, 8760 Aufrufe

Hallo zusammen!

Meine Externe Festplatte s.o., wird von keinem System mehr erkannt.

Sie ist jetzt 3 Wochen alt und ich habe gerade wichtige Daten raufgespielt.
Und nun wird sie von keinem System mehr erkannt.

Windows 2003 Server Std. - Server Desktop Pc
Win XP Sp.2 - Laptop

Es kommt nicht mal ein Geräusch in Windows oder eine anzeige. Es ist so als wäre sie garnicht angeschlossen.

Die Platte kann man auch nicht mehr übers Netzwerk ansprechen.

Laufen tut sie... man hört wie sie startet beim anmachen.

Andere Externe Platten funktionieren einwandfrei.

infcache und "Treiberleichen" habe ich schon gelöscht... bringt aber auch nichts.

Zurück schicken solange die Daten drauf sind möchte ich sie auch nicht...

Habt Ihr, noch ne Idee was es sein kann?
Der Controller? Oder so?

Hat jemand das Gehäuse schonmal aufgehabt? Aufzuschrauben geht es nämlich nicht... das Gehäuse ist irgendwie zusammen gesteckt...
Nicht, dass das dann kaputt geht...

Ich hoffe ihr habt noch Ideen.

Gruß oddme
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Nach Mainboardtausch externe HDD nicht erkannt (8)

Frage von Bander82 zum Thema Festplatten, SSD, Raid ...

Sicherheit
gelöst PC-Wächterkarte wird nicht mehr erkannt (7)

Frage von AusversehenVerschriben zum Thema Sicherheit ...

Microsoft
gelöst Verschlüsselungs Tool für externe NTFS Platten (9)

Frage von Hanuta zum Thema Microsoft ...

Peripheriegeräte
Honeywell Xenon Scanner wird nicht mehr erkannt (5)

Frage von uridium69 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...