Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Externer DVD-Brenner wird nicht korrekt mit WXP DE erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Grosser-Bruder

Grosser-Bruder (Level 1) - Jetzt verbinden

23.05.2007, aktualisiert 15:15 Uhr, 4959 Aufrufe, 3 Kommentare

Systemboard wurde bereits getauscht, DVD-Brenner wurde ebenfalls getauscht.

Hallo zusammen,

Ich habe seid 2 Wochen bei einem unserer Anwender ein Problem. Es handelt sich um ein Dell D420 mit externem DVD-RW Laufwerk. Dieses wird zwar beim ein/- bzw. ausstecken mit dem korrekten Namen von Windws erkannt, doch leider kann über den Explorer nicht auf dieses Laufwerk zugegriffen werden. Öffnet man den Gerätemanager, erscheint der Brenner mit korrekter Bezeichnung, allerdings mit einem gelben Ausrufezeichen davor.

Öffnet man dieses Gerät, im Manager, setht unter Allgemein: Dieses Hardwaregerät kann nicht gestartet werden, da dessen Konfigurationsinformationen (in der Registrierung) unvollständig oder beschädigt sind. (Code19).


Nach Rücksprache mit unserer Technik, wurde bereits das Systemboard und auch der DVD-Brenner ausgetauscht, doch leider ohne Erfolg. Versucht man beispielsweise über das gleiche Case, ein externes USB Laufwerk anzuschließen, funktioniert alles einwandfrei.

habt Ihr mir noch einen Rat? Ansonsten werde Ich das Gerät leider neu aufspielen müssen, dies ist allerdings sehr mühsam, da der Anwender SEHR viele wichtige Add-On Programme auf seinem Notebook installiert hat.

Besten Dank im Voraus für eure Bemühungen
Grosser-Bruder
Mitglied: Mitchell
23.05.2007 um 14:50 Uhr
Navigier' dich in der Registry zu folgendem Schlüssel:

HKLM/System/CurrentControlSet/Control/Class/{4d36e965-e325-11ce-bfc1-08002be10318}

Upperfilters und LowersFilters löschen, neu starten und das Problem sollte weg sein.

Mfg

Mitchell
Bitte warten ..
Mitglied: Grosser-Bruder
23.05.2007 um 15:10 Uhr
Hallo Mitchell,

VIELEN DANK FÜR DEINE HILFE

Hat einwandfrei geklappt..


Vielen Dank
Bitte warten ..
Mitglied: Mitchell
23.05.2007 um 15:15 Uhr
Da freu ich mich doch

Mfg

Mitchell
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Webbrowser
gelöst Web DE Seite öffnet wird im FF nicht mehr korrekt angezeigt (3)

Frage von H41mSh1C0R zum Thema Webbrowser ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...