Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

externes 1TB USB Laufwerk WD10EAVS defekt

Frage Hardware Festplatten, SSD, Raid

Mitglied: dollernjack

dollernjack (Level 1) - Jetzt verbinden

07.11.2009, aktualisiert 18.10.2012, 12787 Aufrufe, 38 Kommentare

Netzteil verwechselt 24V an 12V , das wars dann

Kontroller defekt . Läuft garnicht mehr .
Habe neue DH besorgt . Läuft wieder mit deren Controller . Geräusche alle normal . Rchner bootet aber nicht mehr
sobald sie angeschlossen ist .
Falls ich die HD im Windows anstöpsele wird externer Datenträger erkannt . Aber keine Laufwerke . Ich nehme an ,
dass der etwas andere Typ oder eine andere Firmware des Controllers die Ursache ist . Meine Frage ist , hat jemand
eine defekte HD dieses Typs mit dem benötigten Controller ? Falls ein Austausch bei mir Erfolg hat , bekommt er die
neue Festplatte von mir . Hier die Daten :

alte Festplatte

MDL : WD10EAVS-00D7B0
Date : 10.Aug.2008
DCM : HBNNHT2CFB
R/N : 701537

Controller : 2060-701537-004-REV A

neue Festplatte

MDL WD10EAVS-00D7B1
Date 15.Juni 2009
DCM DARNNT2MA
R/N 701590
Controller 2060-701590-000-REV A

viele Grüße

hallo ,

hat sich erledigt . War nur die Suppressdiode D4 durch . Soll sie ja eventuell auch bei 24 V.

viele Grüße
38 Antworten
Mitglied: SamTrex
08.11.2009 um 02:00 Uhr
Hi ... das Problem - mit der Diode - kommt mir irgendwie bekannt vor .... ;)
Gruß Sam
Bitte warten ..
Mitglied: dollernjack
08.11.2009 um 10:29 Uhr
hallo ,

hab ich auch hier gefunden , das war ein guter Tipp , hätte ich
auch selber drauf kommen können . Aber ohne Infos über die
Platine ist das ja reine Glückssache .

viele Grüße
Bitte warten ..
Mitglied: 85243
26.11.2009 um 21:01 Uhr
Hey. Mir ist fast das selbe passiert, nur mit einem 19 Volt Netzteil. Hat ebenfalls die D4 Diode durchgehauen!
Hab in einem englischen Forum einen Thread (deinen?) gefunden und habe gemacht was dort geschrieben wurde. Hat auch geklappt und HDD läuft wieder!

Jetzt wollte ich mal fragen, ob ihr die HDD jetzt ohne diese Diode betreibt oder euch eine andere eingelötet habt? Wenn ja, hättet ihr evtl. die genaue Bezeichnung parat? Mit der Bezeichnung die auf meiner steht, kann man irgendwie nicht viel anfangen. Wäre wirklich super. Hab nämlich Angst, dass die HDD bei der nächsten kleinen Stromschwankung hopps geht.
Bitte warten ..
Mitglied: SamTrex
26.11.2009 um 21:59 Uhr
Hi,
ich habe die Daten lediglich rekonstruiert (Partition war futsch) und gesichert. Anschließend wollte ich sie noch löschen - was aber schon nicht mehr ging....
Dies wollte ich aus folgendem Zweck tun:
Die Platte war in einem ext. Gehäuse - dessen Garantie (2 Jahre) war um. Aber die Platte selbst hatte noch Garantie (Hitachi).
Also hätte ich sie einschicken können - habe vorher mehrfach mit Hitachi gesprochen, zwecks Vorgehensweise etc.

Hätte ohne Probleme (habe denen ein paar Fotos geschickt) eine neue Platte bekommen.
ABER
Die Platte war nicht mir sondern einer Freundin. Und diese hatte da ein paar Dinge drauf die nun wirklich keinen etwas angehen...
Sie hatte sich dafür entschieden die Platte zu vernichten - die Daten habe ich ihr ja gerettet - und das ganze abzuhacken.

Fazit:
Ohne bzw. mit einer eigenen eingelöteten Diode würde ich die HD nicht betreiben. Zumindest hätte ich persönlich das Vertrauen in ihre Intigrität verloren!

Gruß Sam
Bitte warten ..
Mitglied: 85243
27.11.2009 um 13:46 Uhr
Danke für die Antwort.

Also einschicken würde ich meine Festplatte auch nicht. Die privaten Daten gehen finde ich keinem etwas an. Zumal die Garantie jetzt eh futsch ist, nachdem ich sie aufgeschraubt habe (war auch in einem ext. Gehäuse).
Hab jetzt alle Daten gesichert, bräuchte eben nur diese Diode.... nur mit der Bezeichnung darauf kann irgendwie niemand etwas anfangen. Vielleicht hab ich ja Glück und komm billig an eine defekte WD10EAVS-00D7B1, damit ich die Diode rauslöten kann.
Bitte warten ..
Mitglied: SamTrex
27.11.2009 um 22:30 Uhr
Ich habe so eine Ahnung was du vorhaben könntest. ....
Die Platine aus der "neuen" HD auf die defekte zu schrauben kannst du dir gleich abschminken.
Das soll wohl nicht funktionieren - frag mich nicht wieso. Den Gedanken hatte ich auch. Zudem ist es verdammt schwer eine exakt baugleiche Platte aufzutreiben.

Aber toi toi!

Gruß Sam
Bitte warten ..
Mitglied: dollernjack
05.12.2009 um 08:35 Uhr
hallo ,

Das mit dem Controllerwechsel scheint wirklich schwierig . Gleicher Typ , Revisionsnummer der HD
und die Firmware auf dem Controller müssen absolut übereinsteimmen . Das bekommt man schon
nach einem Jahr nicht mehr . Mit dem neuen Controller wurde wohl ein Massenspeichergerät erkannt ,
aber nicht der Typ usw. Da spricht dann wohl irgendetwas nicht miteinander .
Fazit also : wenn man die Diode hochgenommen hat und die HD wieder läuft , Daten sichern .
Mit der alten kann man so weitermachen und von nun an jeden Netzteistecker fragen ob er wirklich in
diese Buchse gehört , weil ohne Supressdiode ist's dann vorbei .

viele Grüße
Dollernjack
Bitte warten ..
Mitglied: 85243
07.12.2009 um 21:12 Uhr
Hey, danke für die Antwort!

Ein Kollege von mir hat exakt das gleiche Modell (vermute ich jetzt mal), da wir die HDDs zeitgleich bestellt haben. Für den Notfall...

Du meinst ich kann die HDD ohne diese Diode bedenkenlos weiterbenutzen, solange der richtige Netzstecker drin steckt?
Ich habe nur Angst, weil es öfters mal Stromschwankungen im Netz geben kann und das da dann die Controller komplett kaputt geht...
Oder gleicht das Netzteil und vielleicht die USB-Controller davor diese Schwankungen aus?
Bitte warten ..
Mitglied: 86289
04.01.2010 um 21:06 Uhr
kann mir irgendjemand mit genau dem selben problem helfen? ich hab meine platte auch so beschädigt und muss unbedingt die daten da drauf retten.bitte helft mir. kann wer ne skizze posten von der platine wo diese suppressdiode sitzt? bitte danke,
wenn ichs richtig verstanden habe is das die sicherung und wenn ich diese defekte entferne sollt die platte zumindest für ne datensicherung wieder funktionieren oder? kenn mich leider auch nicht sooo super aus.

grüße, Roland
Bitte warten ..
Mitglied: SamTrex
04.01.2010, aktualisiert 18.10.2012
Hi,
also vorab nochmal. Eine Garantie gibt es nicht!
Hier mal ein Bild einer HDD-Platine. Die Diode auf die der Pfeil zeigt könnte es sein.
Alles weitere steht bei mir im Thread.
Bitte warten ..
Mitglied: 86289
04.01.2010 um 23:15 Uhr
Hi, dank dir erstmal für die schnelle Antwort, echt supernett.

Also wenn ich des dann richtig verstanden habe besteht die Möglichkeit, dass ich wenn ich den Widerstand entferne, die Platte wieder zum Laufen bekomme. Aber ich hab da auch was gelesen, dass man dann nicht direkt Zugang auf die Daten bekommt. Stimmt das? Muss ich dann mit einem Recovery Tool nochmal drüber gehen? Oder einfach mal versuchen und schauen was passiert?
Bitte warten ..
Mitglied: SamTrex
05.01.2010 um 19:09 Uhr
Hi, np.
Ich denke das wirst du rausfinden müssen. Meine Platte steckte halt in einem externen Gehäuse. Angefangen hat alles damit das sie schlichtweg nicht mehr richtig hochlief. Nachher eben gar nicht mehr.
Als ich die Diode draußen hatte war die Partition futsch - vielleicht hast du Glück und bei dir ist sie noch drauf.

Ich habe die Platte mit Ontrack Easy Recovery wieder hergestellt. Glaube es war eine 500GB Platte - lief ca. 20 Stunden. Aber ich habe über 95% wieder herstellen können.
Toi Toi.

Mit freundlichen Grüßen Sam
Bitte warten ..
Mitglied: 85243
06.01.2010 um 17:12 Uhr
Also ich habe ebenfalls diese D4 Diode entfernt und seit dem läuft die Platte wieder problemlos. Alle Daten waren auch noch exakt so vorhanden wie davor. Ist ja eigentlich logisch, auf den Magnetscheiben gab es ja keine Beschädigung, lediglich in dieser Diode.
Ich benutze die Festplatte jetzt trotzdem regelmäßig und seit meinem Post oben läuft sie fast jeden Tag - ohne Probleme.
Bitte warten ..
Mitglied: SamTrex
06.01.2010 um 17:58 Uhr
Gut, dann hast du Glück gehabt. *Daumen rauf*
Wirklich vertrauen würde ich der HDD aber nicht mehr....

Mit freundlichen Grüßen Sam
Bitte warten ..
Mitglied: 86289
06.01.2010 um 18:44 Uhr
danke leute, ihr macht mir hoffnung. werds dann gleich versuchen wenn ich wieder vor ort bin. habs in der arbeit in wien liegen und bin grad zu hause.

eine frage dazu noch, weil ich verschiedene versionen jetz gelesen hab in den threads hier. reicht "rauszwicken" mit nem kleinen feinen Zangerl oder muss man sie wirklich auslöten die Diode? ich bin wirklich auf dem gebiet nicht bewandert also haltet mich nicht für nen kompletten deppen
und noch eins: darf ich zur not noch mit nem bild lästig sein, falls ich die richtige allein nicht finde?

danke euch, grüße, Roland
Bitte warten ..
Mitglied: SamTrex
06.01.2010 um 19:09 Uhr
Ich persönlich habe "gezwickt" - mit dem Löten geht nachher noch mehr kaputt...
Mach du ruhig mal mit dem Bild ... nur kann man darauf nicht erkennen wieviel Ohm die Diode hat.... Wenn du 0 Ohm misst ist es die "richtige".

Mit freundlichen Grüßen Sam
Bitte warten ..
Mitglied: Asmodian
13.01.2010 um 20:24 Uhr
Hey!
Ihr könntet meine letzte Rettung sein - habe die selber HD
MDL : WD10EAVS-00D7B0
Date : 10.Aug.2008
DCM : HBNNHT2CFB
R/N : 701537

Controller : 2060-701537-004-REV A

Auch Überspannungsschaden durch falsches Netzteil
Auf der Platte sind unwiederbringliche Fotos meiner Kids drauf....aaaaahhhhh...

Bin totaler Nichtswisser und benötige Eure Hilfe...

Ich muss mir erstmal die passenden Werkzeuge besorgen um den Controller auszubauen - wie geht es dann weiter?

Danke für´s nicht lachen...
Bitte warten ..
Mitglied: 86289
13.01.2010 um 21:20 Uhr
Hi Asmodian,

also erstmal keine Angst...ich lach sicher nicht....wenn du den Thread nachliest haben mir einige Wissende dankenswerterweise auch schon Tips gegeben. Ich bin grad dabei mit einem Freund zusammen, der Eektrotechniker ist, das Ganze umzusetzen mit dem Löten etc.
Ich halt dich am Laufenden wie es gegangen ist und wenns funktioniert schreib ich gleich alles ganz genau hier rein.
Versprechen kann ich auch nix, aber ich drücke "uns" die Daumen ;)

Grüße, Raider
Bitte warten ..
Mitglied: Asmodian
13.01.2010 um 21:29 Uhr
Wow - danke für die schnelle Antwort!!!

Ich drücke Dir jetzt erstmal die Daumen und freue mich wenn es eine Lösung gibt

Lieben Dank - bin echt gespannt!

Liebe Grüße!

Asmodian
Bitte warten ..
Mitglied: dollernjack
13.01.2010 um 22:07 Uhr
hey ,

Die Diode sitzt direkt hinter der Spannungszuführung der Platine . Die Bauform der Diode ist die die auf
dem Bild von "Sam Trex" zu erkennen ist . Die Bezeichnung ist D? . Mein Controller sieht anders aus und
darum muss es bei Deinem Kontroller nicht D4 sein . Du musst die ähnlichen Dioden durchmessen . Die
richtige (defekte) hat in beide Richtungen Volldurchgang . Wenn Du eine defekte findest besteht große
Hoffnung , dass die HD wieder läuft sobald Du die Diode mindestens auf einer Seite von der Platine
gelöst hast .

viele Grüße
Dollernjack
Bitte warten ..
Mitglied: Asmodian
13.01.2010 um 22:20 Uhr
Hey Dollernjack!

Lieben Dank für die tolle Info!

Ich suche mir mal jemanden der die Dioden durchmessen kann - bin nur Nutzer und habe keinen Plan wie das geht. Dank Deiner Info kann ich jetzt aber schonmal gezielt fragen gehen, ganz lieben Dank!!!!!!

Asmodian
Bitte warten ..
Mitglied: dollernjack
13.01.2010 um 22:40 Uhr
hallo ,

Diese Dioden wirken ähnlich wie Z-Dioden sind aber schneller . Sie sollen Überspannungsspitzen abbauen .
Normalerweise regelt das Netzteil die Spannung . Es kann aber vorkommen , dass Impulse durchkommen .
Dagegen ist mein Kontroller ohne diese Diode jetzt nicht geschützt . Ich werde auch versuchen die Diode zu
bekommen .

viele Grüße
Dollernjack
Bitte warten ..
Mitglied: 86289
13.01.2010 um 23:56 Uhr
Danke Dollernjack,

hab die Diode gestern mit dem Freund von mir ausgemessen. Auf der Platine drauf sitzen nämlich 2 nebeneinander. Diejenige die auf beiden Seiten Durchgang hat haben wir schon entdeckt. Und morgen kommt se aus. Mal sehen was passiert.
Eine Sache die mein Freund allerdings zu mir noch gesagt hat möchte ich an dieser Stelle noch anmerken. Er meinte, dass es besser ist wenn man die Möglichkeit hat die Diode auszuLÖTEN und nicht zu zwicken mit einem kleinen Seitenschneider, da durch das "zwicken" eine Beschädigung wahrscheinlicher wäre als durchs löten. Nunja, wird schon was dran sein. Aber es hat ja wie wir wissen auch mit zwicken geklappt...s.o.

Ich hatte ja bisher durchaus Ahnung von Computern und hab mich immer sehr viel beschäftigt. Nur auf dem Gebiet hatte ich bisher noch recht wenig Erfahrung. Irgendwie, obwohl ich den Schaden habe, gefällt mir die Sache auch. Schließlich lern ich was neues dabei.
So sieht man halt auch in der schlimmsten Situation immer noch das Positive ;)
Vielen Dank jedenfalls an Euch alle! Auch wenns nicht gehen sollte freu ich mich mal in einem Forum produktive Ergebnisse/Antworten zu bekommen, ohne das man ins Lächerliche gezogen wird....obwohl ich könnt mich schon ohrfeigen...klar *ggg*

Grüßle, Raider
Bitte warten ..
Mitglied: 86289
14.01.2010 um 11:12 Uhr
So, hallo Leute,

ich darf die erfolgreiche "Operation Rettung Festplatte" verkünden.
Wir haben heute die Diode ausgelötet, danach hab ich die Festplatte wieder angeschlossen und hab wieder Zugriff erhalten (diesmal hab ich auch das richtige Netzgerät verwendet :-p ....

Ich beschreibe folgend die Vorgangsweise: (keine Garantie in jeglicher Form)

1.) Festplattencontroller von der Festplatte runtergeschraubt

2.) mit einem digitalen Multimeter die Dioden auf der Platine ausgemessen und geschaut welche in beide Richtungen Volldurchgang hat. Dies führt ja zu einer Art Kurzschluss, deswegen kann die Platte nicht hochfahren. Hier der link für einige Infos zum Multimeter (http://de.wikipedia.org/wiki/Multimeter). Eine Abbildung wie die Diode aussieht ist oben in diesem Thread. Meine Platine war zwar eine andere, die Dioden schauen aber gleich aus. Wenn ich rausfinde wie, poste ich hier noch ein Bild meiner Platine.

3.) Jetzt kommt die Sache mit dem "zwicken" oder löten...wir haben uns für löten entschieden, da der Freund von mir wie gesagt sehr erfahren auf dem Gebiet ist. Ich sag jetz mal dazu, wenn man ein ruhiges Händchen hat und weiss wo man ansetzen muss kann mans auch selber machen. Wichtiges Detail, da man auf einer Platine lötet, gibt es verschiedene Arten von Lötspitzen..optimal wäre eine Spitze in Zangenform, wo man auf beiden Seiten der Diode gleichzeitig ansetzen kann, um beide Lötpunkte gleichzeitig zu erhitzen und dann die Diode rauslösen zu können. Wir habens aber einfach mit 2 Kolben gemacht. Einer links und einer rechts, gleichzeitig.

4.) als wir die Diode draussen hatten hab ich die Platte angeschlossen und sie lief bisher einwandfrei. Muss jetz schnell sichern und dann behalt ich die alte Platte einfach als Redundanz.


Nochmals an alle hier: Vielen, vielen Dank für die Hilfe!

Grüße, Raider
Bitte warten ..
Mitglied: Asmodian
16.01.2010 um 17:51 Uhr
Wie geil - Daten gerettet! Konnte leider die Diode nicht selbst entfernen und hab unseren örtlichen Fernsehtechniker mal besucht - der hat das schadhafte Teil entfernt und ich konnte sofort an alle Daten ran - ganz, ganz, ganz, ganz vielen Dank für Eure geduldige Hilfe - das ist der Wahnsinn - ich bin sooooo froh.

Danke für alles!!!!!!


Asmodian
Bitte warten ..
Mitglied: 86289
16.01.2010 um 18:02 Uhr
cool, das freut mich echt, dass es bei dir auch funktioniert hat. coole sache. wenn man bedenkt, dass sich firmen sowas teuer bezahlen lassen, bin ich echt froh euch hier gefunden zu haben.

liebe Grüße, Raider
Bitte warten ..
Mitglied: xsupporter
19.01.2010 um 08:35 Uhr
Hallo Leute,

meine WD10EAVS-00D7B0 will auch nicht mehr.
Damit ich auch die richtige Diode abzwacke, könnte mir jemand, der das schon gemacht hat, vielleicht die Nummer nennen?
Wäre super nett!

http://www.adrive.com/public/0b5798c9c8f85836cd6c639e176675b1eac50e31d7 ...

Danke & Gruß
Xsupporter
Bitte warten ..
Mitglied: Asmodian
19.01.2010 um 08:56 Uhr
Hallo Xsupporter!

Kann ich leider nicht, da ich das hab einen Radio und Fernsehtechniker machen lassen - sorry! Ich kann im Zweifel nur empfehlen das auch dort machen zu lassen - hab nicht mal was dafür zahlen müssen.

Liebe Grüße!

Asmodian
Bitte warten ..
Mitglied: 86289
19.01.2010 um 10:30 Uhr
Hallo xsupporter,

also bei mir war's die D4 Diode und ich hab genau die gleiche Platte wie du. Aber ich würde dir trotzdem empfehlen, wenn du irgendwen kennst, der elektrotechnisch bewandert ist, HTL oder so, der ein Multimeter zu bedienen weiß, die Diode auszumessen, ob es auch die Richtige ist und sie dann einfach zu entfernen.

Grüße, Raider
Bitte warten ..
Mitglied: xsupporter
19.01.2010 um 15:13 Uhr
Hallo Leute,

suuuuuper!! Die Platte läuft wieder. 1TB gerettet.
Vielen Dank für die vielen wertvollen Tipps.

Gruß
Xsupporter
Bitte warten ..
Mitglied: Enkidu
03.02.2010 um 21:19 Uhr
Hi,

auch meine WD will nicht mehr. Allerdings hab ich keine Überspannung angelegt. Nachdem ich den PC angeschalten habe, ist er im BIOS-Screen erst mal hängen geblieben. Meine 1. HD (Samsung) hat er erkannt. Bei der 2. (die WD) blieb er ne zeitlang stehen, hat sie aber nicht erkannt und irgendwann weiter gemacht.
Ich hab dann festgestellt, daß die WD nicht andreht. Also einfach nichts tut. Die Platine selbst wird leicht warm. Mehr aber auch nicht. Ansonsten ist die WD tot.

Das mit der Diode hab ich spaßeshalber mal probiert, hat aber nichts geändert.

Hat jemand vielleicht noch nen schlauen Tipp für mich? Bin für jeden Hinweis dankbar!


Enkidu
Bitte warten ..
Mitglied: neXusDbg
10.08.2010 um 14:47 Uhr
Hi Ihr LIEBEN !!!


DAAAAAAAAAAANKE, dass durch Euch meine Festplatte wieder läuft...

Habe nur die doofe Diode ausgebaut , dann konnte ich meine Daten retten...

Nun meine Frage: kann mir jemand exakt sagen, welche Diode ich jetzt wieder auf den
Controler löten muss, damit die Platte wieder quasi zu 100% fit ist ?

Gruss & DANKE

Jens
Bitte warten ..
Mitglied: 86289
10.08.2010 um 15:59 Uhr
freut mich, dass auch dir geholfen ist damit...ich hab jetz immer alles doppelt gesichert...nur zur Sicherheit ;)

grüße, Raider8099
Bitte warten ..
Mitglied: neXusDbg
10.08.2010 um 18:12 Uhr
Ja, muss schon sagen: es wäre mehr als ärgerlich gewesen, wenn alle Daten verloren gewesen wären...

Nur: kann irgendwer sagen, was für eine Diode (welche "Werte" oder was auch immer) muss die haben ?

Will dann mit dieser Info wieder zum Fernseh-Elektroniker, damit der dann dort eine neue RICHTIGE Diode einlöten kann...

Wenn das klappen würde, müsste die Platte sogesehen doch auch wieder genauso "vertrauenswürdig" sein,
wie sie vorher war, oder ?
Bitte warten ..
Mitglied: SamTrex
10.08.2010 um 19:02 Uhr
Hi,
nun ich würde mich eher von der Platte trennen.
1. hat sie was abbekommen - sonst hätte die Diode nicht ausgelöst. Dabei kann es trotz Sicherheitseffekt der Diode doch zu Schäden "dahinter" kommen. Ich habe die Daten bei meiner Platte gerade noch runter bekommen, danach hat sie den Dienst verweigert!
2. könntest du gut schlafen mit so einer Platte? Ich nicht. Also weg damit - so teuer sind die Dinger doch heute nicht mehr (meine Meinung!)

Mit freundlichen Grüßen Sam
Bitte warten ..
Mitglied: 86289
10.08.2010 um 19:25 Uhr
Also ich hab mir auch eine neue besorgt. Ein Freund von mir hat gemeint ich kann die Alte ja als zusätzliche Sicherungsplatte verwenden wenn sie noch funktioniert. Das hab ich auch gemacht. Zusätzlich zur Spiegelung die ich jetz auch noch hab...also doppelte Redundanz *ggg*.
Aber ich würd sie auch nimmer verwenden, also ich meine als richtige Platte. Da muss ich SamTrex zustimmen, hätte da auch ein ungutes Gefühl. So funktioniert sie bisher einwandfrei. Aber das kann Zufall sein wie gesagt.
Nur der Punkt mit "sie hat was abbekommen" - ich hab gedacht die Diode is eher so wie ein Trennschutzschalter in jedem Haushalt. Eine Art "VOR"sicherung? Oder hab ich da was falsch verstanden? Wenn dem so ist sollte sie "grundsätzlich" in Ordnung sein, das Risiko möcht ich trotzdem nimmer eingehen versteht mich nicht falsch. Denn wenn wieder was reinfährt dann ist ja jetzt keine Sicherung mehr da. Die richtige Diode zu finden? Naja, es steht bei meiner schon eine Seriennummer drauf. Nur ob der Elektrofachmann die richtige besorgen kann? Gibts die baugleiche Type noch? Etc. etc.
Aber sie zu behalten und als zusätzliches redundantes Sicherungsmedium zu behalten kann nicht verkehrt sein denk ich mal.
Hauptsache du hast deine Daten gerettet. Als conclusio meiner Litanei hier ;)

Lg, Raider
Bitte warten ..
Mitglied: bugmenot2
20.05.2011 um 14:13 Uhr
Erfahrungsbericht:

Hallo Leute!


Ich habe vor kurzem an meine externe Western Digital MyBook (MDL: WD10EAVS-00D7B1) Festplatte unabsichtlich das falsche Netzteil angeschlossen. 20V anstatt 12V haben der Platte nicht sonderlich gefallen und rührte sich nicht mehr. Ich war kurz vorm verzweifeln, da einige Zeit zuvor mein Laptop den Geist aufgegeben hatte und nun meine externe Backup Festplatte auch tot war. Das Problem an meinen elektronischen Geräten ist, dass fast alle (Laptop, externe Festplatten usw.) den gleichen Stecker beim Netzteil haben. Eine kleine unachtsamkeit und der Schaden ist da. Ich werde dazu übergehen, die Stecker alle Farblich zu markieren bzw. zu beschriften, damit so was nicht mehr so leicht passieren. kann.

Zurück zur Festplattenthematik: nach einigen Anstrengungen ist es mir gelungen die Festplatte aus dem MyBook Gehäuse auszubauen. (was eindeutig nicht so einfach ist -->youtube anleitungen).

Es gitb 2 Möglichkeiten:

1. Die Festplatte hat was abbekommen oder
2. Die Gehäuseelektronik

Da die Gehäuseelektronik einenfFunktionstüchtigen eindruck machte (LED leuchteten usw.) dachte ich das die Festplatte was abbekommen hat:

3 Möglichkeiten:

1. Festplatte zu einer Datenwiederherstellung schicken --> extrem Teuer: ab 200€ - 1000€. guter Link: http://datenrettungblog.com/

2. Platine austauschen: hab so die vermutung, dass das nicht funktioniert, wenn nicht exakt die gleiche Platine verbaut wird. Und auch könnte es sein, das es nicht funktioniert. Aber probieren kann man es ja: http://datenrettungblog.com/2011/02/08/platinentausch-wd2500js-55ncb1/

3. Wie in dem Forum beschrieben: Diode rauslöten (siehe obere Beträge) -->riskant, aber ich hätte es vllt versucht.


Aber ich hatte noch eine Hoffnung, dass echt die Gehäuseelektronik was abbekommen hat.
Habe dann die Festplatte in einen Stand PC eingebaut gebootet und sie funktioniert einwandfrei.

Ich Hoffe ich kann mit meinem Bericht anderen etwas weiter Helfen, die das selbe Problem haben.

Lg

Mike
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Vmware
gelöst ESXI Server mit rdx Laufwerk über USB 3.0 (4)

Frage von Anulu1 zum Thema Vmware ...

Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Datenschutz
USB-Ports sperren über Kaspersky (1)

Frage von Tak-47 zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...