Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Was habe ich falsch gemacht?

Frage Hardware Festplatten, SSD, Raid

Mitglied: 3784

3784 (Level 1)

08.08.2004, aktualisiert 09.08.2004, 5653 Aufrufe, 7 Kommentare

Raid 0

Hallo,

Habe mit meinem ASUS P4533-E und 2 WD 800JB Platten genau nach Anleitung ein Raid 0 eingerichtet. Nun habe ich folgendes Problem: Beim kopieren von Daten bleibt das System einfach stehen, läuft manchmal weiter und manchmal bleibt es komplett hängen. Auch bleibt der Mauszeiger manchmal stehen, so als müsste der PC mal 30 sec. nachdenken.

System:

P4 1700 MHZ
1024 MB RAM
Ti 4200
ASUS P4533-E
2 WD 800 JB Platten

Wo liegt der Fehler?

mfg Scorpi
Mitglied: linkit
08.08.2004 um 22:10 Uhr
Also ich denke du hast das Board P4B533-E => p4533-e gibt es nicht...

Mit zwei Motherboards von ASUS hatte ich ebenso dieses Problem, allerdings war nicht das Raid schuld. Bei dem einen lag es an den IDE Kabeln, die nicht innerhalb der Spezifikation waren, hier gab es immer wieder Signalüberschneidungen. Beim anderen lagen IRQ-Sharingkonflikte vor.

1. Teste andere Kabel
sollte es hier einwandfrei laufen, liegt es an den Kabeln
2. Entferne alle PCI Karten bis auf Graphikarte und schalte alle Onbaordgeräte (Audio, LAN, COM,LPT, USB) bis auf RAID ab. Prüfe ob AGP und Raid auf selben IRQ liegen.
sollte es hier einwandfrei laufen, liegt es am Sharing
3. Im Zweifelsfall mach eine Parallelinstallation auf dem Rechner mit deaktivertem APIC und NO PNP OS und teste.
sollte es hier einwandfrei laufen, liegt es am sharing
4. Verwende als Test nicht Raid 0 sondern 1
Sollte es hier einwandfrei laufen, hat eine deiner Platten ein Problem



Ich glaube nicht, das es am Raid an sich liegt.... das Board an sich war/ist sehr gut.
Bitte warten ..
Mitglied: 3784
08.08.2004 um 22:39 Uhr
ok, werde allen Hinweisen nachgehen. Wie kann ich denn rausbekommen welche Platte spinnt, wenn dem so wäre, abgesehen davon dass sie fabrikneu sind?
Hatte schon beim Einstellen Probleme, wenn die Platten auf Master gejumpert waren wurden sie nicht erkannt vom Raidcontroller, erst als ich auf Cableselect gejumpert hatte funktionierte es. Habe nach dem Setup von XP mal wieder umgejumpert auf Master, da laufen die Platten, aber das selbe Problem.

mfg Scorpi
Bitte warten ..
Mitglied: 3784
09.08.2004 um 00:32 Uhr
So, an den Kabeln lag es nicht, die habe ich gewechselt. Es kommt nun auch mit unter zu Soundproblemen, das ist mir vorher nicht aufgefallen, weil die Boxen noch ab waren. Werde das Audio mal im Bios ausschalten. Was ist eigentlich besser, raid vom Mainboard oder von nem Controller als PCI-Karte?
Werde weiterhin berichten

mfg Scorpi
Bitte warten ..
Mitglied: huppsi
09.08.2004 um 11:06 Uhr
Naja nach meiner Erfahrung nach ist ein richtiger PCI-RAID Controller besser. Hatte auch schon mal arge Probleme mit einem Gigabyte Mainboard mit Raid onboard.

Es ist auch schon komisch das du die Platten auf cs jumpern musst damit es läuft. Sind die Platten auch als Bootpartition eingestellt?

Peter
Bitte warten ..
Mitglied: linkit
09.08.2004 um 12:23 Uhr
@Black


schalte alle onboardgeräte im bios ab bis auf das Raid, denn wenn du APIC aktiviert hast, liegen die meist alle auf dem selben IRQ und werden dann verteilt....

Eigener Raidcontroller ist immer besser. Du hast auf den Onboard Raid Controller meist ziemliche Einschränkungen bsp. nur Raid 1 oder 0 und dann auch nur einmal das ganze.
Gecached sind die Dinger meistens auch nicht oder ziehen dies vom Hauptspeicher ab, was aber wiederum dann dort fehlt und lange über die Bridge läuft....
Viele Controller bringen hier eigenen schnellen Cache mit oder sind dahingehend erweitertbar.

Aber ich sag mal für den hausgebrauch reicht meistens die OnboardVariante....
Bitte warten ..
Mitglied: 3784
09.08.2004 um 17:51 Uhr
Habe bisher alles probiert und nix hat den ersehnten Erfolg gebracht. Habe ASUS mein Problem erläutert und warte nun auf die Antwort.
Welcher Raid-Controller ist den zu empfehlen? Er sollte bootfähig sein und RAID 0/1/0+1beherschen.

mfg Scorpi
Bitte warten ..
Mitglied: linkit
09.08.2004 um 18:56 Uhr
Naja, im Prinzip gibt es nur HighPoint oder Promise... alle anderen Hersteller Labeln nur um... anderst als bei SCSI kauft Adaptec beispielsweise bei HighPoint ein.


Bei Promise hast du Probleme, wenn du mehr als einen Controller einbaust... dann wird oft der andere nicht erkannt. Aber da es bei dir zuhause ist, ist das wahrscheinlich eh nicht der Fall....


Sauber laufen eigentlich beide Hersteller....
Bitte warten ..
Ähnliche Inhalte
Windows 7
Lokale Gruppenrichtlinie, welche Einstellungen wurden gemacht?
gelöst Frage von rudeboyWindows 77 Kommentare

Guten Morgen zusammen! Ich möchte bei einem Rechner gern wissen welche manuellen Einstellungen an der Gruppenrichtlinie gemacht worden sind. ...

Windows Netzwerk
Excel Liste soll Partnerfirma zugänglich gemacht werden
gelöst Frage von KnorkatorWindows Netzwerk3 Kommentare

Hallo zusammen, bin mir nicht sicher ob der Titel so sinnvoll gewählt ist hier die detaillierte Beschreibung: Unser Vertrieb ...

Windows Server
DPM Backup to Tape wird nicht gemacht
Frage von PhtevenWindows Server

Hallo zusammen Ich habe einen DPM eingerichtet um unsere internen Server zu sichern. Ich habe mehrere Protection Groups welche ...

LAN, WAN, Wireless
Netzwerkkarte Primär - woran wird das fest gemacht
Frage von ITSyndicationLAN, WAN, Wireless6 Kommentare

Hallo, ich habe eine 10Gbit Netzwerkkarte in einen Dell R730 eingebaut. Unter Windows Server 2012 R2 wird diese als ...

Neue Wissensbeiträge
Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 25 MinutenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 14 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 18 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 18 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...