Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlende Berechtigung für CMD

Frage Microsoft

Mitglied: drkznE

drkznE (Level 1) - Jetzt verbinden

16.03.2010 um 12:22 Uhr, 4608 Aufrufe, 2 Kommentare

Guten Tag alle mit einander,

ich bin auszubildender FiSi an einer Berufsschule.

Wir haben hier viele Informatik Schüler, die gerne auch mal wieder ein bisschen Kind sein wollen und gerne vieles kaputt machen.
Das letzte halbe Jahr, kam es immer mehr zu Vorfällen, dass Schüler über die regestrierung und cmd etwas machen, was sie nicht sollen. (Alle Benutzer konten hatten Administrator rechte, weil einige Programme diese gefordert haben.)
Also beschloß mein Chef, konsequent allen Benutzerkonten die Administrator rechte zu entziehen und sowohl, - ausführen , regedit und cmd - zu sperren.

Alles auch kein Problem, nach ein bisschen suchen und experimentieren war denn alles soweit geschafft.

Als ich dann heute auf einen der Rechner an die cmd ran sollte, stutze ich ein bisschen, als ich sie nicht wieder aktivieren konnte.
Anscheinend habe ich die CMD auf eine Art und Weise deaktiviert die ich nicht wieder finden kann.

Ich kann weder über Ausführen noch direkt über die Verknüpfung drauf zugreifen.

Die exakte Fehlermeldung lautet:

Auf das angegebene Gerät, bzw. den Pfad kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Element zugreifen zu können.

Also eine relativ allgemein gehaltene Fehlermeldung.

Kontrolliert habe ich bis jetzt:

- GPO - Da ist alles richtig eingestellt.
- Regedit - Hier habe ich kein DisableCMD drinn.
- Sicherheitseinstellungen - Administrator hat Vollzugriff.

Nun bin ich auf der Suche, welche Möglichkeiten es noch gibt, um die CMD zu deaktivieren.

command.com funktioniert.

Alle Rechner benutzen Windows XP Prof.

Vll. wisst ihr noch mehr möglichkeiten, um meinen Fehler zu finden.


Gruß

Lukas
Mitglied: Otacon
16.03.2010 um 12:48 Uhr
Schon mal mit "Ausführen als" direkt auf die Exe im system32 ordner versucht?

Dann kannst du CMD mit einem Administrator direkt starten. Alternativ Melde dich mal mit einem Administrator Direkt an.

Letzte Lösung was meine Lehrer in meiner ausbildung mal gemacht haben uns Lösungsansätze als HA aufgegeben.
Bitte warten ..
Mitglied: DerWoWusste
23.03.2010 um 00:32 Uhr
Hi.
Log mit procmon mit, was beim versuchten Start genau passiert.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Fehlende Ordner per CMD oder Shell finden (5)

Frage von functionstrut zum Thema Batch & Shell ...

Windows 7
gelöst Fehlendes Update wird nicht installiert (7)

Frage von honeybee zum Thema Windows 7 ...

RedHat, CentOS, Fedora
gelöst CentOS 7: Fehlende Pakete nachinstallieren (6)

Frage von honeybee zum Thema RedHat, CentOS, Fedora ...

Batch & Shell
gelöst CMD: icacls in for-Schleife (2)

Frage von Lowrider614 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...