Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei der Übernahme der GPO

Frage Microsoft Windows 7

Mitglied: 113726

113726 (Level 2)

20.10.2014, aktualisiert 12:30 Uhr, 7202 Aufrufe, 7 Kommentare, 3 Danke

Hallo,

wir haben in unserer Domäne (SBS2011) 8 Windows 7 Clients.

Bei einem Client kommt folgende Meldung, wenn ich in der Eingabeaufforderung "gpupdate /force" eingebe:

Fehler bei der Verarbeitung der Gruppenrichtlinie. Es wurde versucht, registrierungsbasierte Richtlinieneinstellungen für das Gruppenrichtlinienobjekt "LocalGPO" zu lesen. Die Gruppenrichtlinieneinstellungen dürfen nicht erzwungen werden, bis dieses Ereignis behoben ist. Weitere Informationen über den Dateinamen und -pfad, der den Fehler verursacht hat, können den Ereignisdetails entnommen werden.

Bei den anderen 7 Clients klappt alles einwandfrei.

Ich habe keine Ahnung, warum der eine Client sich quer stellt.

Könnt ihr mir eventuell helfen?

Habe auch schon gesucht, aber hat irgendwie nicht viel geholfen.

Viele Grüße
Manuel
Mitglied: departure69
20.10.2014 um 13:49 Uhr
Hallo.

Lokale GPO (gpedit.msc) konfiguriert? Deshalb vielleicht Konflikt?

Grüße

von

departure69
Bitte warten ..
Mitglied: 113726
20.10.2014 um 14:01 Uhr
Danke für die Antwort.

Also ich habe nichts konfiguriert an der lokalen GPO, heißt aber nicht, dass nicht von früher noch was drinnen ist.

Wie kann ich denn sehen, ob was an der lokalen GPO verändert wurde?
Ich kann ja schlecht bei gpedit.msc alle Einträge durchsuchen

Gruß
Manuel
Bitte warten ..
Mitglied: goscho
20.10.2014, aktualisiert um 14:05 Uhr
Zitat von departure69:

Hallo.

Lokale GPO (gpedit.msc) konfiguriert? Deshalb vielleicht Konflikt?
AFAIK interessiert das die GPOs, die vom AD konfiguriert sind, überhaupt nicht, ob lokale GPOs auch angepasst wurden.
Wenn der PC Mitglied der Domäne ist, überschreiben die globalen die lokalen GPOs

Er kann aber mal mit RSOP.msc schauen, was so gezogen wird. Auch kann man solch einen Client mal eben aus der Domäne werfen (Achtung: vorher lokalen Admin mit PW prüfen) und anschließend neu aufnehmen.
Bitte warten ..
Mitglied: 113726
24.10.2014, aktualisiert um 08:30 Uhr
Guten Morgen,

also ich habe den Computer aus der Domäne genommen. Und selbst dann funktioniert gpupdate /force nicht.

Es gibt also definitiv Probleme mit den lokalen GPOs.

Mit gpedit.msc komme ich erst gar nicht rein, selbst als Administrator nicht. Er sagt immer, mir fehlen die Rechte.
Da stimmt doch was nicht. Auf anderen Clients kann ich den Editor als Admin ausführen, nur bei den einen nicht.

Sollte ich eventuell den Hotfix mal installieren: http://support.microsoft.com/kb/2936943/de ?
Bitte warten ..
Mitglied: departure69
24.10.2014 um 09:24 Uhr
Zitat von 113726:

Guten Morgen,

also ich habe den Computer aus der Domäne genommen. Und selbst dann funktioniert gpupdate /force nicht.


Na ja, außerhalb der Domäne kann wohl schlecht eine Domänen-GPO gezogen und erzwungen werden.

Es gibt also definitiv Probleme mit den lokalen GPOs.

Mit gpedit.msc komme ich erst gar nicht rein, selbst als Administrator nicht. Er sagt immer, mir fehlen die Rechte.
Da stimmt doch was nicht. Auf anderen Clients kann ich den Editor als Admin ausführen, nur bei den einen nicht.

Wieviel Zeit hast Du jetzt schon in das Problem hineingesteckt? Es wird sicherlich eine korrekte Lösung geben, doch bis Du oder jemand von hier diese genau zum Problem passend findet, kann noch viel Zeit vergehen. Irgendwas ist an dem Rechner anders als bei den anderen. Auch, wenn sich noch nicht einmal der Befehl "gpedit.msc" ausführen läßt, muß das Problem trotzdem nicht bei lokalen GPOs liegen, sondern kann sonstwo zu finden sein.

Mein Rat:

Kiste platt und ordentlich neu.


Sollte ich eventuell den Hotfix mal installieren: http://support.microsoft.com/kb/2936943/de ?

Hhmmm, kannst Du denn eine neutral-leere MMC aufrufen und Dir darin das Gruppenrichtlinien-Verwaltungs-Snap-In von Hand hereinholen? Falls ja, wird Dir der Hotfix nichts nützen. Falls nein, könntest Du den Hotfix mal probieren, ich habe allerdings gesehen, daß der für Server und nicht für Clients ist.

Wie gesagt, auch hier nicht zuviel Arbeit reinstecken, mach die Kiste am besten ganz neu!



Grüße

von

departure69
Bitte warten ..
Mitglied: 113726
24.10.2014 um 10:16 Uhr
Ha, das Problem war dann doch einfacher zu lösen als Gedacht.

Schuld war wirklich die Registry.pol in C:\Windows\System32\GroupPolicy\Machine.

Habe die Datei einfach umbenannt, neu gestartet und Windows hat automatisch eine neue erstellt.

Jetzt übernimmt der alles sauber

Danke für eure Mithilfe.

Manuel
Bitte warten ..
Mitglied: departure69
24.10.2014 um 11:09 Uhr
Und so sind wider Erwarten aus Tagen und Stunden doch nur Minuten geworden - freut mich, daß Du gleich so einen Volltreffer landen konntest, ich hätte die Kiste neu aufgesetzt und deutlich mehr Zeit verbraten.

Grüße

von

departure69
Bitte warten ..
Ähnliche Inhalte
Windows Server
Fehler in Ereignisanzeige bei Mapping von Drucker per GPO (1)

Frage von insoft zum Thema Windows Server ...

Rechtliche Fragen
gelöst Übernahme IT System eines Kunden vom Vordienstleister (9)

Frage von shizz0 zum Thema Rechtliche Fragen ...

Windows 10
gelöst WINDOWS 10 Startmenü Fehler nach Domain Join und GPO (12)

Frage von seltsam zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(1)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...