Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler oder doch nicht ?

Frage Microsoft Exchange Server

Mitglied: halmarum

halmarum (Level 1) - Jetzt verbinden

28.06.2012 um 14:30 Uhr, 2525 Aufrufe, 2 Kommentare

Ich habe eine Transportregel in Exchange 2010 definiert.
Die besagt das die weitergeleitete Mail mit der Syntax @xx.xx in ein anderes User Verzeichnis leitet. Das Funktioniert auch. Nur wenn ich Get-Messagetracking ausführe, sehe ich folgendes:

EventId Source Sender Recipients MessageSubject
------ ------ ---------- --------------
RECEIVE SMTP usa {user@exchange} pampam
RESOLVE ROUTING user.a {user.a pampam
REDIRECT ROUTING user.a {user.a pampam
REDIRECT ROUTING user.a {user.a pampam
FAIL AGENT user.a {user-wtltg@a} pampam
RECEIVE AGENT user.a {nouser@a} pampam
DEFER AGENT user.a {user.a pampam
TRANSFER ROUTING user.a {user.a pampam
DELIVER STORE... user.a {nouser@ifam.lan} pampam
DELIVER STORE... user.a {user.a pampam

Jetzt die Frage. Ist das Richtig das er bei AGENT Fail schreibt ? Oder besteht da Ein Fehler. Die Mail wird richtig an den User weiter geleitet und gespeichert.
Nur irrtiert mich das Fail an dieser stelle.

gruß
halmarum
Mitglied: ITLogger
28.06.2012 um 14:34 Uhr
Wenn alles funktioniert wie es soll, wo ist dann das Problem?
Bitte warten ..
Mitglied: halmarum
28.06.2012 um 15:34 Uhr
Kein wirkliches Problem aber wenn du das bei 500 Usern hast und dann mal im MessageTracking mit EventID=Fail suchst, dann wird dir schwindelig daher die Frage ob es richtig ist was er da anzeigt.

gruß
halmarum
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (10)

Frage von sysbone zum Thema Zusammenarbeit ...