Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler ´environ´ bei Microsoft Access XP

Frage Microsoft Microsoft Office

Mitglied: n4426

n4426 (Level 2) - Jetzt verbinden

27.12.2004, aktualisiert 08.01.2006, 7086 Aufrufe, 4 Kommentare

Betribssystem Windows 2000 Prof.
Microsoft Office XP

Hallo,

ich habe in einer Access-Datenbank die Funktion
=Umgebung("USERNAME")
eingebaut, mit der ich den Benutzernamen des Angemeldeten User abfrage. Auf einem Rechner (Gleiches Betriebssystem und gleiches Office) funktionierts einwandfrei. Aber auf einem anderen Rechner (Gleiches Betriebssystem und gleiches Office) bekomme ich folgende Fehlermeldung.

<img src='/images/articles/185173fcb619d9929a20feecfd175789-environ.jpg' align='default' hspace='0' vspace='0' border='0'>

Ich habe schon das Office komplett Deinstalliert und dann wieder Installiert. Hat nichts gebracht.

Weis einer von euch, wo der fehler liegen könnte?

mfg

n4426
Mitglied: Atti58
27.12.2004 um 21:12 Uhr
... sind die "Ländereinstellungen" auf den beiden Computern auch identisch - mich wundert, dass Access den Befehl "übersetzt" ...

Gruß

Atti
Bitte warten ..
Mitglied: n4426
27.12.2004 um 21:58 Uhr
die Ländereinstellungen sind auf beiden Rechnern identisch.

mfg

n4426
Bitte warten ..
Mitglied: n4426
11.11.2005 um 14:55 Uhr
Hallo Andy,

ich hab damals den Rechner mit der Fehlermeldung neu aufgesetzt. Dann hats funktioniert.

mfg

Andi
Bitte warten ..
Mitglied: n4426
08.01.2006 um 19:28 Uhr
Hallo Andy,

hatte das Problem jetzt erst wieder. Dann hab ich den Registry eintrag geändert und seitdem funktionierts.

vielen Danke.

andi
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...