Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler beim LWL Verbindung zwischen zwei Cisco Catalyst Switchen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: keksdieb

keksdieb (Level 1) - Jetzt verbinden

02.11.2012, aktualisiert 15:50 Uhr, 2763 Aufrufe, 4 Kommentare

Moin moin...

irgendwie hat mir der Freitag und ein frisch gestrichenes Büro die Sinne vernebelt...
Ich habe zwei Cisco Catalyst Switche (2960) die über LWL miteinander sprechen sollen...

... Das ganze hat auch funktioniert, bis ich auf jedem Switch ein neues VLAN erstellt habe.
Seitdem kann ich ich den anderen Switch nicht mehr erreichen. Der Link auf dem 1. Switch ist Grün und auf dem 2. Switch Orange.

Beide sind im gleichen IP Bereich.
Irgendwie verstehe ich jetzt den Fehler nicht und das Logfile gibt auch keinen brauchbaren Hinweis.
Des weiteren bekomme ich seit Änderung der VLAN´s ein Native Vlan missmatch.

Configauszug für den LWL Port 1. Switch:

01.
interface GigabitEthernet1/0/28 
02.
 description Verbindung HV - UV 
03.
 switchport access vlan 30 
04.
 
05.
interface Vlan30 
06.
 description temp-connection 
07.
 ip address 10.XXX.XXX.100 255.255.255.0 
08.
!
Configauszug für den LWL Port 2. Switch

01.
interface GigabitEthernet1/0/28 
02.
 description Verbindung UV - HV 
03.
 switchport access vlan 30 
04.
 
05.
interface Vlan30 
06.
 description temp-connection 
07.
 ip address 10.XXX.XXX.101 255.255.255.0 
08.
!
steh echt auf dem Schlauch gerade und hoffe, ihr könnt mir da wieder runterhelfen...

Gruß Keksdieb

Mitglied: brammer
02.11.2012 um 17:33 Uhr
Hallo,

mal mit einem ordinären

01.
shut  
02.
no shut 
getestet?

ist das LWL direkt am GBIC? Oder über Medienkonverter?

brammer
Bitte warten ..
Mitglied: dog
02.11.2012 um 18:59 Uhr
Hast du darauf geachtet, dass ein Ende über Kreuz angeschlossen werden muss?
Bitte warten ..
Mitglied: keksdieb
02.11.2012 um 21:40 Uhr
boah... ich sag doch es war die Farbe

der Port auf dem 1. Switch war noch im "switchport trunk"
Einfach geändert , shut no shut (danke Brammer ) und schon lief alles...

Allerdings stören die nativ VLAN missmatch Meldungen immer noch, aber dafür ist es mir heute zu Spät.

Vielen Dank an alle für die Hilfe.

Gruß und schönes Wochenende

Keksdieb
Bitte warten ..
Mitglied: aqui
02.11.2012 um 23:45 Uhr
Du hast da auch einen Fehler gemacht !!
Auf dem Port der die beiden Switches verbindet musst du folgendes konfigurieren:

interface GigabitEthernet1/0/28
description Verbindungsport Switches
switchport mode trunk
switchport trunk encapsulation dot1q
switchport trunk allow vlan all

Fertig !
Das MUSS auf beiden Switchports identisch konfiguriert sein, ansonsten werden deine VLANs NICHT transparent über eine Leitung übertragen (Tagged Link)
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Switch keine Verbindung über LWL
gelöst Frage von Cooky79Netzwerkgrundlagen8 Kommentare

Ich habe 2 Switch HP JG962A HP 1950-24G-2SFP+-2XGT-POE+ welche mit HP J9150A HP X132 10G SFP+ LC SR Transceiver. ...

Netzwerkgrundlagen
LWL Verbindung Zwischen zwei Verteilerpunkten
Frage von gothsomeNetzwerkgrundlagen19 Kommentare

Guten Tag! Ich bräuchte mal einen Tipp. Das Szenario ist wie folgt: Es sollen zwei Patchfelder errichtet werden und ...

Switche und Hubs
Cisco Switch Catalyst 2950 zurücksetzen
gelöst Frage von djk.adSwitche und Hubs12 Kommentare

Hallo zusammen, ich habe mich für mein kleines Büro eine Catalyst 2950 24 Port switch gekauft. Diese habe ich ...

LAN, WAN, Wireless
Verbindung 2er Cisco-Switche schlägt fehl
gelöst Frage von petereLAN, WAN, Wireless9 Kommentare

Hallo, ich wollte zwei Cisco SG300-10 Switche "ganz normal" zusammenstecken. Ich verwende ein normales Netzwerkkabel, beim einen Stecke ich ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...